<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg"/>
		<meta property="og:title" content="Photos: Great Stone Church Lights Up for Romance of the Mission Gala"/>
		<meta property="og:url" content="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Alex Groves It was a night of entertainment, dining and beautiful sights as guests gathered for the annual Romance of the Mission Benefit Gala on Friday"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Photos: Great Stone Church Lights Up for Romance of the Mission Gala"/>
<link rel="canonical" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch" />
<meta property="og:description" content="By Alex Groves It was a night of entertainment, dining and beautiful sights as guests gathered for the annual Romance of the Mission Benefit Gala on Friday" />
<meta property="og:url" content="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/capodispatch" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Great Stone Church" />
<meta property="article:tag" content="Irvine Museum" />
<meta property="article:tag" content="James Irvine Swinden" />
<meta property="article:tag" content="Madeline Swinden" />
<meta property="article:tag" content="Mission San Juan Capistrano" />
<meta property="article:tag" content="Romance of the Mission" />
<meta property="article:section" content="LIVING" />
<meta property="article:published_time" content="2018-09-17T14:55:02-07:00" />
<meta property="article:modified_time" content="2018-09-17T15:11:45-07:00" />
<meta property="og:updated_time" content="2018-09-17T15:11:45-07:00" />
<meta property="og:image" content="http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Alex Groves It was a night of entertainment, dining and beautiful sights as guests gathered for the annual Romance of the Mission Benefit Gala on Friday" />
<meta name="twitter:title" content="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?resize=4032%2C3024" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="http://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="http://www.thecapistranodispatch.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Capo Dispatch">
	<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="http://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Photos: Great Stone Church Lights Up for Romance of the Mission Gala Comments Feed" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add The Capistrano Dispatch to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p2PuNS-aaV' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="http://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}.item-nav-desktop .main-menu li > a,.item-nav-desktop .menu li > a,.mashmenu .menu .columns .list .header,.mashmenu .content-item .title a,.main-menu li .sub-menu-box-post .item-post a{font-size:14px}.item-nav-desktop .main-menu li > a{min-height:42px}.page-header .item-headline .item-scroll-text{padding:10px}.owl-item.active{background-color:transparent}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated in 1.734 seconds
	122969 bytes batcached for 600 seconds
-->
</head>

<body class="single single-post postid-39117 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog living sjc-living">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
					<div id="text-30" class=" widget_text">			<div class="textwidget"><a href="mailto:letters@thecapistranodispatch.com"><font color="#bb5561"><strong>Have something to say?</strong></font> Submit a letter to the editor</a></div>
		</div>				</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">Sign up for E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a href="http://digitaledition.qwinc.com/publication/?i=442563">Explore SJC</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.thecapistranodispatch.com" title="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.thecapistranodispatch.com" title="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Photos: Great Stone Church Lights Up for Romance of the Mission Gala | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-587 c-1"><a class="gofollow" data-track="NTg3LDIsMSw2MA==" href="https://www.ymcaoc.org/child-care" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/AO-2018-Ad-San-Clemente-Times-Child-Care-Fall-NO-Promo-728x90.jpg" /></a></div><div class="g-dyn a-604 c-2"><a class="gofollow" data-track="NjA0LDIsMSw2MA==" href="http://www.SJCGREEKFEST.ORG" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/20180913_GreekFestival_LB.jpg" /></a></div><div class="g-dyn a-435 c-3"><a class="gofollow" data-track="NDM1LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-437 c-4"><a class="gofollow" data-track="NDM3LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-574 c-5"><a class="gofollow" data-track="NTc0LDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-mega-2018" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-37033" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub"><a href="#">NEWS &#038; TOPICS</a>
<div class="sub-content dropdownmenu sub-menu-box sub-menu-box-grid dark-div"><ul class="columns">

	<li><ul class="list"><li class="header">EYE ON SJC</li>
<li id="mega-menu-item-37008" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li><li id="mega-menu-item-37035" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Crime</a></li><li id="mega-menu-item-37032" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/video/">Video</a></li></ul></li>
	<li><ul class="list"><li class="header">SOAPBOX</li>
<li id="mega-menu-item-37021" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li><li id="mega-menu-item-37020" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li><li id="mega-menu-item-37036" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li></ul></li>
	<li><ul class="list"><li class="header">GETTING OUT</li>
<li id="mega-menu-item-39126" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.thecapistranodispatch.com/events/">Event Calendar</a></li><li id="mega-menu-item-39127" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li><li id="mega-menu-item-37011" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li><li id="mega-menu-item-37012" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li></ul></li>
	<li><ul class="list"><li class="header">SJC LIVING</li>
<li id="mega-menu-item-37016" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level2"><a href="http://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li><li id="mega-menu-item-37014" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li><li id="mega-menu-item-37015" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li><li id="mega-menu-item-39039" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li></ul></li>
	<li><ul class="list"><li class="header">SPORTS & OUTDOORS</li>
<li id="mega-menu-item-37031" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li><li id="mega-menu-item-37030" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="http://www.thecapistranodispatch.com/category/sports/outdoors/">Outdoors</a></li></ul></li>
</ul></div>
</li><li id="mega-menu-item-37057" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">ISSUES</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/current-issue/"><i class="fa fa-chevron-left"><!-- --></i>Current Issue</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://issuu.com/thecapistranodispatch"><i class="fa fa-chevron-left"><!-- --></i>Past Issues</a></li></ul></li><li id="mega-menu-item-37022" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="http://www.thecapistranodispatch.com/category/special-sections/">SPECIAL SECTIONS</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/summer-camp-activities-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp &#038; Activities Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/football-preview/"><i class="fa fa-chevron-left"><!-- --></i>Football Preview</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/special-sections/insideoutside/"><i class="fa fa-chevron-left"><!-- --></i>Inside/Outside</a></li></ul></li><li id="mega-menu-item-37051" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">CLASSIFIEDS &#038; LISTINGS</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Locals Only Business Directory</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Classified Ads</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place a Classified</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Obituary/Announcement</a></li></ul></li><li id="mega-menu-item-37049" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">REAL ESTATE</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/real-estate-featured-properties/"><i class="fa fa-chevron-left"><!-- --></i>Featured Properties</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="http://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-37059" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">CONNECT</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/"><i class="fa fa-chevron-left"><!-- --></i>Where to Find Us</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://eepurl.com/s6liT"><i class="fa fa-chevron-left"><!-- --></i>Sign Up for E-Blasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="http://www.thecapistranodispatch.com/contact-us/"><i class="fa fa-chevron-left"><!-- --></i>Contact Us</a></li></ul></li><li id="mega-menu-item-37066" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="http://www.thecapistranodispatch.com/advertise/">ADVERTISE</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-mega-2018-container"><ul id="menu-mega-2019" class="list-mobile"><li id="menu-item-37033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37033"><a href="#">NEWS &#038; TOPICS</a>
<ul class="sub-menu">
	<li id="menu-item-37007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37007"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/">EYE ON SJC</a>
	<ul class="sub-menu">
		<li id="menu-item-37008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37008"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
		<li id="menu-item-37035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37035"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Crime</a></li>
		<li id="menu-item-37032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37032"><a href="http://www.thecapistranodispatch.com/category/video/">Video</a></li>
	</ul>
</li>
	<li id="menu-item-37019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37019"><a href="http://www.thecapistranodispatch.com/category/soapbox/">SOAPBOX</a>
	<ul class="sub-menu">
		<li id="menu-item-37021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37021"><a href="http://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
		<li id="menu-item-37020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37020"><a href="http://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
		<li id="menu-item-37036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37036"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
	</ul>
</li>
	<li id="menu-item-37010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37010"><a href="http://www.thecapistranodispatch.com/category/getting-out/">GETTING OUT</a>
	<ul class="sub-menu">
		<li id="menu-item-39126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39126"><a href="http://www.thecapistranodispatch.com/events/">Event Calendar</a></li>
		<li id="menu-item-39127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39127"><a href="http://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
		<li id="menu-item-37011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37011"><a href="http://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
		<li id="menu-item-37012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37012"><a href="http://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-37013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37013"><a href="http://www.thecapistranodispatch.com/category/living/">SJC LIVING</a>
	<ul class="sub-menu">
		<li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37016"><a href="http://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
		<li id="menu-item-37014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014"><a href="http://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
		<li id="menu-item-37015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37015"><a href="http://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39039"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li>
	</ul>
</li>
	<li id="menu-item-37029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37029"><a href="http://www.thecapistranodispatch.com/category/sports/">SPORTS &#038; OUTDOORS</a>
	<ul class="sub-menu">
		<li id="menu-item-37031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37031"><a href="http://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
		<li id="menu-item-37030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37030"><a href="http://www.thecapistranodispatch.com/category/sports/outdoors/">Outdoors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37057"><a href="#">ISSUES</a>
<ul class="sub-menu">
	<li id="menu-item-37056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37056"><a href="http://www.thecapistranodispatch.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37058"><a href="https://issuu.com/thecapistranodispatch">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-37022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37022"><a href="http://www.thecapistranodispatch.com/category/special-sections/">SPECIAL SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37028"><a href="http://www.thecapistranodispatch.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li id="menu-item-37262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37262"><a href="http://www.thecapistranodispatch.com/category/special-sections/green-issue/">The Green Issue</a></li>
	<li id="menu-item-37023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37023"><a href="http://www.thecapistranodispatch.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-37024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37024"><a href="http://www.thecapistranodispatch.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37025"><a href="http://www.thecapistranodispatch.com/category/special-sections/football-preview/">Football Preview</a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37026"><a href="http://www.thecapistranodispatch.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37027"><a href="http://www.thecapistranodispatch.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37051"><a href="#">CLASSIFIEDS &#038; LISTINGS</a>
<ul class="sub-menu">
	<li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="http://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Locals Only Business Directory</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37053"><a href="http://www.thecapistranodispatch.com/browse-classified-ads/">Classified Ads</a></li>
	<li id="menu-item-37054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37054"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place a Classified</a></li>
	<li id="menu-item-39038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39038"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37049"><a href="#">REAL ESTATE</a>
<ul class="sub-menu">
	<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="http://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-37017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37017"><a href="http://www.thecapistranodispatch.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li id="menu-item-37018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37018"><a href="http://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-37059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37059"><a href="#">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37060"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where to Find Us</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37063"><a href="http://eepurl.com/s6liT">Sign Up for E-Blasts</a></li>
	<li id="menu-item-37064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37064"><a href="http://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-37066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37066"><a href="http://www.thecapistranodispatch.com/advertise/">ADVERTISE</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="4032" height="3024" src="http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The ruins of the Great Stone Church are lit up in bright colors for the annual Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves." srcset="http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg 4032w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-150x113.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-400x300.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-768x576.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-938x704.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-1392x1044.jpg 1392w" sizes="(max-width: 4032px) 100vw, 4032px" data-attachment-id="39131" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?resize=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mission" data-image-description="&lt;p&gt;The ruins of the Great Stone Church are lit up in bright colors for the annual Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?fit=938%2C950" />					<div class="group">
						<div class="cats">
							<a href="http://www.thecapistranodispatch.com/category/living/" rel="category tag">LIVING</a>, <a href="http://www.thecapistranodispatch.com/category/living/sjc-living/" rel="category tag">SJC Living</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Photos: Great Stone Church Lights Up for Romance of the Mission Gala">Photos: Great Stone Church Lights Up for Romance of the Mission Gala</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="39117" data-url='http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/' data-timestamp='1537221302'>
						
<article id="post-39117" class="post-39117 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-sjc-living tag-featured tag-great-stone-church tag-irvine-museum tag-james-irvine-swinden tag-madeline-swinden tag-mission-san-juan-capistrano tag-romance-of-the-mission">
<h2 style="display:none" class="entry-title"><a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Photos: Great Stone Church Lights Up for Romance of the Mission Gala">Photos: Great Stone Church Lights Up for Romance of the Mission Gala</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2018-09-17T14:55:02+00:00">September 17, 2018</time><time class="updated" datetime="1818-09-17">September 17, 2018</time></li>
		<li class="comment"><a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>By Alex Groves</em></p>
<p>It was a night of entertainment, dining and beautiful sights as guests gathered for the annual Romance of the Mission Benefit Gala on Friday, Sept. 14.</p>
<p>The guests arrived outside the Mission on a red carpet and had their photos taken before heading into the mission grounds for some drinks and appetizers.</p>
<p>Around 7 p.m., guests made their way to the ruins of the Great Stone Church where they got news about a new mission event, saw two community members honored and got to hear former <em>America&#8217;s Got Talent</em> contestant and platinum-achieving artist Jackie Evancho perform a bevy of songs.</p>
<p>Mechelle Lawrence Adams, executive director for the Mission, told the audience-packed church that the Mission would be starting a new tradition this year, thanks to an estate gift: a Christmas tree lighting event.</p>
<p>She said that on Dec. 1, there will be a candlelight procession where guests to the mission will be given a candle to place at the foot of the church&#8217;s walls and will make a prayer &#8220;in good keeping and good spirit for the coming new year, a prayer for peace as a community.&#8221;</p>
<div class="photos">
						<header><h3 class="title">Photo Gallery</h3><nav class="nav">
								<div class="numbers"><span class="number"></span> of <span class="among"></span></div>
								<div class="control">
									<span class="prev"><i class="fa fa-angle-left"></i></span>
									<span class="next"><i class="fa fa-angle-right"></i></span>
								</div>
							</nav>
						</header>
						<section>
							<div class="slider owl-carousel owl-theme" id="owl-photos"><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/mission-gala-1/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Mission Gala 1"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Guests line up on a red carpet for the Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves." srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39122" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536950283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mission Gala 1" data-image-description="&lt;p&gt;Guests line up on a red carpet for the Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-1.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mission Gala 1</h4>
										<p class="desc">Guests line up on a red carpet for the Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/mission-gala-4/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Mission Gala 4"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Visitors pack the Great Stone Church at this year&#039;s Romance of the Mission Gala. Photo: Alex Groves." srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39125" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536953650&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mission Gala 4" data-image-description="&lt;p&gt;Visitors pack the Great Stone Church at this year&#8217;s Romance of the Mission Gala. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-Gala-4.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mission Gala 4</h4>
										<p class="desc">Visitors pack the Great Stone Church at this year's Romance of the Mission Gala. Photo: Alex Groves. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/michelle1/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Mechelle1"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Mechelle Lawrence Adams speaks to the audience at the 2018 Romance of the Mission Gala. Lawrence Adams told the crowd that this year the mission would be starting a new tradition: A Christmas tree lighting. Photo: Alex Groves." srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39123" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536954609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mechelle1" data-image-description="&lt;p&gt;Mechelle Lawrence Adams speaks to the audience at the 2018 Romance of the Mission Gala. Lawrence Adams told the crowd that this year the mission would be starting a new tradition: A Christmas tree lighting. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Michelle1.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mechelle1</h4>
										<p class="desc">Mechelle Lawrence Adams speaks to the audience at the 2018 Romance of the Mission Gala. Lawrence Adams told the crowd that this year the mission would be starting a new tradition: A Christmas tree lighting. Photo: Alex Groves. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/swinden1/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Swinden1"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Madeline and James Irvine Swinden are presented with a framed Romance of the Mission Invitation on Friday, Sept. 14. Photo: Alex Groves." srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39119" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536955277&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Swinden1" data-image-description="&lt;p&gt;Madeline and James Irvine Swinden are presented with a framed Romance of the Mission Invitation on Friday, Sept. 14. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden1.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Swinden1</h4>
										<p class="desc">Madeline and James Irvine Swinden are presented with a framed Romance of the Mission Invitation on Friday, Sept. 14. Photo: Alex Groves. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/swinden2/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Swinden2"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Madeline and James Irvine Swinden are presented with a framed Romance of the Mission Invitation on Friday, Sept. 14. Photo: Alex Groves." srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39118" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536955150&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Swinden2" data-image-description="&lt;p&gt;Madeline and James Irvine Swinden were honored Friday evening for their leadership and support of preservation efforts during the Romance of the Mission Gala. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Swinden2.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Swinden2</h4>
										<p class="desc">Madeline and James Irvine Swinden were honored Friday evening for their leadership and support of preservation efforts during the Romance of the Mission Gala. Photo: Alex Groves. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/jackie-evancho2/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Jackie Evancho2"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2.jpg?resize=1000%2C666" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Musical artist Jackie Evancho performs for the audience at the 2018 Romance of the Mission Benefit Gala." srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2.jpg?resize=1000%2C666 1000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-400x266.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-768x511.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2-880x586.jpg 880w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="39121" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1536955391&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jackie Evancho2" data-image-description="&lt;p&gt;Musical artist Jackie Evancho performs for the audience at the 2018 Romance of the Mission Benefit Gala. &lt;/p&gt;
" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Jackie-Evancho2.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Jackie Evancho2</h4>
										<p class="desc">Musical artist Jackie Evancho performs for the audience at the 2018 Romance of the Mission Benefit Gala. </p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/mission/?bl=http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/" title="Mission"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?resize=1140%2C855" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="The ruins of the Great Stone Church are lit up in bright colors for the annual Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves." srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?resize=1140%2C855 4032w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-150x113.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-400x300.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-768x576.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-938x704.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission-1392x1044.jpg 1392w" sizes="(max-width: 4032px) 100vw, 4032px" data-attachment-id="39131" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?resize=4032%2C3024" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mission" data-image-description="&lt;p&gt;The ruins of the Great Stone Church are lit up in bright colors for the annual Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves. &lt;/p&gt;
" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/Mission.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mission</h4>
										<p class="desc">The ruins of the Great Stone Church are lit up in bright colors for the annual Romance of the Mission Gala on Friday, Sept. 14. Photo: Alex Groves. </p>
									</div>
								</div>	</div>
						</section>
						<footer>
							<div class="left">
								<span class="open-btn"><i class="fa fa-list"></i> Open as list</span>
								<span class="close-btn"><i class="fa fa-list"></i> Close List</span>
							</div>
							<div class="right">
								<a class="btn btn-primary">VIEW GALLERY</a>
							</div>
						</footer>
					</div>
<p>Lawrence Adams said that will be followed by a music and light program and, finally, the lighting of the tree.</p>
<p>&#8220;That&#8217;s only the first night,&#8221; she said during the event. &#8220;After that, we&#8217;ll have 36 more nights until the epiphany on Jan. 6, and every night at 5 p.m. any member or any guest that gets in here before the doors close, you can go ahead and take part in the nightly tree lighting.&#8221;</p>
<p>After Lawrence Adams&#8217; announcement, George O&#8217;Connell, president of the Mission Preservation Foundation, introduced honorees Madeline and James Irvine Swinden.</p>
<p>O&#8217;Connell told the audience that Madeline Swinden, a long-time member of the Mission Preservation Foundation Board, had been instrumental in the success of the each year&#8217;s gala since the early 2000s, including the one in which she was honored.</p>
<p>Madeline Swinden told the audience that she and others have worked as a team in the pursuit of a common goal: preserving the mission.</p>
<p>&#8220;What we have accomplished as a team has made an impact and our journey together continues,&#8221; she said. &#8220;We are more dedicated than ever to the preservation of this sacred place. And to all of you who share in supporting the beauty and grandeur of these treasured walls: we are truly blessed to be among passionate individuals who will continue to preserve this unique and precious landmark.&#8221;</p>
<p>James Irvine Swinden said his family&#8217;s involvement with the mission goes back decades.</p>
<p>&#8220;Our family has been involved with the mission for over 75 years, from when our grandmother first brought our mother to feed the white pigeons which used to be on the grounds here to the Irvine Museum&#8217;s sponsorship of the California (Art) Club&#8217;s paint offs. Art has played a significant role in the mission&#8217;s rich history and the Irvine Museum is pleased to continue its support through the exhibitions of both historic and contemporary plein air artists.&#8221;</p>
<p>O&#8217;Connell presented the husband and wife with a memento: An elegantly-framed invitation to this year&#8217;s gala.</p>
<p>The honorees were followed by former <em>America&#8217;s Got Talent</em> contestant and platinum-selling artist Jackie Evancho. Evancho sang such songs as <em>When you Wish Upon a Star</em>, Andrea Bocelli&#8217;s <em>Con te Partirò, </em>and<em> When the Swallows Return to Capistrano. </em></p>
<p>The performance ended with traditional bell ringing  and guests were whisked off to enjoy a meal provided by the Ritz-Carlton Laguna Niguel.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39117" class="share-facebook sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39117" class="share-twitter sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39117" class="share-linkedin sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-great-stone-church-lights-romance-mission-gala/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.thecapistranodispatch.com/tag/featured/" rel="tag">Featured</a><a href="http://www.thecapistranodispatch.com/tag/great-stone-church/" rel="tag">Great Stone Church</a><a href="http://www.thecapistranodispatch.com/tag/irvine-museum/" rel="tag">Irvine Museum</a><a href="http://www.thecapistranodispatch.com/tag/james-irvine-swinden/" rel="tag">James Irvine Swinden</a><a href="http://www.thecapistranodispatch.com/tag/madeline-swinden/" rel="tag">Madeline Swinden</a><a href="http://www.thecapistranodispatch.com/tag/mission-san-juan-capistrano/" rel="tag">Mission San Juan Capistrano</a><a href="http://www.thecapistranodispatch.com/tag/romance-of-the-mission/" rel="tag">Romance of the Mission</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Photos%3A+Great+Stone+Church+Lights+Up+for+Romance+of+the+Mission+Gala&amp;url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F&amp;title=Photos%3A+Great+Stone+Church+Lights+Up+for+Romance+of+the+Mission+Gala&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F&amp;name=Photos%3A+Great+Stone+Church+Lights+Up+for+Romance+of+the+Mission+Gala','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F&amp;media=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2018%2F09%2FMission.jpg&amp;description=Photos%3A+Great+Stone+Church+Lights+Up+for+Romance+of+the+Mission+Gala','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Photos%3A+Great+Stone+Church+Lights+Up+for+Romance+of+the+Mission+Gala&amp;body=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.thecapistranodispatch.com/jserra-survives-early-penalties-surges-stay-undefeated-entering-pre-trinity-league-bye-week/" rel="prev">JSerra Survives Early Penalties, Surges to Stay Undefeated Entering Pre-Trinity League Bye Week</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-39067" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/shea-center-rides-40th-year-center-directors-reflect-decades-accomplishments/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/CAPO_0914_LIVING_SheaCenterPhoto1.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Ava Mauerhan, 3, is all smiles as she stands on a horse at the Shea Center on Saturday, Sept. 1. Photo: Alex Groves." data-attachment-id="39068" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/CAPO_0914_LIVING_SheaCenterPhoto1.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535800064&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="CAPO_0914_LIVING_SheaCenterPhoto1" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/CAPO_0914_LIVING_SheaCenterPhoto1.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/CAPO_0914_LIVING_SheaCenterPhoto1.jpg?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/shea-center-rides-40th-year-center-directors-reflect-decades-accomplishments/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/shea-center-rides-40th-year-center-directors-reflect-decades-accomplishments/">Shea Center Rides into its 40th Year: Center Directors Reflect on Decades of Accomplishments</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-39070" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/breaking-craft-brewery-game-company-seeks-help-businesses-make-beer/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/beer1.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Showroom manager Alan Soran looks over the brewing beer inside one of BrewFirst’s machines in their San Juan Capistrano showroom on Thursday, Sept. 13. Photo: Courtesy of BrewFirst." data-attachment-id="39075" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/beer1.jpg?resize=864%2C1152" data-orig-size="864,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G955U&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521025738&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="beer1" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/beer1.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/09/beer1.jpg?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/breaking-craft-brewery-game-company-seeks-help-businesses-make-beer/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/breaking-craft-brewery-game-company-seeks-help-businesses-make-beer/">Breaking into the Craft Brewery Game: Company Seeks to Help Businesses Make Own Beer</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-38990" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/photos-18th-annual-rancho-mission-viejo-rodeo-wows-audiences/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/08/Rodeo5.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="A rider holds onto a bucking horse at the 18th Annual Rancho Mission Viejo Rodeo in San Juan Capistrano on Saturday, Aug. 25." data-attachment-id="38991" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/08/Rodeo5.jpg?resize=1000%2C666" data-orig-size="1000,666" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535216772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;154&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Rodeo5" data-image-description="&lt;p&gt;A rider holds onto a bucking horse at the 18th Annual Rancho Mission Viejo Rodeo in San Juan Capistrano on Saturday, Aug. 25. &lt;/p&gt;
" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/08/Rodeo5.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/08/Rodeo5.jpg?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/photos-18th-annual-rancho-mission-viejo-rodeo-wows-audiences/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/photos-18th-annual-rancho-mission-viejo-rodeo-wows-audiences/">Photos: 18th Annual Rancho Mission Viejo Rodeo Wows Audiences</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='39117' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e92dc664a8" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="adrotate_widgets-6" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-1"><div class="g-dyn a-603 c-1"><a class="gofollow" data-track="NjAzLDEsMSw2MA==" href="https://www.outletsatsanclemente.com/ribbons-pfm" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC-Ribbons-Rose-300x250REV.jpeg" /></a></div><div class="g-dyn a-597 c-2"><a class="gofollow" data-track="NTk3LDEsMSw2MA==" href="https://www.sheacenter.org/event/annual-bbq-and-family-faire/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/SH296-BBQ18-Banner-ad_proof-2.jpg" /></a></div></div></aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Video: All Access with the South County Football All-Stars" class="thumb" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=100%2C100" class="attachment-square-small size-square-small wp-post-image" alt="Screen Shot 2018-01-29 at 2.30.44 PM" data-attachment-id="35932" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=1414%2C785" data-orig-size="1414,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Screen Shot 2018-01-29 at 2.30.44 PM" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=938%2C950" /></a>
											<h4 class="title"><a title="Video: All Access with the South County Football All-Stars" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/" dir="ltr">Video: All Access with the South County Football All-Stars </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" class="thumb" href="http://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?resize=100%2C100" class="attachment-square-small size-square-small wp-post-image" alt="1" data-attachment-id="34016" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?resize=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502941822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="1" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?fit=938%2C950" /></a>
											<h4 class="title"><a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" href="http://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/" dir="ltr">VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" class="thumb" href="http://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?resize=100%2C100" class="attachment-square-small size-square-small wp-post-image" alt="IMG_7069" data-attachment-id="33930" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?resize=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503463247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_7069" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?fit=938%2C950" /></a>
											<h4 class="title"><a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" href="http://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/" dir="ltr">VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.thecapistranodispatch.com/subscribe/"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-436 c-1"><a class="gofollow" data-track="NDM2LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_HalfPage.jpg" /></a></div><div class="g-dyn a-600 c-2"><a class="gofollow" data-track="NjAwLDYsMSw2MA==" href="http://www.surterreproperties.com" target="_blank"><script type="text/javascript">
var bannersnack_embed = {"hash":"bc3wd8ipo","width":300,"height":600,"t":1518215680,"userId":32724551,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
RT @OCSD: OCSD Investigators are looking for the community's help to ID a man suspected of sexually assaulting an autistic adult male in th…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1041838594963300353">5 hours ago</a> retweeted via <a href="https://twitter.com/OCSD/status/1041829980747968512">OCSD</a></small>
</li>
<li class="tweet-number-2">
It was a night of entertainment, dining and beautiful sights as guests gathered for the annual Romance of the Missi… https://t.co/HXyWDIRR9p
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1041811277247602688">6 hours ago</a></small>
</li>
<li class="tweet-number-3">
The company, which has a showroom in San Juan Capistrano, helps businesses to make their own beer. 

<a href="https://t.co/QdlMhSRzwa" rel="nofollow">https://t.co/QdlMhSRzwa</a>
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1041515157808181248">1 day ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="adrotate_widgets-7" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-3"><div class="g-dyn a-603 c-1"><a class="gofollow" data-track="NjAzLDMsMSw2MA==" href="https://www.outletsatsanclemente.com/ribbons-pfm" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC-Ribbons-Rose-300x250REV.jpeg" /></a></div><div class="g-dyn a-597 c-2"><a class="gofollow" data-track="NTk3LDMsMSw2MA==" href="https://www.sheacenter.org/event/annual-bbq-and-family-faire/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/SH296-BBQ18-Banner-ad_proof-2.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/a91688f91db762a15317afc668ad9f00/5C33447F/t51.2885-15/sh0.08/e35/s640x640/41620675_300581294066516_7142801111967432808_n.jpg" title="Some area teens are out cleaning the creek bed adjacent to  Descanso Park in San Juan Capistrano this morning for Coastal Cleanup Day. There are 40 Orange County sites scheduled for cleanup today, according to a news release from organization Orange County Coastkeeper. Photo: Alex Groves" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/33c4222d44caf5afb8727724bfb5cf69/5C31E2D8/t51.2885-15/e35/s150x150/41620675_300581294066516_7142801111967432808_n.jpg" style=" width: 75px; height: 75px;" alt="Some area teens are out cleaning the creek bed adjacent to  Descanso Park in San Juan Capistrano this morning for Coastal Cleanup Day. There are 40 Orange County sites scheduled for cleanup today, according to a news release from organization Orange County Coastkeeper. Photo: Alex Groves" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/78c44f6e528645d3c08413fc2e4c6046/5BA2C803/t51.2885-15/e15/s640x640/41541892_236445037030235_4040076583754173294_n.jpg" title="JSerra survived early penalties, surged to stay undefeated entering pre-Trinity League bye week. QB Caden Bell three four TD passes, including this 51-yarder to Tarik Luckett. Lions open Trinity League at St. John Bosco on Sept. 28. Read the game story at thecapistranodispatch.com.
*
*
*
@jserra.football @jserralions @jserraathletics @caden.bell #JSerra #Football #Win #TrinityLeague #SanJuan #Capistrano #SJC #OrangeCounty #Instagood #Touchdown #Pass #Rainbow" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/ed5ee5f0790eebe41584dba2587af57e/5BA270C9/t51.2885-15/e15/c157.0.405.405/s150x150/41541892_236445037030235_4040076583754173294_n.jpg" style=" width: 75px; height: 75px;" alt="JSerra survived early penalties, surged to stay undefeated entering pre-Trinity League bye week. QB Caden Bell three four TD passes, including this 51-yarder to Tarik Luckett. Lions open Trinity League at St. John Bosco on Sept. 28. Read the game story at thecapistranodispatch.com.
*
*
*
@jserra.football @jserralions @jserraathletics @caden.bell #JSerra #Football #Win #TrinityLeague #SanJuan #Capistrano #SJC #OrangeCounty #Instagood #Touchdown #Pass #Rainbow" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/83b36026347b46b05283272809a64bf3/5C193566/t51.2885-15/sh0.08/e35/s640x640/40699014_136375393975653_6328872293169408547_n.jpg" title="Mission San Juan Capistrano is packed this evening with some well-dressed community members for the annual Romance of the Mission Benefit Gala. The guests arrived on a red carpet earlier this evening and will be treated to a concert, traditional bell ringing and dinner. Photo: Alex Groves" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/c9ccb11dbc855cfc22135067e95e87b2/5C1A68C1/t51.2885-15/e35/s150x150/40699014_136375393975653_6328872293169408547_n.jpg" style=" width: 75px; height: 75px;" alt="Mission San Juan Capistrano is packed this evening with some well-dressed community members for the annual Romance of the Mission Benefit Gala. The guests arrived on a red carpet earlier this evening and will be treated to a concert, traditional bell ringing and dinner. Photo: Alex Groves" />
</a>
</li>
</ul>
</aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-527"><a class="gofollow" data-track="NTI3LDUsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_Takeover_L.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-528"><a class="gofollow" data-track="NTI4LDQsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_Takeover_R.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="http://www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="http://www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://digitaledition.qwinc.com/publication/?i=442563">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thecapistranodispatch.com\/photos-great-stone-church-lights-romance-mission-gala\/":39117};
		window.WPCOM_site_ID = 41825812;
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/photos-great-stone-church-lights-romance-mission-gala/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"photos-great-stone-church-lights-romance-mission-gala","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.thecapistranodispatch.com\/photos-great-stone-church-lights-romance-mission-gala","scroll_effect_change_url":"1","device":"mobile"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","nonce":"388886082c","display_exif":"0","display_geo":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thecapistranodispatch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-great-stone-church-lights-romance-mission-gala%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201838.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'41825812',post:'39117',tz:'-7',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '39117' ]);
</script>
</body>
</html>