<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg"/>
		<meta property="og:title" content="PHOTOS: San Juan High School Athletes Honored on National Signing Day"/>
		<meta property="og:url" content="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="San Juan Hills Photos by Zach Cavanagh San Juan Hills honored nine student-athletes signing their national letters of intent with colleges and universities"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="PHOTOS: San Juan High School Athletes Honored on National Signing Day"/>
<link rel="canonical" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch" />
<meta property="og:description" content="San Juan Hills Photos by Zach Cavanagh San Juan Hills honored nine student-athletes signing their national letters of intent with colleges and universities" />
<meta property="og:url" content="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/capodispatch" />
<meta property="article:tag" content="air force" />
<meta property="article:tag" content="Army" />
<meta property="article:tag" content="Auburn" />
<meta property="article:tag" content="Baseball" />
<meta property="article:tag" content="Belmont Abbey" />
<meta property="article:tag" content="Boise State" />
<meta property="article:tag" content="Cal Poly" />
<meta property="article:tag" content="Colby College" />
<meta property="article:tag" content="Concordia" />
<meta property="article:tag" content="CVC" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Highlands" />
<meta property="article:tag" content="Holy Cross" />
<meta property="article:tag" content="Illinois" />
<meta property="article:tag" content="JSerra" />
<meta property="article:tag" content="Kent State" />
<meta property="article:tag" content="lacrosse" />
<meta property="article:tag" content="Lee" />
<meta property="article:tag" content="LMU" />
<meta property="article:tag" content="National Signing Day" />
<meta property="article:tag" content="Nevada" />
<meta property="article:tag" content="New Mexico" />
<meta property="article:tag" content="NJIT" />
<meta property="article:tag" content="Northwestern" />
<meta property="article:tag" content="Notre Dame" />
<meta property="article:tag" content="Oberlin" />
<meta property="article:tag" content="Penn" />
<meta property="article:tag" content="Pepperdine" />
<meta property="article:tag" content="Purdue" />
<meta property="article:tag" content="Reno" />
<meta property="article:tag" content="San Juan Hills" />
<meta property="article:tag" content="Signing Day" />
<meta property="article:tag" content="SLO" />
<meta property="article:tag" content="Soccer" />
<meta property="article:tag" content="St. Margaret&#039;s" />
<meta property="article:tag" content="St. Olaf" />
<meta property="article:tag" content="SVC" />
<meta property="article:tag" content="Transylvania" />
<meta property="article:tag" content="UC Davis" />
<meta property="article:tag" content="UC Irvine" />
<meta property="article:tag" content="UC Riverside" />
<meta property="article:tag" content="USC" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="West Point" />
<meta property="article:tag" content="Westmont" />
<meta property="article:tag" content="Yale" />
<meta property="article:section" content="SPORTS &amp; OUTDOORS" />
<meta property="article:published_time" content="2018-02-07T17:40:44-08:00" />
<meta property="article:modified_time" content="2018-02-07T18:02:13-08:00" />
<meta property="og:updated_time" content="2018-02-07T18:02:13-08:00" />
<meta property="og:image" content="http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg" />
<meta property="og:image:width" content="2976" />
<meta property="og:image:height" content="1984" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="San Juan Hills Photos by Zach Cavanagh San Juan Hills honored nine student-athletes signing their national letters of intent with colleges and universities" />
<meta name="twitter:title" content="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?resize=2976%2C1984" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="http://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="http://www.thecapistranodispatch.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Capo Dispatch">
	<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="http://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; PHOTOS: San Juan High School Athletes Honored on National Signing Day Comments Feed" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add The Capistrano Dispatch to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://wp.me/p2PuNS-9mZ' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="http://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated in 1.773 seconds
	240034 bytes batcached for 600 seconds
-->
</head>

<body class="single single-post postid-36021 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog sports sports-news uncategorized">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-17636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17636"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-32082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32082"><a href="http://www.thecapistranodispatch.com/current-issue/">Archive</a></li>
<li id="menu-item-8264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8264"><a target="_blank" href="http://eepurl.com/s6liT">E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-30047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30047"><a target="_blank" href="http://digitaledition.qwinc.com/publication/?i=442563">Explore San Juan</a></li>
<li id="menu-item-32131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32131"><a href="http://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="http://www.thecapistranodispatch.com" title="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="http://www.thecapistranodispatch.com" title="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="PHOTOS: San Juan High School Athletes Honored on National Signing Day | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-452 c-1"><a class="gofollow" data-track="NDUyLDIsMSw2MA==" href="http://www.festivalofwhales.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/Banner-Ad-2018_large.jpg" /></a></div><div class="g-dyn a-437 c-2"><a class="gofollow" data-track="NDM3LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-453 c-3"><a class="gofollow" data-track="NDUzLDIsMSw2MA==" href="https://www.ymcaoc.org/find-your-squad/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/LN-2018-Ad-San-Clemente-Times-Feb-Refer-a-Friend-728x90.jpg" /></a></div><div class="g-dyn a-435 c-4"><a class="gofollow" data-track="NDM1LDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><ul id="menu-main" class="main-menu clearfix"><li id="menu-item-8244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8244"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu">
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8245"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li id="menu-item-32238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="http://www.thecapistranodispatch.com/category/video/">Video</a></li>
	<li id="menu-item-8246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8246"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
</ul>
</li>
<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="http://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-30981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="http://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-8254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="http://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8247"><a href="http://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-25963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="http://www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li id="menu-item-8249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="http://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="http://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="http://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="http://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
</ul>
</li>
<li id="menu-item-8250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="http://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="http://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="http://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li id="menu-item-18718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="http://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="http://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-8255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8255"><a href="http://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8256"><a href="http://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-35494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="http://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="http://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-25362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25362"><a href="http://www.thecapistranodispatch.com/south-county-real-estate-guide-2/">Real Estate</a></li>
<li id="menu-item-32083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="http://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-33470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33470"><a href="http://www.thecapistranodispatch.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-32084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32084"><a href="http://www.thecapistranodispatch.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li id="menu-item-32435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32435"><a href="http://www.thecapistranodispatch.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li id="menu-item-32822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32822"><a href="http://www.thecapistranodispatch.com/category/special-sections/football-preview/">Football Preview</a></li>
</ul>
</li>
</ul></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8244"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8245"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="http://www.thecapistranodispatch.com/category/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8246"><a href="http://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Sheriff&#8217;s Blotter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="http://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="http://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="http://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8247"><a href="http://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="http://www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="http://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="http://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="http://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="http://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="http://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="http://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="http://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="http://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="http://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8255"><a href="http://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8256"><a href="http://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="http://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="http://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="http://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25362"><a href="http://www.thecapistranodispatch.com/south-county-real-estate-guide-2/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="http://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33470"><a href="http://www.thecapistranodispatch.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32084"><a href="http://www.thecapistranodispatch.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32435"><a href="http://www.thecapistranodispatch.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32822"><a href="http://www.thecapistranodispatch.com/category/special-sections/football-preview/">Football Preview</a></li>
</ul>
</li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="2976" height="1984" src="http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36037" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0974" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?fit=938%2C950" />					<div class="group">
						<div class="cats">
							<a href="http://www.thecapistranodispatch.com/category/sports/" rel="category tag">SPORTS &amp; OUTDOORS</a>, <a href="http://www.thecapistranodispatch.com/category/sports/sports-news/" rel="category tag">Sports News</a>, <a href="http://www.thecapistranodispatch.com/category/uncategorized/" rel="category tag">Uncategorized</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="PHOTOS: San Juan High School Athletes Honored on National Signing Day">PHOTOS: San Juan High School Athletes Honored on National Signing Day</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="36021" data-url='http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/' data-timestamp='1518054044'>
						
<article id="post-36021" class="post-36021 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-sports-news category-uncategorized tag-air-force tag-army tag-auburn tag-baseball tag-belmont-abbey tag-boise-state tag-cal-poly tag-colby-college tag-concordia tag-cvc tag-featured tag-football tag-highlands tag-holy-cross tag-illinois tag-jserra tag-kent-state tag-lacrosse tag-lee tag-lmu tag-national-signing-day tag-nevada tag-new-mexico tag-njit tag-northwestern tag-notre-dame tag-oberlin tag-penn tag-pepperdine tag-purdue tag-reno tag-san-juan-hills tag-signing-day tag-slo tag-soccer tag-st-margarets tag-st-olaf tag-svc tag-transylvania tag-uc-davis tag-uc-irvine tag-uc-riverside tag-usc tag-washington tag-west-point tag-westmont tag-yale">
<h2 style="display:none" class="entry-title"><a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="PHOTOS: San Juan High School Athletes Honored on National Signing Day">PHOTOS: San Juan High School Athletes Honored on National Signing Day</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="http://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2018-02-07T17:40:44+00:00">February 7, 2018</time><time class="updated" datetime="1818-02-07">February 7, 2018</time></li>
		<li class="comment"><a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<div class="photos">
						<header><h3 class="title">Photo Gallery</h3><nav class="nav">
								<div class="numbers"><span class="number"></span> of <span class="among"></span></div>
								<div class="control">
									<span class="prev"><i class="fa fa-angle-left"></i></span>
									<span class="next"><i class="fa fa-angle-right"></i></span>
								</div>
							</nav>
						</header>
						<section>
							<div class="slider owl-carousel owl-theme" id="owl-photos"><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_1011/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_1011"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36048" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003845&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_1011" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1011.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_1011</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0925-3/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0925"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes enter for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36022" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518001941&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0925" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0925.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0925</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0928/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0928"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36023" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518001963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0928" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0928.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0928</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0931/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0931"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36024" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518001998&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0931" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0931.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0931</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0936/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0936"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="The crowd gathers at San Juan Hills High for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36025" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0936" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0936.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0936</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0945/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0945"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletic director Aaron Flowers addresses the crowd for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36026" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002428&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0945" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0945.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0945</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0950/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0950"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36027" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002573&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0950" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0950.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0950</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0952/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0952"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36028" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0952" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0952.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0952</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0957/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0957"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Connor Crotty (Baseball, Holy Cross) and Isaiah Grover (Football, Boise State) sign their national letters of intent at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36029" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002893&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0957" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0957.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0957</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0958/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0958"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="A family member takes a cell phone photo of Isaiah Grover signing to Boise State on National Signing Day on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36030" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0958" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0958.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0958</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0959/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0959"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Natalie Herring (Soccer, Transylvania University), Jennifer McFadden (Soccer, Air Force), Jack Monach (Soccer, UC Irvine) and Matthew Rodriguez (Football, New Mexico-Highlands) sign their national letters of intent at San Juan Hills on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36031" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002897&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0959" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0959.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0959</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0960/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0960"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jack Monach (Soccer, UC Irvine), Matthew Rodriguez (Football, New Mexico-Highlands), Kaliegh Santmyer (Softball, St. Olaf College) and Grant Vurpillat (Baseball, NJIT) sign their national letters of intent at San Juan Hills on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36032" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;53&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0960" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0960.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0960</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0961/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0961"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Kaliegh Santmyer (Softball, St. Olaf College), Grant Vurpillat (Baseball, NJIT) and Claire Welter (Lacrosse, Kent State) sign their national letters of intent at San Juan Hills on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36033" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0961" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0961.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0961</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0968/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0968"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jennifer McFadden (Soccer, Air Force), Jack Monach (Soccer, UC Irvine), Matthew Rodriguez (Football, New Mexico-Highlands), and Kaliegh Santmyer (Softball, St. Olaf College) sign their national letters of intent at San Juan Hills on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36034" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002924&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0968" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0968.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0968</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0969/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0969"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Connor Crotty (Baseball, Holy Cross), Isaiah Grover (Football, Boise State), Natalie Herring (Soccer, Transylvania University), Jennifer McFadden (Soccer, Air Force) and Jack Monach (Soccer, UC Irvine) sign their national letters of intent at San Juan Hills on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36035" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002925&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0969" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0969.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0969</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0973/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0973"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36036" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002946&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0973" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0973.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0973</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0974/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0974"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36037" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002955&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;41&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0974" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0974.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0974</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0977-2/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0977"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36038" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0977" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0977.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0977</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0980/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0980"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36039" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0980" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0980.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0980</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0982/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0982"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36040" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518002984&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0982" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0982.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0982</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0987/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0987"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes sign their national letters of intent on Signing Day Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36041" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003026&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0987" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0987.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0987</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0990/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0990"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Claire Welter embraces a friend after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36042" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003071&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0990" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0990.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0990</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0992/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0992"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Grant Vurpillat embraces a family member after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36043" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003077&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0992" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0992.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0992</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0996-2/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0996"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Grant Vurpillat takes a photo with family after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36044" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;36&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0996" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0996.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0996</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_0998-2/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_0998"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jack Monach takes a photo with family after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36045" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003166&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;47&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_0998" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_0998.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_0998</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_1000/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_1000"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Kaleigh Santmyer takes a photo with family after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36046" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003195&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_1000" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1000.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_1000</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/img_1002/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="IMG_1002"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="San Juan Hills athletes take photos with family and friends after a Signing Day Ceremony at San Juan Hills High on Feb. 7. Photo: Zach Cavanagh" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002.jpg?resize=1140%2C760 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002-1392x928.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36047" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002.jpg?resize=2976%2C1984" data-orig-size="2976,1984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518003233&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_1002" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/IMG_1002.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">IMG_1002</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sd-19/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="sd-19"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="JSerra student-athletes stand for an on-campus Signing Day ceremony on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19.jpg?resize=1140%2C760 6000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19-1392x928.jpg 1392w" sizes="(max-width: 6000px) 100vw, 6000px" data-attachment-id="36065" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19.jpg?resize=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005666&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="sd-19" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-19.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">sd-19</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sd-18/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="sd-18"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18.jpg?resize=1140%2C804" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="JSerra student-athletes sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18.jpg?resize=1140%2C804 5364w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18-150x106.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18-400x282.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18-768x542.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18-938x662.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18-1392x982.jpg 1392w" sizes="(max-width: 5364px) 100vw, 5364px" data-attachment-id="36064" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18.jpg?resize=5364%2C3785" data-orig-size="5364,3785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005487&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="sd-18" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-18.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">sd-18</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sd-17/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="sd-17"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17.jpg?resize=1140%2C760" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="JSerra football players sit for an on-campus Signing Day ceremony on Feb. 7. Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17.jpg?resize=1140%2C760 6000w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-880x586.jpg 880w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17-1392x928.jpg 1392w" sizes="(max-width: 6000px) 100vw, 6000px" data-attachment-id="36063" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17.jpg?resize=6000%2C4000" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005474&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="sd-17" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-17.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">sd-17</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/dylan-shockey/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Dylan Shockey"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey.jpg?resize=1140%2C1262" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Dylan Shockey" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey.jpg?resize=1140%2C1262 3379w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-136x150.jpg 136w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-271x300.jpg 271w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-768x850.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-858x950.jpg 858w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1392x1541.jpg 1392w" sizes="(max-width: 3379px) 100vw, 3379px" data-attachment-id="36050" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey.jpg?resize=3379%2C3740" data-orig-size="3379,3740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005164&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Dylan Shockey" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Dylan Shockey</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/dylan-shockey-2/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Dylan Shockey"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1.jpg?resize=1140%2C1262" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Dylan Shockey (Soccer, LMU) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1.jpg?resize=1140%2C1262 3379w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1-136x150.jpg 136w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1-271x300.jpg 271w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1-768x850.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1-858x950.jpg 858w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1-1392x1541.jpg 1392w" sizes="(max-width: 3379px) 100vw, 3379px" data-attachment-id="36051" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1.jpg?resize=3379%2C3740" data-orig-size="3379,3740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005164&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Dylan Shockey" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Dylan-Shockey-1.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Dylan Shockey</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/jack-bolduc/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Jack Bolduc"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc.jpg?resize=1140%2C1499" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jack Bolduc (Football, Nevada-Reno) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc.jpg?resize=1140%2C1499 3042w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc-114x150.jpg 114w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc-228x300.jpg 228w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc-768x1010.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc-722x950.jpg 722w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc-1392x1830.jpg 1392w" sizes="(max-width: 3042px) 100vw, 3042px" data-attachment-id="36052" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc.jpg?resize=3042%2C4000" data-orig-size="3042,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005235&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jack Bolduc" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jack-Bolduc.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Jack Bolduc</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/jake-haggard/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Jake Haggard"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard.jpg?resize=1140%2C1296" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jake Haggard (Football, Penn) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard.jpg?resize=1140%2C1296 3422w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard-132x150.jpg 132w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard-264x300.jpg 264w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard-768x873.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard-835x950.jpg 835w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard-1392x1583.jpg 1392w" sizes="(max-width: 3422px) 100vw, 3422px" data-attachment-id="36053" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard.jpg?resize=3422%2C3891" data-orig-size="3422,3891" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jake Haggard" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Haggard.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Jake Haggard</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/jake-parks/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Jake Parks"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks.jpg?resize=1140%2C1400" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jake Parks (Football, UC Davis) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks.jpg?resize=1140%2C1400 2650w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks-122x150.jpg 122w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks-244x300.jpg 244w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks-768x943.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks-773x950.jpg 773w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks-1392x1710.jpg 1392w" sizes="(max-width: 2650px) 100vw, 2650px" data-attachment-id="36054" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks.jpg?resize=2650%2C3255" data-orig-size="2650,3255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Jake Parks" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Jake-Parks.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Jake Parks</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/mahea-heimuli/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Mahea Heimuli"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli.jpg?resize=1140%2C833" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Mahea Heimuli (Soccer, Yale) signs her national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli.jpg?resize=1140%2C833 5477w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli-150x110.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli-400x292.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli-768x561.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli-938x685.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli-1392x1017.jpg 1392w" sizes="(max-width: 5477px) 100vw, 5477px" data-attachment-id="36055" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli.jpg?resize=5477%2C4000" data-orig-size="5477,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005210&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mahea Heimuli" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mahea-Heimuli.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mahea Heimuli</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/malik-mcclain/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Malik McClain"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain.jpg?resize=1140%2C1352" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Malik McClain (Football, USC) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain.jpg?resize=1140%2C1352 3373w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain-126x150.jpg 126w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain-253x300.jpg 253w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain-768x911.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain-801x950.jpg 801w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain-1392x1651.jpg 1392w" sizes="(max-width: 3373px) 100vw, 3373px" data-attachment-id="36056" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain.jpg?resize=3373%2C4000" data-orig-size="3373,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Malik McClain" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Malik-McClain.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Malik McClain</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/matt-robinson/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Matt Robinson"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson.jpg?resize=1140%2C1426" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Matt Robinson (Football, Illinois) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson.jpg?resize=1140%2C1426 2873w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson-120x150.jpg 120w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson-240x300.jpg 240w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson-768x961.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson-759x950.jpg 759w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson-1392x1741.jpg 1392w" sizes="(max-width: 2873px) 100vw, 2873px" data-attachment-id="36057" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson.jpg?resize=2873%2C3594" data-orig-size="2873,3594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005273&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Matt Robinson" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Matt-Robinson.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Matt Robinson</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/morgan-hebard/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="MOrgan Hebard"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard.jpg?resize=1140%2C1532" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Morgan Hebard (Soccer, Army-West Point) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard.jpg?resize=1140%2C1532 2976w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard-112x150.jpg 112w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard-223x300.jpg 223w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard-768x1032.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard-707x950.jpg 707w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard-1392x1871.jpg 1392w" sizes="(max-width: 2976px) 100vw, 2976px" data-attachment-id="36058" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard.jpg?resize=2976%2C4000" data-orig-size="2976,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005179&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="MOrgan Hebard" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/MOrgan-Hebard.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">MOrgan Hebard</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/nick-aquino/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Nick Aquino"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino.jpg?resize=1140%2C1116" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Nick Aquino (Soccer, Concordia) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino.jpg?resize=1140%2C1116 4086w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-150x147.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-306x300.jpg 306w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-768x752.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-938x918.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-1392x1363.jpg 1392w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino-50x50.jpg 50w" sizes="(max-width: 4086px) 100vw, 4086px" data-attachment-id="36059" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino.jpg?resize=4086%2C4000" data-orig-size="4086,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005191&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Nick Aquino" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Nick-Aquino.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Nick Aquino</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sam-guinane/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Sam Guinane"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane.jpg?resize=1140%2C1203" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Sam Guinane (Soccer, Notre Dame) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane.jpg?resize=1140%2C1203 3372w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane-142x150.jpg 142w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane-284x300.jpg 284w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane-768x811.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane-900x950.jpg 900w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane-1392x1469.jpg 1392w" sizes="(max-width: 3372px) 100vw, 3372px" data-attachment-id="36060" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane.jpg?resize=3372%2C3559" data-orig-size="3372,3559" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005184&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Sam Guinane" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Sam-Guinane.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Sam Guinane</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sd-1/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="sd-1"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1.jpg?resize=1140%2C730" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="sd-1" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1.jpg?resize=1140%2C730 5675w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1-150x96.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1-400x256.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1-768x492.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1-938x600.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1-1392x891.jpg 1392w" sizes="(max-width: 5675px) 100vw, 5675px" data-attachment-id="36061" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1.jpg?resize=5675%2C3633" data-orig-size="5675,3633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518004714&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="sd-1" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd-1.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">sd-1</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/sd6/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="sd6"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6.jpg?resize=1140%2C835" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Skylar Giacobetti (Soccer, Purdue, left) and Taylor Gosselin (Soccer, Auburn) sign their national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6.jpg?resize=1140%2C835 5458w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6-150x110.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6-400x293.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6-768x563.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6-938x687.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6-1392x1020.jpg 1392w" sizes="(max-width: 5458px) 100vw, 5458px" data-attachment-id="36062" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6.jpg?resize=5458%2C4000" data-orig-size="5458,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005198&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="sd6" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/sd6.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">sd6</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/skylar-giacobetti/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Skylar Giacobetti"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti.jpg?resize=1140%2C1186" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Skylar Giacobetti" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti.jpg?resize=1140%2C1186 3846w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti-144x150.jpg 144w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti-288x300.jpg 288w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti-768x799.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti-913x950.jpg 913w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti-1392x1448.jpg 1392w" sizes="(max-width: 3846px) 100vw, 3846px" data-attachment-id="36066" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti.jpg?resize=3846%2C4000" data-orig-size="3846,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005207&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;48&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Skylar Giacobetti" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Skylar-Giacobetti.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Skylar Giacobetti</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/taylor-gosselin/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Taylor Gosselin"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin.jpg?resize=1140%2C1192" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Taylor Gosselin (Soccer, Auburn) signs her national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin.jpg?resize=1140%2C1192 3826w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin-143x150.jpg 143w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin-287x300.jpg 287w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin-768x803.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin-909x950.jpg 909w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin-1392x1455.jpg 1392w" sizes="(max-width: 3826px) 100vw, 3826px" data-attachment-id="36067" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin.jpg?resize=3826%2C4000" data-orig-size="3826,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Taylor Gosselin" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Gosselin.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Taylor Gosselin</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/tj-medina/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="TJ Medina"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina.jpg?resize=1140%2C1703" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="TJ Medina (Football, Air Force) signs his national letter of intent at JSerra on Feb. 7. Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina.jpg?resize=1140%2C1703 2525w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina-100x150.jpg 100w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina-201x300.jpg 201w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina-768x1147.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina-636x950.jpg 636w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina-1392x2079.jpg 1392w" sizes="(max-width: 2525px) 100vw, 2525px" data-attachment-id="36068" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina.jpg?resize=2525%2C3771" data-orig-size="2525,3771" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518005259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="TJ Medina" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/TJ-Medina.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">TJ Medina</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/group-2/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="group"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/group.jpg?resize=960%2C640" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Conrad Hampson (Lacrosse, Colby College), Andrew Maita (Lacrosse, Washington and Lee), Lauren McCaffrey (Soccer, Northwestern) and Sophie Payne (Soccer, Oberlin College) pose for Signing Day. Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/group.jpg?resize=960%2C640 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/group-880x586.jpg 880w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36070" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/group.jpg?resize=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="group" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/group.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/group.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">group</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/stmargarets_hampson_lacrosse_colby_college/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="stmargarets_hampson_lacrosse_colby_college"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college.jpg?resize=960%2C1200" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Conrad Hampson (Lacrosse, Colby College). Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college.jpg?resize=960%2C1200 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college-120x150.jpg 120w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college-240x300.jpg 240w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college-768x960.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college-760x950.jpg 760w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36071" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college.jpg?resize=960%2C1200" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="stmargarets_hampson_lacrosse_colby_college" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_hampson_lacrosse_colby_college.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">stmargarets_hampson_lacrosse_colby_college</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/stmargarets_maita_lacrosse_washington_and_lee/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="stmargarets_maita_lacrosse_washington_and_lee"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee.jpg?resize=960%2C1200" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Andrew Maita (Lacrosse, Washington and Lee). Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee.jpg?resize=960%2C1200 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee-120x150.jpg 120w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee-240x300.jpg 240w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee-768x960.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee-760x950.jpg 760w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36072" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee.jpg?resize=960%2C1200" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="stmargarets_maita_lacrosse_washington_and_lee" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_maita_lacrosse_washington_and_lee.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">stmargarets_maita_lacrosse_washington_and_lee</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/stmargarets_mccaffrey_soccer_northwester_university/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="stmargarets_mccaffrey_soccer_northwester_university"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university.jpg?resize=960%2C1200" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Lauren McCaffrey (Soccer, Northwestern). Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university.jpg?resize=960%2C1200 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university-120x150.jpg 120w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university-240x300.jpg 240w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university-768x960.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university-760x950.jpg 760w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36073" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university.jpg?resize=960%2C1200" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="stmargarets_mccaffrey_soccer_northwester_university" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_mccaffrey_soccer_northwester_university.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">stmargarets_mccaffrey_soccer_northwester_university</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/stmargarets_payne_soccer_oberlin_college/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="stmargarets_payne_soccer_Oberlin_College"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College.jpg?resize=960%2C1200" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Sophie Payne (Soccer, Oberlin College). Photo: Courtesy" srcset="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College.jpg?resize=960%2C1200 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College-120x150.jpg 120w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College-240x300.jpg 240w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College-768x960.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College-760x950.jpg 760w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36074" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College.jpg?resize=960%2C1200" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="stmargarets_payne_soccer_Oberlin_College" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/stmargarets_payne_soccer_Oberlin_College.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">stmargarets_payne_soccer_Oberlin_College</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/wintersign18/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="WINTERSIGN18"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18.jpg?resize=960%2C640" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Sophie Payne (Soccer, Oberlin College), Lauren McCaffrey (Soccer, Northwestern), Andrew Maita (Lacrosse, Washington and Lee) and Conrad Hampson (Lacrosse, Colby College)  pose for Signing Day. Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18.jpg?resize=960%2C640 960w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-150x100.jpg 150w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-400x267.jpg 400w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-768x512.jpg 768w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-938x625.jpg 938w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-424x282.jpg 424w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18-880x586.jpg 880w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="36075" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18.jpg?resize=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="WINTERSIGN18" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/WINTERSIGN18.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">WINTERSIGN18</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/l-dyer-vb-pep/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="L Dyer VB PEP"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP.jpg?resize=480%2C640" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Lily Dyer (Volleyball, Pepperdine). Photo: Courtesy" srcset="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP.jpg?resize=480%2C640 480w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP-113x150.jpg 113w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36076" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP.jpg?resize=480%2C640" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517995024&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="L Dyer VB PEP" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/L-Dyer-VB-PEP.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">L Dyer VB PEP</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/mej-soc-cp/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Mej Soc CP"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP.jpg?resize=480%2C640" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Mej Carpentier (Soccer, Cal Poly San Luis Obispo). Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP.jpg?resize=480%2C640 480w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP-113x150.jpg 113w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36077" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP.jpg?resize=480%2C640" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517995169&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Mej Soc CP" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Mej-Soc-CP.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Mej Soc CP</h4>
										<p class="desc"></p>
									</div>
								</div><div class="photo photo-item">
									<a href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/taylor-bkb-west/?bl=http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/" title="Taylor Bkb West"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West.jpg?resize=480%2C640" class="attachment-thumb_640x9999 size-thumb_640x9999" alt="Jordan Taylor (Basketball, Westmont). Photo: Courtesy" srcset="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West.jpg?resize=480%2C640 480w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West-113x150.jpg 113w, http://www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West-225x300.jpg 225w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="36078" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West.jpg?resize=480%2C640" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517995281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Taylor Bkb West" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Taylor-Bkb-West.jpg?fit=938%2C950" data-recalc-dims="1" /></a>
									<div class="group">
										<h4 class="title">Taylor Bkb West</h4>
										<p class="desc"></p>
									</div>
								</div>	</div>
						</section>
						<footer>
							<div class="left">
								<span class="open-btn"><i class="fa fa-list"></i> Open as list</span>
								<span class="close-btn"><i class="fa fa-list"></i> Close List</span>
							</div>
							<div class="right">
								<a class="btn btn-primary">VIEW GALLERY</a>
							</div>
						</footer>
					</div>
<p><strong>San Juan Hills</strong></p>
<p><em>Photos by Zach Cavanagh</em></p>
<p>San Juan Hills honored nine student-athletes signing their national letters of intent with colleges and universities on Wednesday, Feb. 7.</p>
<p>Here are the athletes listed alphabetically by last name with sport and school:</p>
<ul>
<li>Conner Crotty, Baseball, Holy Cross</li>
<li>Isaiah Grover, Football, Boise State (preferred walk-on)</li>
<li>Natalie Herring, Soccer, Transylvania University</li>
<li>Jennifer McFadden, Soccer, Air Force</li>
<li>Jack Monach, Soccer, UC Irvine</li>
<li>Matthew Rodriguez, Football, New Mexico-Highlands</li>
<li>Kaleigh Santmyer, Softball, St. Olaf College</li>
<li>Grant Vurpillat, Baseball, New Jersey Institute of Technology</li>
<li>Claire Welter, Lacrosse, Kent State</li>
</ul>
<p><strong>JSerra</strong></p>
<p><em>Photos courtesy of JSerra</em></p>
<p>JSerra honored 14 student-athletes signing their national letters of intent with colleges and universities on Wednesday, Feb. 7.</p>
<p>Here are the athletes listed alphabetically by last name with sport and school:</p>
<ul>
<li>Nick Aquino, Soccer, Concordia</li>
<li>Jack Bolduc, Football, Nevada-Reno</li>
<li>Skylar Giacobetti, Soccer, Purdue</li>
<li>Taylor Gosselin, Soccer, Auburn</li>
<li>Sam Guinane, Soccer, Notre Dame</li>
<li>Jake Haggard, Football, Penn</li>
<li>Morgan Hebard, Soccer, Army-West Point</li>
<li>Mahea Heimuli, Soccer, Yale</li>
<li>Malik McClain, Football, USC</li>
<li>TJ Medina, Football, Air Force</li>
<li>Joe Miraglia, Lacrosse, Belmont Abbey</li>
<li>Jake Parks, Football, UC Davis</li>
<li>Matt Robinson, Football, Illinois</li>
<li>Dylan Shockey, Soccer, LMU</li>
</ul>
<p><strong>St. Margaret&#8217;s</strong></p>
<p><em>Photos courtesy of St. Margaret&#8217;s</em></p>
<p>St. Margaret&#8217;s honored four student-athletes signing their national letters of intent with colleges and universities on Wednesday, Feb. 7.</p>
<p>Here are the athletes listed alphabetically by last name with sport and school:</p>
<ul>
<li>Conrad Hampson, Lacrosse, Colby College</li>
<li>Andrew Maita, Lacrosse, Washington and Lee</li>
<li>Lauren McCaffrey, Soccer, Northwestern</li>
<li>Sophie Payne, Soccer, Oberlin College</li>
</ul>
<p><strong>Saddleback Valley Christian</strong></p>
<p><em>Photos courtesy of Saddleback Valley Christian<br />
</em></p>
<p>Saddleback Valley Christian honored three student-athletes signing their national letters of intent with colleges and universities on Wednesday, Feb. 7.</p>
<p>Here are the athletes listed alphabetically by last name with sport and school:</p>
<ul>
<li>Mej Carpentier, Soccer, Cal Poly San Luis Obispo</li>
<li>Lily Dyer, Volleyball, Pepperdine</li>
<li>Jordan Taylor, Basketball, Westmont</li>
</ul>
<p><strong>Capistrano Valley Christian</strong></p>
<p>Capistrano Valley Christian honored three student-athletes signing their national letters of intent with colleges and universities back on Nov. 8.</p>
<p>Here are the athletes listed alphabetically by last name with sport and school:</p>
<ul>
<li>Alec Arnone, Baseball, UC Riverside</li>
<li>Carson Matthews, Baseball, BYU</li>
<li>Kahley Jaeke, Volleyball, Washington College</li>
</ul>
<p><em>For in-game updates, news and more for all San Juan Capistrano High School sports programs, follow us on Twitter</em> <strong><a href="http://twitter.com/southocsports">@SouthOCSports</a>.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-36021" class="share-facebook sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-36021" class="share-twitter sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-36021" class="share-linkedin sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.thecapistranodispatch.com/photos-san-juan-high-school-athletes-honored-national-signing-day/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="http://www.thecapistranodispatch.com/tag/air-force/" rel="tag">air force</a><a href="http://www.thecapistranodispatch.com/tag/army/" rel="tag">Army</a><a href="http://www.thecapistranodispatch.com/tag/auburn/" rel="tag">Auburn</a><a href="http://www.thecapistranodispatch.com/tag/baseball/" rel="tag">Baseball</a><a href="http://www.thecapistranodispatch.com/tag/belmont-abbey/" rel="tag">Belmont Abbey</a><a href="http://www.thecapistranodispatch.com/tag/boise-state/" rel="tag">Boise State</a><a href="http://www.thecapistranodispatch.com/tag/cal-poly/" rel="tag">Cal Poly</a><a href="http://www.thecapistranodispatch.com/tag/colby-college/" rel="tag">Colby College</a><a href="http://www.thecapistranodispatch.com/tag/concordia/" rel="tag">Concordia</a><a href="http://www.thecapistranodispatch.com/tag/cvc/" rel="tag">CVC</a><a href="http://www.thecapistranodispatch.com/tag/featured/" rel="tag">Featured</a><a href="http://www.thecapistranodispatch.com/tag/football/" rel="tag">Football</a><a href="http://www.thecapistranodispatch.com/tag/highlands/" rel="tag">Highlands</a><a href="http://www.thecapistranodispatch.com/tag/holy-cross/" rel="tag">Holy Cross</a><a href="http://www.thecapistranodispatch.com/tag/illinois/" rel="tag">Illinois</a><a href="http://www.thecapistranodispatch.com/tag/jserra/" rel="tag">JSerra</a><a href="http://www.thecapistranodispatch.com/tag/kent-state/" rel="tag">Kent State</a><a href="http://www.thecapistranodispatch.com/tag/lacrosse/" rel="tag">lacrosse</a><a href="http://www.thecapistranodispatch.com/tag/lee/" rel="tag">Lee</a><a href="http://www.thecapistranodispatch.com/tag/lmu/" rel="tag">LMU</a><a href="http://www.thecapistranodispatch.com/tag/national-signing-day/" rel="tag">National Signing Day</a><a href="http://www.thecapistranodispatch.com/tag/nevada/" rel="tag">Nevada</a><a href="http://www.thecapistranodispatch.com/tag/new-mexico/" rel="tag">New Mexico</a><a href="http://www.thecapistranodispatch.com/tag/njit/" rel="tag">NJIT</a><a href="http://www.thecapistranodispatch.com/tag/northwestern/" rel="tag">Northwestern</a><a href="http://www.thecapistranodispatch.com/tag/notre-dame/" rel="tag">Notre Dame</a><a href="http://www.thecapistranodispatch.com/tag/oberlin/" rel="tag">Oberlin</a><a href="http://www.thecapistranodispatch.com/tag/penn/" rel="tag">Penn</a><a href="http://www.thecapistranodispatch.com/tag/pepperdine/" rel="tag">Pepperdine</a><a href="http://www.thecapistranodispatch.com/tag/purdue/" rel="tag">Purdue</a><a href="http://www.thecapistranodispatch.com/tag/reno/" rel="tag">Reno</a><a href="http://www.thecapistranodispatch.com/tag/san-juan-hills/" rel="tag">San Juan Hills</a><a href="http://www.thecapistranodispatch.com/tag/signing-day/" rel="tag">Signing Day</a><a href="http://www.thecapistranodispatch.com/tag/slo/" rel="tag">SLO</a><a href="http://www.thecapistranodispatch.com/tag/soccer/" rel="tag">Soccer</a><a href="http://www.thecapistranodispatch.com/tag/st-margarets/" rel="tag">St. Margaret's</a><a href="http://www.thecapistranodispatch.com/tag/st-olaf/" rel="tag">St. Olaf</a><a href="http://www.thecapistranodispatch.com/tag/svc/" rel="tag">SVC</a><a href="http://www.thecapistranodispatch.com/tag/transylvania/" rel="tag">Transylvania</a><a href="http://www.thecapistranodispatch.com/tag/uc-davis/" rel="tag">UC Davis</a><a href="http://www.thecapistranodispatch.com/tag/uc-irvine/" rel="tag">UC Irvine</a><a href="http://www.thecapistranodispatch.com/tag/uc-riverside/" rel="tag">UC Riverside</a><a href="http://www.thecapistranodispatch.com/tag/usc/" rel="tag">USC</a><a href="http://www.thecapistranodispatch.com/tag/washington/" rel="tag">Washington</a><a href="http://www.thecapistranodispatch.com/tag/west-point/" rel="tag">West Point</a><a href="http://www.thecapistranodispatch.com/tag/westmont/" rel="tag">Westmont</a><a href="http://www.thecapistranodispatch.com/tag/yale/" rel="tag">Yale</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=PHOTOS%3A+San+Juan+High+School+Athletes+Honored+on+National+Signing+Day&amp;url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F&amp;title=PHOTOS%3A+San+Juan+High+School+Athletes+Honored+on+National+Signing+Day&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F&amp;name=PHOTOS%3A+San+Juan+High+School+Athletes+Honored+on+National+Signing+Day','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F&amp;media=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2018%2F02%2FIMG_0974.jpg&amp;description=PHOTOS%3A+San+Juan+High+School+Athletes+Honored+on+National+Signing+Day','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=PHOTOS%3A+San+Juan+High+School+Athletes+Honored+on+National+Signing+Day&amp;body=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="http://www.thecapistranodispatch.com/saddleback-valley-christian-shows-grit-late-win-capistrano-valley-christian/" rel="prev">Saddleback Valley Christian Shows Its Grit in Late Win over Capistrano Valley Christian</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="http://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="http://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-36008" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/saddleback-valley-christian-shows-grit-late-win-capistrano-valley-christian/"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/7516799136_IMG_0377.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="SVC&#039;s Josh Tolmaire drives with the basketball late in the second half against CVC. SVC took the win, 54-48, on Monday at JSerra High. Photo: Zach Cavanagh" data-attachment-id="36011" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/7516799136_IMG_0377.jpg?resize=2483%2C1742" data-orig-size="2483,1742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T6i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517869579&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;44&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="SVC CVC basketball Tolmaire" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/7516799136_IMG_0377.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/7516799136_IMG_0377.jpg?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/saddleback-valley-christian-shows-grit-late-win-capistrano-valley-christian/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/saddleback-valley-christian-shows-grit-late-win-capistrano-valley-christian/">Saddleback Valley Christian Shows Its Grit in Late Win over Capistrano Valley Christian</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-35982" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/san-juan-hills-hires-rob-frith-head-football-coach/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Frith.jpg?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Photo: Courtesy" data-attachment-id="35983" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Frith.jpg?resize=1058%2C1494" data-orig-size="1058,1494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1517677651&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Rob Frith" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Frith.jpg?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/02/Frith.jpg?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/san-juan-hills-hires-rob-frith-head-football-coach/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/san-juan-hills-hires-rob-frith-head-football-coach/">San Juan Hills Hires Rob Frith as Head Football Coach</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-35931" class="item-post">
	<div class="group-inside">
		<a class="image" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=424%2C282" class="attachment-abs-small size-abs-small wp-post-image" alt="Screen Shot 2018-01-29 at 2.30.44 PM" data-attachment-id="35932" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=1414%2C785" data-orig-size="1414,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Screen Shot 2018-01-29 at 2.30.44 PM" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=938%2C950" /></a>
		<a class="comment" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/">Video: All Access with the South County Football All-Stars</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="http://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='36021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9fdc161f95" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="145"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="http://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="http://www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="adrotate_widgets-6" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-1"><div class="g-dyn a-451 c-1"><a class="gofollow" data-track="NDUxLDEsMSw2MA==" href="http://www.festivalofwhales.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/Box-Ad-2018_large.jpg" /></a></div><div class="g-dyn a-450 c-2"><a class="gofollow" data-track="NDUwLDEsMSw2MA==" href="http://www.shopOSC.com/lunar" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC18_LNY_300x250-3.jpg" /></a></div><div class="g-dyn a-454 c-3"><a class="gofollow" data-track="NDU0LDEsMSw2MA==" href="https://www.ymcaoc.org/find-your-squad/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/LN-2018-Ad-San-Clemente-Times-Feb-Refer-a-Friend-300x250.jpg" /></a></div><div class="g-dyn a-423 c-4"><a class="gofollow" data-track="NDIzLDEsMSw2MA==" href="https://murfelectricbikes.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/Murf-Electric-Bikes-San-Clemente-South-Orange-County-California-EBikes-SC-Times-Box-Ad.jpg" /></a></div><div class="g-dyn a-442 c-5"><a class="gofollow" data-track="NDQyLDEsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/SouthCove_CapistranoDispatch_300x250banner.jpg" /></a></div></div></aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Video: All Access with the South County Football All-Stars" class="thumb" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/"><img src="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=50%2C50" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Screen Shot 2018-01-29 at 2.30.44 PM" data-attachment-id="35932" data-orig-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?resize=1414%2C785" data-orig-size="1414,785" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="Screen Shot 2018-01-29 at 2.30.44 PM" data-image-description="" data-medium-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=400%2C300" data-large-file="http://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM.png?fit=938%2C950" /></a>
											<h4 class="title"><a title="Video: All Access with the South County Football All-Stars" href="http://www.thecapistranodispatch.com/video-access-south-county-football-stars/" dir="ltr">Video: All Access with the South County Football All-Stars </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" class="thumb" href="http://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/"><img src="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?resize=50%2C50" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="1" data-attachment-id="34016" data-orig-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?resize=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1502941822&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;250&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="1" data-image-description="" data-medium-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?fit=400%2C300" data-large-file="http://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/1.jpg?fit=938%2C950" /></a>
											<h4 class="title"><a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" href="http://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/" dir="ltr">VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" class="thumb" href="http://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/"><img src="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?resize=50%2C50" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="IMG_7069" data-attachment-id="33930" data-orig-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?resize=5184%2C3456" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503463247&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;,&quot;keywords&quot;:&quot;Array&quot;}" data-image-title="IMG_7069" data-image-description="" data-medium-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?fit=400%2C300" data-large-file="http://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069.jpg?fit=938%2C950" /></a>
											<h4 class="title"><a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" href="http://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/" dir="ltr">VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="http://www.thecapistranodispatch.com/subscriptions/"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-436 c-1"><a class="gofollow" data-track="NDM2LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_HalfPage.jpg" /></a></div><div class="g-dyn a-458 c-2"><a class="gofollow" data-track="NDU4LDYsMSw2MA==" href="http://www.sanclementevillas.com/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/sc-villas.jpg" /></a></div><div class="g-dyn a-457 c-3"><a class="gofollow" data-track="NDU3LDYsMSw2MA==" href="http://www.crestavilla.com/contact" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/20170302_Crestavilla_WEB_HP-1.jpg" /></a></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
RT @SouthOCsports: PHOTOS: San Juan high school athletes honored on National Signing Day: <a href="https://t.co/hSJoH05gNy" rel="nofollow">https://t.co/hSJoH05gNy</a> 

@sjhhsathletics @JSerra…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/961416732375166976">3 hours ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/961416680558735361">SouthOCsports</a></small>
</li>
<li class="tweet-number-2">
RT @SouthOCsports: Saddleback Valley Christian shows its grit in late win over Capistrano Valley Christian: <a href="https://t.co/EAgfJ7Xwv9" rel="nofollow">https://t.co/EAgfJ7Xwv9</a> 

@svcs…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/960780320739024896">2 days ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/960779856798801920">SouthOCsports</a></small>
</li>
<li class="tweet-number-3">
RT @SouthOCsports: Saddleback Valley Christian boys basketball coach Tom Lewis will not return this season, per OC Register. Lewis had not…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/960660204521172992">2 days ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/960660070634725377">SouthOCsports</a></small>
</li>
</ul>
<p class="follow-link"><a href="http://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="adrotate_widgets-7" class=" item-widget-light block block-border widget item-widget adrotate_widgets module"><div class="g g-3"><div class="g-dyn a-451 c-1"><a class="gofollow" data-track="NDUxLDMsMSw2MA==" href="http://www.festivalofwhales.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/Box-Ad-2018_large.jpg" /></a></div><div class="g-dyn a-423 c-2"><a class="gofollow" data-track="NDIzLDMsMSw2MA==" href="https://murfelectricbikes.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/Murf-Electric-Bikes-San-Clemente-South-Orange-County-California-EBikes-SC-Times-Box-Ad.jpg" /></a></div><div class="g-dyn a-454 c-3"><a class="gofollow" data-track="NDU0LDMsMSw2MA==" href="https://www.ymcaoc.org/find-your-squad/" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/LN-2018-Ad-San-Clemente-Times-Feb-Refer-a-Friend-300x250.jpg" /></a></div><div class="g-dyn a-450 c-4"><a class="gofollow" data-track="NDUwLDMsMSw2MA==" href="http://www.shopOSC.com/lunar" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC18_LNY_300x250-3.jpg" /></a></div><div class="g-dyn a-442 c-5"><a class="gofollow" data-track="NDQyLDMsMSw2MA==" href="http://www.livesouthcove.com" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/SouthCove_CapistranoDispatch_300x250banner.jpg" /></a></div></div></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/88da37828d8d2c679d062c7c1d886028/5A7DFBAA/t51.2885-15/s640x640/e15/27577235_358202191331466_7654595147061002240_n.jpg" title="It’s officially Swallows Season! San Juan Capistrano rings in the annual ‘Hanging’ of the Mayor" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/bf037635c97d9286e700495544199396/5A7D3F71/t51.2885-15/s150x150/e15/c157.0.405.405/27577235_358202191331466_7654595147061002240_n.jpg" style=" width: 75px; height: 75px;" alt="It’s officially Swallows Season! San Juan Capistrano rings in the annual ‘Hanging’ of the Mayor" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/fdb1a2fd46aebd77b96f6de93832f8d0/5B076779/t51.2885-15/s640x640/sh0.08/e35/26866319_374573343016048_449877156873371648_n.jpg" title="#tbt #tbthursday #throwbackthursday  In this week&#039;s #FromtheArchives, a group gathers for a photograph during the #Ortega Highway groundbreaking, circa May 1929.

#localnews #CapoDispatch #SanJuan #SanJuanCapistrano #Picketfencemedia #southorangecounty #southoc #orangecounty #historicalphotos #history" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/c73a6d16923e28bc9f43bae1f7f88b91/5B151CDA/t51.2885-15/s150x150/e35/c157.0.765.765/26866319_374573343016048_449877156873371648_n.jpg" style=" width: 75px; height: 75px;" alt="#tbt #tbthursday #throwbackthursday  In this week&#039;s #FromtheArchives, a group gathers for a photograph during the #Ortega Highway groundbreaking, circa May 1929.

#localnews #CapoDispatch #SanJuan #SanJuanCapistrano #Picketfencemedia #southorangecounty #southoc #orangecounty #historicalphotos #history" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/f6dce3bf8e6908fa6480c60db2d7f529/5B171306/t51.2885-15/sh0.08/e35/p640x640/26865475_893907967436139_3018948949198241792_n.jpg" title="It&#039;s #frontpagefriday at The #CapoDispatch ! This issue discusses the enforcement of marijuana regulations locally, on a state level and on a federal level. Mayor Pro Tem Brian Maryott announces run for Congress, Plaza Banderas Hotel moves forward with design feedback from city committee and more. Grab an issue on stands around #SanJuanCapistrano today!

#localnews #Picketfencemedia #thecapistranodispatch #southorangecounty #southoc #orangecounty #orangecountyevents #news #journalism #photojournalism" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/087b8e163a7698d26be13510bbe62a9a/5B1A24DB/t51.2885-15/s150x150/e35/c0.100.1080.1080/26865475_893907967436139_3018948949198241792_n.jpg" style=" width: 75px; height: 75px;" alt="It&#039;s #frontpagefriday at The #CapoDispatch ! This issue discusses the enforcement of marijuana regulations locally, on a state level and on a federal level. Mayor Pro Tem Brian Maryott announces run for Congress, Plaza Banderas Hotel moves forward with design feedback from city committee and more. Grab an issue on stands around #SanJuanCapistrano today!

#localnews #Picketfencemedia #thecapistranodispatch #southorangecounty #southoc #orangecounty #orangecountyevents #news #journalism #photojournalism" />
</a>
</li>
</ul>
</aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-455"><a class="gofollow" data-track="NDU1LDUsMSw2MA==" href="http://shopOSC.com/lunar" target="_blank"><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/LEFT.-OSC18_LNY_PFOnlineTakeover-4-1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-456"><a class="gofollow" data-track="NDU2LDQsMSw2MA==" href="http://shopOSC.com/lunar" target="_blank" ><img src="http://www.thecapistranodispatch.com/wp-content/uploads/2015/07/RIGHT.-OSC18_LNY_PFOnlineTakeover2-4-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="http://www.thecapistranodispatch.com/subscriptions/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your site by <a href="http://www.thecapistranodispatch.com/advertise-with-picket-fence-media/"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.coastlinepilot.com/" target="_blank">Coastline Pilot</a><br>
<a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br>
<a href="http://www.hbindependent.com/" target="_blank">Huntington Beach Independent</a></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="http://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a href="http://digitaledition.qwinc.com/publication/?i=442563">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thecapistranodispatch.com\/photos-san-juan-high-school-athletes-honored-national-signing-day\/":36021};
		window.WPCOM_site_ID = 41825812;
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/photos-san-juan-high-school-athletes-honored-national-signing-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"photos-san-juan-high-school-athletes-honored-national-signing-day","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"http:\/\/www.thecapistranodispatch.com\/photos-san-juan-high-school-athletes-honored-national-signing-day","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","nonce":"31f348d6e9","display_exif":"0","display_geo":"1","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.thecapistranodispatch.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.thecapistranodispatch.com%2Fphotos-san-juan-high-school-athletes-honored-national-signing-day%2F","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20140505'></script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'41825812',post:'36021',tz:'-8',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '36021' ]);
</script>
</body>
</html>