<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1.jpg"/>
		<meta property="og:title" content="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit"/>
		<meta property="og:url" content="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="By Shawn Raymundo Attorneys representing Southern California Edison and its contractor believe Public Watchdogs’ lawsuit against the San Onofre power plant"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit"/>
<link rel="canonical" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch" />
<meta property="og:description" content="By Shawn Raymundo Attorneys representing Southern California Edison and its contractor believe Public Watchdogs’ lawsuit against the San Onofre power plant" />
<meta property="og:url" content="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="//www.facebook.com/capodispatch" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Holtec International" />
<meta property="article:tag" content="nuclear power" />
<meta property="article:tag" content="Nuclear Regulatory Commission" />
<meta property="article:tag" content="nuclear waste" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Public Watchdogs" />
<meta property="article:tag" content="radioactive waste" />
<meta property="article:tag" content="San Diego Gas &amp; Electric" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:tag" content="San Onofre Nuclear Generating Station" />
<meta property="article:tag" content="SONGS" />
<meta property="article:tag" content="Southern California Edison" />
<meta property="article:tag" content="spent fuel" />
<meta property="article:section" content="EYE ON SJC" />
<meta property="article:published_time" content="2019-10-04T04:30:17-07:00" />
<meta property="article:modified_time" content="2019-10-03T15:05:32-07:00" />
<meta property="og:updated_time" content="2019-10-03T15:05:32-07:00" />
<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Shawn Raymundo Attorneys representing Southern California Edison and its contractor believe Public Watchdogs’ lawsuit against the San Onofre power plant" />
<meta name="twitter:title" content="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1.jpg" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="https://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="https://www.thecapistranodispatch.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Capo Dispatch">
	<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="https://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit Comments Feed" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="//www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="//www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="//www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add The Capistrano Dispatch to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://wp.me/p2PuNS-bsi' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    <!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="https://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.item-menu-top.col-md-6.col-sm-6{width:100%}.page-header .block-navigation-top{line-height:39px}.item-nav-desktop .main-menu li > a,.item-nav-desktop .menu li > a,.mashmenu .menu .columns .list .header,.mashmenu .content-item .title a,.main-menu li .sub-menu-box-post .item-post a{font-size:14px}.item-nav-desktop .main-menu li > a{min-height:42px}.page-header .item-headline .item-scroll-text{padding:10px}.owl-item.active{background-color:transparent}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated in 1.277 seconds
	100933 bytes batcached for 600 seconds
-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131110908-49";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131110908-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['f._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod54-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecapistranodispatch.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 113153;
var ezdomain = 'thecapistranodispatch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113153,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"08d34dce-942d-4f95-7139-fc82854be30f","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":13,"serverid":"52.90.46.62:4852","state":"VA","t_epoch":1570296181,"template_id":126,"time_on_site_visit":0,"url":"https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/","user_id":0,"word_count":1404,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-1&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113153=" + new Date().getTime() + "|08d34dce-942d-4f95-7139-fc82854be30f; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-44038 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-sjc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-42062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42062"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where To Find Us</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42061"><a href="https://www.thecapistranodispatch.com/advertise/">Advertise</a></li>
<li id="menu-item-42063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42063"><a href="https://www.thecapistranodispatch.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a target="_blank" href="http://digitaledition.qwinc.com/publication/?i=623698">Explore SJC</a></li>
<li id="menu-item-42054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42054"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.thecapistranodispatch.com" title="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.thecapistranodispatch.com" title="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-717 c-1"><a class="gofollow" data-track="NzE3LDIsMSw2MA==" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/updated_PFM_LEGAL_WEB1_Leaderboard.jpg" /></a></div><div class="g-dyn a-682 c-2"><a class="gofollow" data-track="NjgyLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-840 c-3"><a class="gofollow" data-track="ODQwLDIsMSw2MA==" href="https://sanoparks.org/2019-woofstock/" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/Woofstock-Sano-LB.jpg" /></a></div><div class="g-dyn a-835 c-4"><a class="gofollow" data-track="ODM1LDIsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Leaderboard_CD.jpg" /></a></div><div class="g-dyn a-851 c-5"><a class="gofollow" data-track="ODUxLDIsMSw2MA==" href="http://www.smes.org/openhouse2019" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SMES_OpenHouse_Leaderboard-728x90-1.png" /></a></div><div class="g-dyn a-820 c-6"><a class="gofollow" data-track="ODIwLDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-824 c-7"><a class="gofollow" data-track="ODI0LDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-8244" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level1"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/"><i class="fa fa-chevron-left"><!-- --></i>News</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/video/"><i class="fa fa-chevron-left"><!-- --></i>Video</a></li></ul></li><li id="mega-menu-item-8252" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/"><i class="fa fa-chevron-left"><!-- --></i>Opinion Columns</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:letters@thecapistranodispatch.com"><i class="fa fa-chevron-left"><!-- --></i>Submit a Letter</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community Policy</a></li></ul></li><li id="mega-menu-item-8247" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/"><i class="fa fa-chevron-left"><!-- --></i>Event Calendar</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/"><i class="fa fa-chevron-left"><!-- --></i>Spotlight</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/community/add"><i class="fa fa-chevron-left"><!-- --></i>Submit an Event</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/"><i class="fa fa-chevron-left"><!-- --></i>Restaurant Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan</a></li></ul></li><li id="mega-menu-item-8250" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/"><i class="fa fa-chevron-left"><!-- --></i>SJC Living</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>About San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/"><i class="fa fa-chevron-left"><!-- --></i>Obituaries</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/announcements/"><i class="fa fa-chevron-left"><!-- --></i>Announcements</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Announcement</a></li></ul></li><li id="mega-menu-item-8255" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/"><i class="fa fa-chevron-left"><!-- --></i>Sports News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:zcavanagh@picketfencemedia.com"><i class="fa fa-chevron-left"><!-- --></i>Send Scores</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295"><i class="fa fa-chevron-left"><!-- --></i>City Recreation Website</a></li></ul></li><li id="mega-menu-item-10409" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Business Listings</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place an Ad</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Browse Ads</a></li></ul></li><li id="mega-menu-item-36931" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-32083" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/a-new-you/"><i class="fa fa-chevron-left"><!-- --></i>A New You</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/insideoutside-refine-your-space/"><i class="fa fa-chevron-left"><!-- --></i>Inside/Outside Home</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li></ul></li><li id="mega-menu-item-42051" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li id="menu-item-8244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8244"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul  class="sub-menu">
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8245"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li id="menu-item-32238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul  class="sub-menu">
	<li id="menu-item-30981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-8254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
	<li id="menu-item-42041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42041"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Community Policy</a></li>
</ul>
</li>
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8247"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul  class="sub-menu">
	<li id="menu-item-25963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="//www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li id="menu-item-8249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="//www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
</ul>
</li>
<li id="menu-item-8250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li id="menu-item-18718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-8255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8255"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8256"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-35494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
	<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36931"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36932"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36934"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-32083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-42042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42042"><a href="https://www.thecapistranodispatch.com/a-new-you/">A New You</a></li>
	<li id="menu-item-42043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42043"><a href="https://www.thecapistranodispatch.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42044"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan Capistrano</a></li>
	<li id="menu-item-42045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42045"><a href="https://www.thecapistranodispatch.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-42046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42046"><a href="https://www.thecapistranodispatch.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-42047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42047"><a href="https://www.thecapistranodispatch.com/insideoutside-refine-your-space/">Inside/Outside Home</a></li>
	<li id="menu-item-42048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42048"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/">Summer Camp Guide</a></li>
	<li id="menu-item-42049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42049"><a href="https://www.thecapistranodispatch.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
<li id="menu-item-42051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42051"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="3000" height="2000" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1.jpg 3000w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SONGS1-1392x928.jpg 1392w" sizes="(max-width: 3000px) 100vw, 3000px" />					<div class="group">
						<div class="cats">
							<a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/" rel="category tag">EYE ON SJC</a>, <a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/" rel="category tag">News</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/" title="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit">Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="44038" data-url='https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/' data-timestamp='1570188617'>
						
<article id="post-44038" class="post-44038 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sjc category-news-headlines tag-featured tag-holtec-international tag-nuclear-power tag-nuclear-regulatory-commission tag-nuclear-waste tag-orange-county tag-public-watchdogs tag-radioactive-waste tag-san-diego-gas-electric tag-san-juan-capistrano tag-san-onofre-nuclear-generating-station tag-songs tag-southern-california-edison tag-spent-fuel">
<h2 style="display:none" class="entry-title"><a href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/" title="Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit">Edison, Holtec Call on Court to Dismiss Public Watchdogs’ Lawsuit</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2019-10-04T04:30:17+00:00">October 4, 2019</time><time class="updated" datetime="1919-10-03">October 3, 2019</time></li>
		<li class="comment"><a href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p><em>By Shawn Raymundo</em></p>
<p>Attorneys representing Southern California Edison and its contractor believe Public Watchdogs’ lawsuit against the San Onofre power plant operator should be dismissed because the group’s members haven’t suffered any harm or injury as a result of exposure to radioactive material from the power plant.</p>
<p>The nonprofit advocacy group, which has vehemently opposed Edison’s handling of nuclear waste at the San Onofre Nuclear Generating Station (SONGS), <a href="https://www.thecapistranodispatch.com/public-watchdogs-sues-sce-calls-immediate-halt-burial-nuclear-waste/" target="_blank" rel="noopener">filed a lawsuit in August</a> that seeks to temporarily halt SCE’s transfer of spent fuel from wet storage into a dry storage facility.</p>
<p>Edison, the majority owner of SONGS, and minority stakeholder San Diego Gas &amp; Electric are named in the lawsuit in federal court, as are Holtec International, which designed the canisters used to transport and contain the waste, and the Nuclear Regulatory Commission.</p>
<p>In its complaint, Public Watchdogs lobs several allegations against the group of stakeholders, calling Holtec’s canisters “thin-walled” and “defective” while claiming that Edison is “dropping them into holes dug into the beach.”</p>
<p>“Due to the Defendants’ mismanagement and mishandling of the nuclear waste, the design and manufacturing defects of the Holtec canisters, and the dangerous burial site, there is an imminent danger that the canisters will fail, releasing deadly nuclear waste into the surrounding area and causing catastrophic harm to the environment,” Public Watchdog’s initial complaint stated.</p>
<p>Watchdogs recently filed an amended version of the complaint to the court, further charging that the “resulting harm to California residents is not speculative.” Citing the Price-Anderson Act, a federal law governing public liability actions involving nuclear incidents, the group decries that the use of the canisters could have “calamitous consequences.”</p>
<p>Edison’s and Holtec’s attorneys have disputed that claim, noting that the Act was meant “compensate for <em>actual</em> injury sustained in a nuclear accident that causes the release of radiation in excess of federal limits.”</p>
<p>Public Watchdogs’ claim, SCE’s attorneys further state, “fails as a matter of law because” the group “does not allege that it (or anybody else) has suffered any ‘bodily injury, sickness, disease, or death, or loss of or damage to property, or loss of use of property, arising out of or resulting from the radioactive, toxic, explosive, or other hazardous properties of source, special nuclear, or byproduct material.’ ’’</p>
<p>SONGS was decommissioned in 2013. Like all nuclear power plant operators in the country, Edison has been forced to store its own radioactive waste on site, as the nation doesn’t have a permanent repository for such material.</p>
<p>The federal government’s plan to establish Yucca Mountain in Nevada as a permanent storage site has been stuck in legislative gridlock since 2010, when the Obama administration cut funding for the project.</p>
<p>Interim sites in Lea County, New Mexico and Andrews County, Texas have been proposed and are currently <a href="https://www.nrc.gov/waste/spent-fuel-storage/cis.html" target="_blank" rel="noopener">going through the application process</a>, according to the NRC, the federal government’s independent regulatory arm on nuclear energy.</p>
<p>The NRC has also drawn criticism from Public Watchdogs, which claims that the federal agency “has a history of abdicating its regulatory and supervisory responsibilities over the nuclear industry.”</p>
<p>It goes on to challenge the NRC’s approval of Edison’s license amendment to decommission the plant and states that the stakeholders actually intended to turn SONGS into a “long-term storage of spent nuclear fuel.”</p>
<p>Public Watchdogs later slams the decommissioning plan, as it involves the “burial” of the waste in Edison’s Independent Spent Fuel Storage Installation that “is improvidently located in a tsunami inundation zone, between two seismic fault lines, and a mere 108 feet from the Pacific Ocean.”</p>
<p>The Holtec canisters onsite are 5/8-inches thick. Public Watchdogs notes in its lawsuit that “many international nuclear decommissioning projects employ thick-walled dry casks with anywhere between 9- and 18-inch thick walls.”</p>
<p>The legal response from Edison’s lawyers points out that the NRC’s approval for SCE to use Holtec’s canisters for storage was based on technical evaluations the agency conducted and subsequently determined to meet durability standards.</p>
<p>“The NRC will approve only those systems that meet its stringent requirements and can perform safely,” Edison’s attorneys stated.</p>
<p>A hearing has been scheduled for Nov. 7 in a San Diego courtroom to deliberate Edison’s and Holtec’s motion for the case to be dismissed.</p>
<p>&nbsp;</p>
<p><img class="alignleft size-thumbnail wp-image-42228" src="//www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-150x150.jpg" alt="SR_1" width="150" height="150" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-150x150.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-300x300.jpg 300w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-768x768.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-938x938.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1-424x424.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SR_1.jpg 1080w" sizes="(max-width: 150px) 100vw, 150px" /><strong>Shawn Raymundo</strong><br />
<em>Shawn Raymundo is the city editor for the San Clemente Times and the former city editor for The Capistrano Dispatch. He graduated from Arizona State University with a bachelor&#8217;s degree in Global Studies. Before joining Picket Fence Media, he worked as the government accountability reporter for the Pacific Daily News in the U.S. territory of Guam. Follow him on Twitter @ShawnzyTsunami and follow The Dispatch @CapoDispatch.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-44038" class="share-facebook sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-44038" class="share-twitter sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-44038" class="share-linkedin sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thecapistranodispatch.com/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.thecapistranodispatch.com/tag/featured/" rel="tag">Featured</a><a href="https://www.thecapistranodispatch.com/tag/holtec-international/" rel="tag">Holtec International</a><a href="https://www.thecapistranodispatch.com/tag/nuclear-power/" rel="tag">nuclear power</a><a href="https://www.thecapistranodispatch.com/tag/nuclear-regulatory-commission/" rel="tag">Nuclear Regulatory Commission</a><a href="https://www.thecapistranodispatch.com/tag/nuclear-waste/" rel="tag">nuclear waste</a><a href="https://www.thecapistranodispatch.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.thecapistranodispatch.com/tag/public-watchdogs/" rel="tag">Public Watchdogs</a><a href="https://www.thecapistranodispatch.com/tag/radioactive-waste/" rel="tag">radioactive waste</a><a href="https://www.thecapistranodispatch.com/tag/san-diego-gas-electric/" rel="tag">San Diego Gas &amp; Electric</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a><a href="https://www.thecapistranodispatch.com/tag/san-onofre-nuclear-generating-station/" rel="tag">San Onofre Nuclear Generating Station</a><a href="https://www.thecapistranodispatch.com/tag/songs/" rel="tag">SONGS</a><a href="https://www.thecapistranodispatch.com/tag/southern-california-edison/" rel="tag">Southern California Edison</a><a href="https://www.thecapistranodispatch.com/tag/spent-fuel/" rel="tag">spent fuel</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Edison%2C+Holtec+Call+on+Court+to+Dismiss+Public+Watchdogs%E2%80%99+Lawsuit&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F&amp;title=Edison%2C+Holtec+Call+on+Court+to+Dismiss+Public+Watchdogs%E2%80%99+Lawsuit&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F&amp;name=Edison%2C+Holtec+Call+on+Court+to+Dismiss+Public+Watchdogs%E2%80%99+Lawsuit','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F&amp;media=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2019%2F05%2FSONGS1.jpg&amp;description=Edison%2C+Holtec+Call+on+Court+to+Dismiss+Public+Watchdogs%E2%80%99+Lawsuit','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Edison%2C+Holtec+Call+on+Court+to+Dismiss+Public+Watchdogs%E2%80%99+Lawsuit&amp;body=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fedison-holtec-call-court-dismiss-public-watchdogs-lawsuit%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.thecapistranodispatch.com/chamber-host-vintage/" rel="prev">Chamber to Host &#8216;The Vintage&#8217;</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-44042" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/chamber-host-vintage/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Visitors pack Mission San Juan Capistrano for the The Vintage Food &amp; Wine Festival on Saturday, Oct. 6. Photo: Alex Groves" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/10/DSC_0605_1-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/chamber-host-vintage/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/chamber-host-vintage/">Chamber to Host &#8216;The Vintage&#8217;</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-43129" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/judge-tentatively-rules-save-mission-legal-right-sue-city-plaza-banderas-developer/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2-1392x928.jpg 1392w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/02/CD_0125_Top5_PlazaBanderas2.jpg 1500w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/judge-tentatively-rules-save-mission-legal-right-sue-city-plaza-banderas-developer/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/judge-tentatively-rules-save-mission-legal-right-sue-city-plaza-banderas-developer/">UPDATE: Judge Rules Save Our Mission Has Legal Right to Sue City, Plaza Banderas Developer</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-44031" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/city-looks-resolve-parking-woes-additional-spaces-next-year/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/10/Parking2-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/city-looks-resolve-parking-woes-additional-spaces-next-year/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/city-looks-resolve-parking-woes-additional-spaces-next-year/">City Looks to Resolve Parking Woes with Additional Spaces Next Year</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='44038' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3dd7af6fcc" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="custom_html-2" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="http://survey.constantcontact.com/survey/a07egm0m1byk0qw4rrz/start" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2019/09/2019_BestOfSJC.jpg"></a></div></aside><aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-841 c-1"><a class="gofollow" data-track="ODQxLDEsMSw2MA==" href="https://sanoparks.org/2019-woofstock/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/Woofstock-Sano-BOX.jpg" /></a></div><div class="g-dyn a-716 c-2"><a class="gofollow" data-track="NzE2LDEsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-834 c-3"><a class="gofollow" data-track="ODM0LDEsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Box_CD.jpg" /></a></div><div class="g-dyn a-822 c-4"><a class="gofollow" data-track="ODIyLDEsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-848 c-5"><a class="gofollow" data-track="ODQ4LDEsMSw2MA==" href=" mailto:debra@wellsadsolutions.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_CRIB_WEB_Box_2.jpg" /></a></div><div class="g-dyn a-825 c-6"><a class="gofollow" data-track="ODI1LDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-842 c-7"><a class="gofollow" data-track="ODQyLDEsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WB.jpg" /></a></div><div class="g-dyn a-849 c-8"><a class="gofollow" data-track="ODQ5LDEsMSw2MA==" href="http://www.smes.org/openhouse2019" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SMES_OpenHouse_Cube-300x250_LS-1.png" /></a></div><div class="g-dyn a-843 c-9"><a class="gofollow" data-track="ODQzLDEsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WL.jpg" /></a></div></div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Video, Photo Gallery: Cowboys Compete in Annual RMV Rodeo" class="thumb" href="https://www.thecapistranodispatch.com/cowboys-compete-annual-rmv-rodeo/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/08/IMG_7289-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/08/IMG_7289-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/08/IMG_7289-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/08/IMG_7289-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/08/IMG_7289-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Video, Photo Gallery: Cowboys Compete in Annual RMV Rodeo" href="https://www.thecapistranodispatch.com/cowboys-compete-annual-rmv-rodeo/" dir="ltr">Video, Photo Gallery: Cowboys Compete in Annual RMV Rodeo </a></h4>
										</li><li class="clearfix">
											<a title="Welcome to the Skate Jam: The Spring Event Provides Haven for Local Skateboarders" class="thumb" href="https://www.thecapistranodispatch.com/welcome-skate-jam-spring-event-provides-haven-local-skateboarders/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SkateJamSpring2019_15-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SkateJamSpring2019_15-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SkateJamSpring2019_15-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SkateJamSpring2019_15-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/SkateJamSpring2019_15-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Welcome to the Skate Jam: The Spring Event Provides Haven for Local Skateboarders" href="https://www.thecapistranodispatch.com/welcome-skate-jam-spring-event-provides-haven-local-skateboarders/" dir="ltr">Welcome to the Skate Jam: The Spring Event Provides Haven for Local Skateboarders </a></h4>
										</li><li class="clearfix">
											<a title="Swallows Day Parade Video, Photo Gallery Gives Closer Look at Annual Event" class="thumb" href="https://www.thecapistranodispatch.com/swallows-day-parade-video-photo-gallery-gives-closer-look-annual-event/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/SwallowsDayStaging2-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/SwallowsDayStaging2-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/SwallowsDayStaging2-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/SwallowsDayStaging2-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/SwallowsDayStaging2-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Swallows Day Parade Video, Photo Gallery Gives Closer Look at Annual Event" href="https://www.thecapistranodispatch.com/swallows-day-parade-video-photo-gallery-gives-closer-look-annual-event/" dir="ltr">Swallows Day Parade Video, Photo Gallery Gives Closer Look at Annual Event </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-834 c-1"><a class="gofollow" data-track="ODM0LDMsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Box_CD.jpg" /></a></div><div class="g-dyn a-842 c-2"><a class="gofollow" data-track="ODQyLDMsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WB.jpg" /></a></div><div class="g-dyn a-849 c-3"><a class="gofollow" data-track="ODQ5LDMsMSw2MA==" href="http://www.smes.org/openhouse2019" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SMES_OpenHouse_Cube-300x250_LS-1.png" /></a></div><div class="g-dyn a-843 c-4"><a class="gofollow" data-track="ODQzLDMsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WL.jpg" /></a></div><div class="g-dyn a-825 c-5"><a class="gofollow" data-track="ODI1LDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-716 c-6"><a class="gofollow" data-track="NzE2LDMsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-822 c-7"><a class="gofollow" data-track="ODIyLDMsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-848 c-8"><a class="gofollow" data-track="ODQ4LDMsMSw2MA==" href=" mailto:debra@wellsadsolutions.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_CRIB_WEB_Box_2.jpg" /></a></div><div class="g-dyn a-841 c-9"><a class="gofollow" data-track="ODQxLDMsMSw2MA==" href="https://sanoparks.org/2019-woofstock/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/Woofstock-Sano-BOX.jpg" /></a></div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="//www.thecapistranodispatch.com/subscribe/"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-833 c-1"><a class="gofollow" data-track="ODMzLDYsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_BestOf_Web_HP_CD.jpg" /></a></div><div class="g-dyn a-684 c-2"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_HalfPage.jpg" /></a></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
RT @SouthOCsports: It's Football Friday! Four league openers on tap. Where will you be?

@TritonFootball v Tesoro (7:30 pm, FSW)
@Dana_Foot…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1180241714306527233">12 hours ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/1180241062813552640">SouthOCsports</a></small>
</li>
<li class="tweet-number-2">
As many as 75 new parking spaces could be coming to downtown San Juan Capistrano in 2020 as part of an effort to ea… https://t.co/nzWcNgiixh
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1179906098154876928">1 day ago</a></small>
</li>
<li class="tweet-number-3">
@SanJuanChamber is hosting their 23rd Annual "The Vintage" Food &amp; Wine Festival Saturday, Oct 5th at 6 pm held at M… https://t.co/EZ1Q6TYfpi
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1179540043079258112">2 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3></aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-828"><a class="gofollow" data-track="ODI4LDUsMSw2MA==" href="http://www.AMarketForGood.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20191003_BetterTogether_WTO_L.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-829"><a class="gofollow" data-track="ODI5LDQsMSw2MA==" href="http://www.AMarketForGood.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20191003_BetterTogether_WTO_R.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="//www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="//www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a target="_blank" href="http://digitaledition.qwinc.com/publication/?i=528974">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thecapistranodispatch.com\/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit\/":44038};
		window.WPCOM_site_ID = 41825812;
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"edison-holtec-call-court-dismiss-public-watchdogs-lawsuit","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.thecapistranodispatch.com\/edison-holtec-call-court-dismiss-public-watchdogs-lawsuit","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201940.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'41825812',post:'44038',tz:'-7',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '44038' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecapistranodispatch_com",_audins_did=113153;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecapistranodispatch_com,DomainId.113153" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript></body>
</html>