<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg"/>
		<meta property="og:title" content="Editor&#8217;s Pick: El Presidente Ball"/>
		<meta property="og:url" content="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SATURDAY, JUNE 19 6-10 p.m. The San Juan Capistrano Fiesta Association’s El Presidente Ball is back. Intended to celebrate the Western tradition of early S"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Editor&#039;s Pick: El Presidente Ball"/>
<link rel="canonical" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch" />
<meta property="og:description" content="SATURDAY, JUNE 19 6-10 p.m. The San Juan Capistrano Fiesta Association’s El Presidente Ball is back. Intended to celebrate the Western tradition of early S" />
<meta property="og:url" content="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/capodispatch" />
<meta property="article:tag" content="California" />
<meta property="article:tag" content="El Adobe de Capistrano" />
<meta property="article:tag" content="El Presidente Ball" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Fiesta Association" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:tag" content="Swallows Day Parade" />
<meta property="article:section" content="GETTING OUT" />
<meta property="article:published_time" content="2021-06-11T03:00:00-07:00" />
<meta property="article:modified_time" content="2021-06-10T12:46:00-07:00" />
<meta property="og:updated_time" content="2021-06-10T12:46:00-07:00" />
<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SATURDAY, JUNE 19 6-10 p.m. The San Juan Capistrano Fiesta Association’s El Presidente Ball is back. Intended to celebrate the Western tradition of early S" />
<meta name="twitter:title" content="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="https://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="https://www.thecapistranodispatch.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="https://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Editor&#8217;s Pick: El Presidente Ball Comments Feed" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1622165988' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/p2PuNS-dK5' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com/" href="https://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.thecapistranodispatch.com/?custom-css=c3ed4f350e" />
		<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '336499670892833');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=336499670892833&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" id="AdvallyRules" src="https://cdn.adligature.com/tcd/prod/rules.js"></script>
<script>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</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated in 0.695 seconds
	103644 bytes batcached for 600 seconds
-->
</head>

<body class="post-template-default single single-post postid-52829 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog getting-out">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-49368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49368"><a href="https://www.thecapistranodispatch.com/donate/">CONTRIBUTE</a></li>
<li id="menu-item-42062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42062"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42061"><a href="https://www.thecapistranodispatch.com/advertise/">Advertise</a></li>
<li id="menu-item-42063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42063"><a href="https://www.thecapistranodispatch.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">Dispatch Daily E-News</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" rel="noopener noreferrer" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" rel="noopener noreferrer" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=686413">Explore SJC</a></li>
<li id="menu-item-42054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42054"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.thecapistranodispatch.com" title="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.thecapistranodispatch.com" title="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Editor&#039;s Pick: El Presidente Ball | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [advally_top_adunit]'><div class="AdvallyTag" data-slot="/22236719307/CapistranoDispatch.com/TOP_Leaderboard" id="TOP_Leaderboard" data-autosize="leaderboard"></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-46508" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/"><i class="fa fa-chevron-left"><!-- --></i>Coronavirus Updates</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-post level1"><a href="https://www.thecapistranodispatch.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/"><i class="fa fa-chevron-left"><!-- --></i>LOCAL EATS: Open Restaurants</a></li></ul></li><li id="mega-menu-item-8244" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/"><i class="fa fa-chevron-left"><!-- --></i>News</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/video/"><i class="fa fa-chevron-left"><!-- --></i>Video</a></li></ul></li><li id="mega-menu-item-8252" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/"><i class="fa fa-chevron-left"><!-- --></i>Opinion Columns</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:letters@thecapistranodispatch.com"><i class="fa fa-chevron-left"><!-- --></i>Submit a Letter</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community Policy</a></li></ul></li><li id="mega-menu-item-8247" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/"><i class="fa fa-chevron-left"><!-- --></i>Event Calendar</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/"><i class="fa fa-chevron-left"><!-- --></i>Spotlight</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/community/add"><i class="fa fa-chevron-left"><!-- --></i>Submit an Event</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/"><i class="fa fa-chevron-left"><!-- --></i>Restaurant Guide</a></li></ul></li><li id="mega-menu-item-8250" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/"><i class="fa fa-chevron-left"><!-- --></i>SJC Living</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>About San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/"><i class="fa fa-chevron-left"><!-- --></i>Obituaries</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/announcements/"><i class="fa fa-chevron-left"><!-- --></i>Announcements</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Announcement</a></li></ul></li><li id="mega-menu-item-8255" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/"><i class="fa fa-chevron-left"><!-- --></i>Sports News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:zcavanagh@picketfencemedia.com"><i class="fa fa-chevron-left"><!-- --></i>Send Scores</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295"><i class="fa fa-chevron-left"><!-- --></i>City Recreation Website</a></li></ul></li><li id="mega-menu-item-10409" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Business Listings</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/legal-notices/"><i class="fa fa-chevron-left"><!-- --></i>Published Legal Notices</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place an Ad</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Browse Ads</a></li></ul></li><li id="mega-menu-item-36931" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-32083" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/money-matters/"><i class="fa fa-chevron-left"><!-- --></i>Money Matters</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/a-new-you/"><i class="fa fa-chevron-left"><!-- --></i>A New You</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/holiday-happenings-gift-guide/"><i class="fa fa-chevron-left"><!-- --></i>Holiday Happenings &#038; Gift Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/swallows/"><i class="fa fa-chevron-left"><!-- --></i>Swallows Day Parade &#038; Mercado Event Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/festival-of-whales-event-guide/"><i class="fa fa-chevron-left"><!-- --></i>Festival of Whales Event Guide</a></li></ul></li><li id="mega-menu-item-42051" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li id="menu-item-46508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46508"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-46746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46746"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-46745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46745"><a href="https://www.thecapistranodispatch.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li id="menu-item-8244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8244"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu">
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8245"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li id="menu-item-32238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-30981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-8254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
	<li id="menu-item-42041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42041"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Community Policy</a></li>
</ul>
</li>
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8247"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-25963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="//www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li id="menu-item-8249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="//www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-8250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li id="menu-item-18718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-8255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8255"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8256"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-35494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" rel="noopener noreferrer" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
	<li id="menu-item-47647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47647"><a href="https://www.thecapistranodispatch.com/category/legal-notices/">Published Legal Notices</a></li>
	<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36931"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36932"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36934"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-32083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42048"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/">Summer Camp Guide</a></li>
	<li id="menu-item-42049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42049"><a href="https://www.thecapistranodispatch.com/the-green-issue/">The Green Issue</a></li>
	<li id="menu-item-42043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42043"><a href="https://www.thecapistranodispatch.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
	<li id="menu-item-49160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49160"><a href="https://www.thecapistranodispatch.com/money-matters/">Money Matters</a></li>
	<li id="menu-item-42042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42042"><a href="https://www.thecapistranodispatch.com/a-new-you/">A New You</a></li>
	<li id="menu-item-42045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42045"><a href="https://www.thecapistranodispatch.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-42046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42046"><a href="https://www.thecapistranodispatch.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-44588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44588"><a href="https://www.thecapistranodispatch.com/holiday-happenings-gift-guide/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-46409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46409"><a href="https://www.thecapistranodispatch.com/swallows/">Swallows Day Parade &#038; Mercado Event Guide</a></li>
	<li id="menu-item-46269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46269"><a href="https://www.thecapistranodispatch.com/festival-of-whales-event-guide/">Festival of Whales Event Guide</a></li>
</ul>
</li>
<li id="menu-item-42051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42051"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="1200" height="800" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg 1200w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-880x586.jpg 880w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="41382" data-permalink="https://www.thecapistranodispatch.com/sjc-celebrates-swallows-season-old-west-ball/elpresidenteball2019_21/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1552727801&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ElPresidenteBall2019_21" data-image-description="&lt;p&gt;Fiesta Association President Jim Taylor stands beside Terry Deiser and Vince Acosta, El Presidente Ball’s Best Dressed Woman and Man, respectively, for a photo. Photo: Shawn Raymundo&lt;/p&gt;
" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/ElPresidenteBall2019_21-938x625.jpg" />					<div class="group">
						<div class="cats">
							<a href="https://www.thecapistranodispatch.com/category/getting-out/" rel="category tag">GETTING OUT</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/" title="Editor&#8217;s Pick: El Presidente Ball">Editor&#8217;s Pick: El Presidente Ball</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="52829" data-url='https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/' data-timestamp='1623405600'>
						
<article id="post-52829" class="post-52829 post type-post status-publish format-standard has-post-thumbnail hentry category-getting-out tag-california tag-el-adobe-de-capistrano tag-el-presidente-ball tag-featured tag-fiesta-association tag-orange-county tag-san-juan-capistrano tag-swallows-day-parade">
<h2 style="display:none" class="entry-title"><a href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/" title="Editor&#8217;s Pick: El Presidente Ball">Editor&#8217;s Pick: El Presidente Ball</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2021-06-11T03:00:00-07:00">June 11, 2021</time><time class="updated" datetime="2121-06-10">June 10, 2021</time></li>
		<li class="comment"><a href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">

			<div class=" support-local">			<div class="textwidget"><p><strong>SUPPORT THIS INDEPENDENT JOURNALISM</strong><br />
The article you’re about to read is from our reporters doing their important work — investigating, researching, and writing their stories. We want to provide informative and inspirational stories that connect you to the people, issues and opportunities within our community. Journalism requires lots of resources. Today, our business model has been interrupted by the pandemic; the vast majority of our advertisers’ businesses have been impacted. That’s why <em>The Capistrano Dispatch</em> is now turning to you for financial support. Learn more about our new Insider’s program <a href="//www.thecapistranodispatch.com/insider">here</a>. Thank you.</p>
<p><a href="https://www.thecapistranodispatch.com/insider"><button>JOIN NOW</button></a></p>
</div>
		</div>
			
<p><strong>SATURDAY, JUNE 19</strong></p>



<p>6-10 p.m. The San Juan Capistrano Fiesta Association’s El Presidente Ball is back. Intended to celebrate the Western tradition of early San Juan, attendees are encouraged to come dressed in Western or similar old-time attire. There will be contests, food, music, and dancing. Tickets are $65. El Adobe de Capistrano, 31891 Camino Capistrano, San Juan Capistrano. 949.615.1920. swallowsparade.com.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52829" class="share-facebook sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52829" class="share-twitter sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52829" class="share-linkedin sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thecapistranodispatch.com/editors-pick-el-presidente-ball/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		

			<div class=" support-local">			<div class="textwidget"><p><strong>BECOME AN INSIDER TODAY</strong><br />
Trustworthy, accurate and reliable local news stories are more important now than ever. Support our newsroom by making a contribution and becoming a subscribing member today.</p>
<p><a href="https://www.thecapistranodispatch.com/insider"><button>CONTRIBUTE NOW</button></a></p>
</div>
		</div>
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.thecapistranodispatch.com/tag/california/" rel="tag">California</a><a href="https://www.thecapistranodispatch.com/tag/el-adobe-de-capistrano/" rel="tag">El Adobe de Capistrano</a><a href="https://www.thecapistranodispatch.com/tag/el-presidente-ball/" rel="tag">El Presidente Ball</a><a href="https://www.thecapistranodispatch.com/tag/featured/" rel="tag">Featured</a><a href="https://www.thecapistranodispatch.com/tag/fiesta-association/" rel="tag">Fiesta Association</a><a href="https://www.thecapistranodispatch.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a><a href="https://www.thecapistranodispatch.com/tag/swallows-day-parade/" rel="tag">Swallows Day Parade</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Editor%26%238217%3Bs+Pick%3A+El+Presidente+Ball&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F&amp;title=Editor%26%238217%3Bs+Pick%3A+El+Presidente+Ball&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F&amp;name=Editor%26%238217%3Bs+Pick%3A+El+Presidente+Ball','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F&amp;media=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2019%2F03%2FElPresidenteBall2019_21.jpg&amp;description=Editor%26%238217%3Bs+Pick%3A+El+Presidente+Ball','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Editor%26%238217%3Bs+Pick%3A+El+Presidente+Ball&amp;body=https%3A%2F%2Fwww.thecapistranodispatch.com%2Feditors-pick-el-presidente-ball%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.thecapistranodispatch.com/council-keeps-focus-on-future-equestrian-facility/" rel="prev">Council Keeps Focus on Future Equestrian Facility</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="https://www.thecapistranodispatch.com/business-community-raises-concerns-of-labor-shortage-amid-declining-unemployment/" rel="next">Business Community Raises Concerns of Labor Shortage Amid Declining Unemployment</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-51112" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/at-the-movies-hope-in-the-holy-land-is-pleasantly-surprisingly-well-balanced/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0520_GO_Movie_HopeHolyLand-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" data-attachment-id="51113" data-permalink="https://www.thecapistranodispatch.com/at-the-movies-hope-in-the-holy-land-is-pleasantly-surprisingly-well-balanced/sct_0520_go_movie_hopeholyland/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0520_GO_Movie_HopeHolyLand.jpg" data-orig-size="759,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCT_0520_GO_Movie_HopeHolyLand" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0520_GO_Movie_HopeHolyLand-300x300.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0520_GO_Movie_HopeHolyLand.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/at-the-movies-hope-in-the-holy-land-is-pleasantly-surprisingly-well-balanced/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/at-the-movies-hope-in-the-holy-land-is-pleasantly-surprisingly-well-balanced/">At the Movies: ‘Hope in the Holy Land’ Is Pleasantly, Surprisingly Well-Balanced</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-51098" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/editors-pick-downtown-movie-theater-reopens/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-1536x1024.jpg 1536w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-2048x1365.jpg 2048w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="51099" data-permalink="https://www.thecapistranodispatch.com/editors-pick-downtown-movie-theater-reopens/cd_0528_go_editorspick/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621394506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_0528_GO_EditorsPick" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/CD_0528_GO_EditorsPick-938x625.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/editors-pick-downtown-movie-theater-reopens/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/editors-pick-downtown-movie-theater-reopens/">Editor&#8217;s Pick: Downtown Movie Theater Reopens</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-50956" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/at-the-movies-stowaway-leaves-a-bit-to-be-desired/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-938x626.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-768x513.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="50957" data-permalink="https://www.thecapistranodispatch.com/at-the-movies-stowaway-leaves-a-bit-to-be-desired/sct_0506_go_movie_stowaway-scaled/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1.jpg" data-orig-size="1392,929" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCT_0506_GO_Movie_Stowaway-scaled" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2021/05/SCT_0506_GO_Movie_Stowaway-scaled-1-938x626.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/at-the-movies-stowaway-leaves-a-bit-to-be-desired/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/at-the-movies-stowaway-leaves-a-bit-to-be-desired/">At the Movies: ‘Stowaway’ Leaves a Bit to Be Desired</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='52829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4114cd8bfd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="text-34" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Support Local Journalism</h3>			<div class="textwidget"><p>Contribute to The Dispatch and become an<br />
<img src="//www.thecapistranodispatch.com/wp-content/uploads/2020/04/INSIDE.jpg" width="150" /><br />
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=PkheMQcuWw2HyGdbw7eR5b8A" target="_blank" rel="noopener noreferrer" data-pp-page="pwyw" data-pp-metadata="example-metadata"><button>CONTRIBUTE HERE</button></a><br />
<br />For the cost of just one cup of coffee a month, you can help sustain <em>The Capistrano Dispatch</em> and support the only news publication dedicated to San Juan Capistrano and Rancho Mission Viejo. <a href="//www.thecapistranodispatch.com/insider"><u>Learn more here.</u></a></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2020/06/COVID_WEB_TAB.png" alt="Coronavirus"></a></div></aside><aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Digital Edition</h3>			<div class="textwidget"><p><a href="https://www.thecapistranodispatch.com/current-issue/">Check out this week&#8217;s issue</a></p>
</div>
		</aside><div class="AdvallyTag" data-slot="/22236719307/CapistranoDispatch.com/Sidebar_MPU1" id="Sidebar_MPU1" data-autosize="mpu"></div><aside id="text-38" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget">
</div>
		</aside><aside id="custom_html-3" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><h3 class="widget-title ">Real Estate Corner</h3><div class="textwidget custom-html-widget"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div></aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Santa Visits Disabled Volunteers" class="thumb" href="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Santa volunteers" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44617" data-permalink="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/cd_1213_eye_goinnative2/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2-.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575499762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1213_EYE_GoinNative2" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--938x625.jpg" /></a>
											<h4 class="title"><a title="Santa Visits Disabled Volunteers" href="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/" dir="ltr">Santa Visits Disabled Volunteers </a></h4>
										</li><li class="clearfix">
											<a title="Putuidem Village Plans Moving Forward" class="thumb" href="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Putudiem Village" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44603" data-permalink="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/cd_1213_eye_putidem/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem-.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575361517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1213_EYE_Putidem" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--938x625.jpg" /></a>
											<h4 class="title"><a title="Putuidem Village Plans Moving Forward" href="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/" dir="ltr">Putuidem Village Plans Moving Forward </a></h4>
										</li><li class="clearfix">
											<a title="Reservoir Project in California Aims to Store Recycled Water" class="thumb" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Trampas Reservoir" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44531" data-permalink="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/cd_1122_eye_waterdam2-2/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573859138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1122_EYE_Waterdam2" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-938x625.jpg" /></a>
											<h4 class="title"><a title="Reservoir Project in California Aims to Store Recycled Water" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/" dir="ltr">Reservoir Project in California Aims to Store Recycled Water </a></h4>
										</li>			</ul>
									</div></div></aside><div class="AdvallyTag" data-slot="/22236719307/CapistranoDispatch.com/Sidebar_MPU2" id="Sidebar_MPU2" data-autosize="mpu"></div><aside id="text-39" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget">
</div>
		</aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="https://www.thecapistranodispatch.com/subscribe/"><img src="https://www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><div class="AdvallyTag" data-slot="/22236719307/CapistranoDispatch.com/Sidebar_MPU3" id="Sidebar_MPU3" data-autosize="mpu"></div><aside id="text-40" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget">
</div>
		</aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Among the restrictions that will be lifted include capacity limits for businesses and events, social distancing req… https://t.co/Bijwu6fZFa
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1403461826008989698">5 hours ago</a></small>
</li>
<li class="tweet-number-2">
RT @SouthOCsports: We are LIVE from San Juan Sports Park where @CVCSEagles continue their Division 3 playoff run in the quarterfinals again…
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1403456640444076032">5 hours ago</a> retweeted via <a href="https://twitter.com/SouthOCsports/status/1403455657764802563">SouthOCsports</a></small>
</li>
<li class="tweet-number-3">
The San Juan Capistrano Fiesta Association’s El Presidente Ball is back. <a href="https://t.co/WESIy7I4BB" rel="nofollow">https://t.co/WESIy7I4BB</a>
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1403429354793754627">3 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="AdvallyTag" data-slot="/22236719307/CapistranoDispatch.com/Background" id="Background_Skin" data-size="1x1"></div>		</div>
	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank" rel="noopener noreferrer"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="https://www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="https://www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank" rel="noopener noreferrer">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch 2020</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-47568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47568"><a href="https://www.thecapistranodispatch.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=528974">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thecapistranodispatch.com\/editors-pick-el-presidente-ball\/":52829};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/editors-pick-el-presidente-ball/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"editors-pick-el-presidente-ball","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.thecapistranodispatch.com\/editors-pick-el-presidente-ball","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script>
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=PkheMQcuWw2HyGdbw7eR5b8A";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"b9076e6a29c16fbafc1fad2bf","lid":"075629a14d","uniqueMethods":true}) })</script><script type='text/javascript' src='https://stats.wp.com/e-202123.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'41825812',post:'52829',tz:'-7',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '52829' ]);
</script>
</body>
</html>