<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="https://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="https://www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web.jpg"/>
		<meta property="og:title" content="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff"/>
		<meta property="og:url" content="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&nbsp; By Norb Garrett, owner &amp; publisher of Picket Fence Media Our entire team at Picket Fence Media works hard every day to provide the very best in"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff"/>
<link rel="canonical" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch" />
<meta property="og:description" content="&nbsp; By Norb Garrett, owner &amp; publisher of Picket Fence Media Our entire team at Picket Fence Media works hard every day to provide the very best in" />
<meta property="og:url" content="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="http://www.facebook.com/capodispatch" />
<meta property="article:tag" content="California Newspaper Publishers Association" />
<meta property="article:tag" content="City Council" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:section" content="Opinion Columns" />
<meta property="article:published_time" content="2019-03-28T05:00:59-07:00" />
<meta property="article:modified_time" content="2019-03-27T11:57:06-07:00" />
<meta property="og:updated_time" content="2019-03-27T11:57:06-07:00" />
<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web.jpg" />
<meta property="og:image:width" content="2160" />
<meta property="og:image:height" content="1407" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; By Norb Garrett, owner &amp; publisher of Picket Fence Media Our entire team at Picket Fence Media works hard every day to provide the very best in" />
<meta name="twitter:title" content="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web.jpg" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="https://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="https://www.thecapistranodispatch.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Capo Dispatch">
	<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="https://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff Comments Feed" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<link rel="apple-touch-icon" href="https://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_57.jpg"><link rel="apple-touch-icon" sizes="72x72" href="https://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_72.jpg"><link rel="apple-touch-icon" sizes="114x114" href="https://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_114.jpg"><link rel="apple-touch-icon" sizes="144x144" href="https://www.thecapistranodispatch.com/wp-content/uploads/2014/01/CD_144.jpg">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1436823344' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all' />
    <script type="text/javascript">
	var addToHomeConfig = {
	message:'Add The Capistrano Dispatch to your Home Screen',		animationIn: 'drop',
	animationOut: 'drop',
	startdelay:2000,
	lifespan:20000,
	expire:0,
	touchIcon:false,
	};
	</script>
	<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='https://wp.me/p2PuNS-aMP' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F&#038;format=xml" />
    <style type="text/css">
	@media all and (orientation:portrait) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	@media all and (orientation:landscape) {
		#addToHomeScreen {
			zoom:1;
			line-height:130%;
			-webkit-text-size-adjust:1;
		}
		#addToHomeScreen .addToHomeClose {
		-webkit-text-size-adjust:100%;
				}
			}
	
	</style>
    
<!-- This site is using AdRotate v4.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="https://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.page-header .block-navigation-top{line-height:39px}.item-nav-desktop .main-menu li > a,.item-nav-desktop .menu li > a,.mashmenu .menu .columns .list .header,.mashmenu .content-item .title a,.main-menu li .sub-menu-box-post .item-post a{font-size:14px}.item-nav-desktop .main-menu li > a{min-height:42px}.page-header .item-headline .item-scroll-text{padding:10px}.owl-item.active{background-color:transparent}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated in 1.546 seconds
	95128 bytes batcached for 600 seconds
-->
</head>

<body class="single single-post postid-41467 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog opinion-columns soapbox">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
					<div id="text-30" class=" widget_text">			<div class="textwidget"><a href="mailto:letters@thecapistranodispatch.com"><font color="#bb5561"><strong>Have something to say?</strong></font> Submit a letter to the editor</a></div>
		</div>				</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">Sign up for E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a target="_blank" href="http://digitaledition.qwinc.com/publication/?i=528974">Explore SJC</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.thecapistranodispatch.com" title="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch"><img src="https://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch" /></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.thecapistranodispatch.com" title="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch"><img src="https://www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff | The Capistrano Dispatch" /></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-687 c-1"><a class="gofollow" data-track="Njg3LDIsMSw2MA==" href="http://www.bellacollinasanclemente.com/treat-yourself-and-your-friends" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/Bella-Banner.jpg" /></a></div><div class="g-dyn a-682 c-2"><a class="gofollow" data-track="NjgyLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-717 c-3"><a class="gofollow" data-track="NzE3LDIsMSw2MA==" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/updated_PFM_LEGAL_WEB1_Leaderboard.jpg" /></a></div><div class="g-dyn a-727 c-4"><a class="gofollow" data-track="NzI3LDIsMSw2MA==" href="http://nightout.com/events/california-wine-festival-orange-county-in-dana-point-april-26-27-2019/tickets" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/CA-LB.jpg" /></a></div><div class="g-dyn a-719 c-5"><a class="gofollow" data-track="NzE5LDIsMSw2MA==" href="https://ziajewelrysanjuancap.com/"_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/ZIA-728-X-90-AD1-003.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-mega-2018" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-37033" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub"><a href="#">NEWS &#038; TOPICS</a>
<div class="sub-content dropdownmenu sub-menu-box sub-menu-box-grid dark-div"><ul class="columns">

	<li><ul class="list"><li class="header">EYE ON SJC</li>
<li id="mega-menu-item-37008" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li><li id="mega-menu-item-37035" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Crime</a></li><li id="mega-menu-item-37032" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li></ul></li>
	<li><ul class="list"><li class="header">SOAPBOX</li>
<li id="mega-menu-item-37021" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level2"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li><li id="mega-menu-item-37020" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li><li id="mega-menu-item-37036" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li><li id="mega-menu-item-39707" class=" menu-item menu-item-type-post_type menu-item-object-page level2"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Editor Policy</a></li></ul></li>
	<li><ul class="list"><li class="header">GETTING OUT</li>
<li id="mega-menu-item-39126" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="https://www.thecapistranodispatch.com/events/">Event Calendar</a></li><li id="mega-menu-item-39127" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="https://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li><li id="mega-menu-item-37011" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li><li id="mega-menu-item-37012" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li></ul></li>
	<li><ul class="list"><li class="header">SJC LIVING</li>
<li id="mega-menu-item-37016" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li><li id="mega-menu-item-37014" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li><li id="mega-menu-item-37015" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li><li id="mega-menu-item-39039" class=" menu-item menu-item-type-custom menu-item-object-custom level2"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li></ul></li>
	<li><ul class="list"><li class="header">SPORTS & OUTDOORS</li>
<li id="mega-menu-item-37031" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li><li id="mega-menu-item-37030" class=" menu-item menu-item-type-taxonomy menu-item-object-category level2"><a href="https://www.thecapistranodispatch.com/category/sports/outdoors/">Outdoors</a></li></ul></li>
</ul></div>
</li><li id="mega-menu-item-37057" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">ISSUES</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/current-issue/"><i class="fa fa-chevron-left"><!-- --></i>Current Issue</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://issuu.com/thecapistranodispatch"><i class="fa fa-chevron-left"><!-- --></i>Past Issues</a></li></ul></li><li id="mega-menu-item-37022" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/special-sections/">SPECIAL SECTIONS</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/summer-camp-activities-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp &#038; Activities Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/football-preview/"><i class="fa fa-chevron-left"><!-- --></i>Football Preview</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/special-sections/insideoutside/"><i class="fa fa-chevron-left"><!-- --></i>Inside/Outside</a></li></ul></li><li id="mega-menu-item-37051" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">CLASSIFIEDS &#038; LISTINGS</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Locals Only Business Directory</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Classified Ads</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place a Classified</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Obituary/Announcement</a></li></ul></li><li id="mega-menu-item-37049" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">REAL ESTATE</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-featured-properties/"><i class="fa fa-chevron-left"><!-- --></i>Featured Properties</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-37059" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="#">CONNECT</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/"><i class="fa fa-chevron-left"><!-- --></i>Where to Find Us</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="http://eepurl.com/s6liT"><i class="fa fa-chevron-left"><!-- --></i>Sign Up for E-Blasts</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/contact-us/"><i class="fa fa-chevron-left"><!-- --></i>Contact Us</a></li></ul></li><li id="mega-menu-item-37066" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="https://www.thecapistranodispatch.com/advertise/">ADVERTISE</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-mega-2018-container"><ul id="menu-mega-2019" class="list-mobile"><li id="menu-item-37033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37033"><a href="#">NEWS &#038; TOPICS</a>
<ul class="sub-menu">
	<li id="menu-item-37007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37007"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">EYE ON SJC</a>
	<ul class="sub-menu">
		<li id="menu-item-37008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37008"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
		<li id="menu-item-37035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37035"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/sheriffs-blotter/">Crime</a></li>
		<li id="menu-item-37032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37032"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li>
	</ul>
</li>
	<li id="menu-item-37019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37019"><a href="https://www.thecapistranodispatch.com/category/soapbox/">SOAPBOX</a>
	<ul class="sub-menu">
		<li id="menu-item-37021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37021"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
		<li id="menu-item-37020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37020"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
		<li id="menu-item-37036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37036"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
		<li id="menu-item-39707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39707"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Editor Policy</a></li>
	</ul>
</li>
	<li id="menu-item-37010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37010"><a href="https://www.thecapistranodispatch.com/category/getting-out/">GETTING OUT</a>
	<ul class="sub-menu">
		<li id="menu-item-39126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39126"><a href="https://www.thecapistranodispatch.com/events/">Event Calendar</a></li>
		<li id="menu-item-39127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39127"><a href="https://www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
		<li id="menu-item-37011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37011"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
		<li id="menu-item-37012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37012"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	</ul>
</li>
	<li id="menu-item-37013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37013"><a href="https://www.thecapistranodispatch.com/category/living/">SJC LIVING</a>
	<ul class="sub-menu">
		<li id="menu-item-37016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37016"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
		<li id="menu-item-37014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
		<li id="menu-item-37015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37015"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
		<li id="menu-item-39039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39039"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li>
	</ul>
</li>
	<li id="menu-item-37029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37029"><a href="https://www.thecapistranodispatch.com/category/sports/">SPORTS &#038; OUTDOORS</a>
	<ul class="sub-menu">
		<li id="menu-item-37031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37031"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
		<li id="menu-item-37030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37030"><a href="https://www.thecapistranodispatch.com/category/sports/outdoors/">Outdoors</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-37057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37057"><a href="#">ISSUES</a>
<ul class="sub-menu">
	<li id="menu-item-37056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37056"><a href="https://www.thecapistranodispatch.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-37058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37058"><a href="https://issuu.com/thecapistranodispatch">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-37022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37022"><a href="https://www.thecapistranodispatch.com/category/special-sections/">SPECIAL SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-37028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37028"><a href="https://www.thecapistranodispatch.com/category/special-sections/summer-camp-activities-guide/">Summer Camp &#038; Activities Guide</a></li>
	<li id="menu-item-37262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37262"><a href="https://www.thecapistranodispatch.com/category/special-sections/green-issue/">The Green Issue</a></li>
	<li id="menu-item-37023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37023"><a href="https://www.thecapistranodispatch.com/category/special-sections/aging-well/">Aging Well</a></li>
	<li id="menu-item-37024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37024"><a href="https://www.thecapistranodispatch.com/category/special-sections/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-37025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37025"><a href="https://www.thecapistranodispatch.com/category/special-sections/football-preview/">Football Preview</a></li>
	<li id="menu-item-37026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37026"><a href="https://www.thecapistranodispatch.com/category/special-sections/go-see-do/">Go See Do</a></li>
	<li id="menu-item-37027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37027"><a href="https://www.thecapistranodispatch.com/category/special-sections/insideoutside/">Inside/Outside</a></li>
</ul>
</li>
<li id="menu-item-37051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37051"><a href="#">CLASSIFIEDS &#038; LISTINGS</a>
<ul class="sub-menu">
	<li id="menu-item-37052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37052"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Locals Only Business Directory</a></li>
	<li id="menu-item-37053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37053"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/">Classified Ads</a></li>
	<li id="menu-item-37054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37054"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place a Classified</a></li>
	<li id="menu-item-39038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39038"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Obituary/Announcement</a></li>
</ul>
</li>
<li id="menu-item-37049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37049"><a href="#">REAL ESTATE</a>
<ul class="sub-menu">
	<li id="menu-item-37050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37050"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-37017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37017"><a href="https://www.thecapistranodispatch.com/category/real-estate-featured-properties/">Featured Properties</a></li>
	<li id="menu-item-37018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37018"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-37059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37059"><a href="#">CONNECT</a>
<ul class="sub-menu">
	<li id="menu-item-37060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37060"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where to Find Us</a></li>
	<li id="menu-item-37063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37063"><a href="http://eepurl.com/s6liT">Sign Up for E-Blasts</a></li>
	<li id="menu-item-37064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37064"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-37066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37066"><a href="https://www.thecapistranodispatch.com/advertise/">ADVERTISE</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="2160" height="1407" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dispatch Logo for Web" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web.jpg 2160w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web-150x98.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web-400x261.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web-768x500.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web-938x611.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/03/Dispatch-Logo-for-Web-1392x907.jpg 1392w" sizes="(max-width: 2160px) 100vw, 2160px" />					<div class="group">
						<div class="cats">
							<a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/" rel="category tag">Opinion Columns</a>, <a href="https://www.thecapistranodispatch.com/category/soapbox/" rel="category tag">SOAPBOX</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/" title="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff">Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="41467" data-url='https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/' data-timestamp='1553774459'>
						
<article id="post-41467" class="post-41467 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion-columns category-soapbox tag-california-newspaper-publishers-association tag-city-council tag-orange-county tag-san-juan-capistrano">
<h2 style="display:none" class="entry-title"><a href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/" title="Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff">Letter from the Publisher: Honors for Picket Fence Media’s Editorial Staff</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2019-03-28T05:00:59+00:00">March 28, 2019</time><time class="updated" datetime="1919-03-27">March 27, 2019</time></li>
		<li class="comment"><a href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/#respond"><i class="fa fa-comments"></i> 1</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			<p>&nbsp;</p>
<p><em><img class="alignleft size-thumbnail wp-image-35745" src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2018/01/NORB-1-373x500.jpg?resize=112%2C150" alt="Norb Garrett" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/NORB-1-373x500-112x150.jpg 112w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/NORB-1-373x500-224x300.jpg 224w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/NORB-1-373x500.jpg 373w" sizes="(max-width: 112px) 100vw, 112px" data-recalc-dims="1" />By Norb Garrett, owner &amp; publisher of Picket Fence Media</em></p>
<p>Our entire team at Picket Fence Media works hard every day to provide the very best in hyper-local community news through our newspapers, websites, social media and magazines. Our teams strive to live up to our mission statement: “Local News You Can Use.” We are also very proud of the role we play in our communities and appreciate the feedback we receive each and every week.</p>
<p>On Thursday, March 21, we also learned that our amazing editorial teams have been recognized by the California Newspaper Publishers Association (CNPA) with six nominations for CNPA 2018 editorial awards. The <em>San Clemente Times</em> is up for three awards, <em>Dana Point Times</em> for two and <em>The Capistrano Dispatch</em> for one, and as the Publisher/Owner of Picket Fence Media, I couldn’t be more proud of our teams. The nominations are as follows:</p>
<p><strong>DP Times</strong>: Lillian Boyd for Coverage of Local Government (Clash of the Candidates).</p>
<p><strong>DP Times</strong>: Jasmine Smith for Special Section (Best of Dana Point).</p>
<p><strong>SC Times:</strong> Zach Cavanagh for Sports Game Story (San Clemente beats Mission Viejo for First Time Since 1999).</p>
<p><strong>SC Times</strong>: Eric Heinz for Photo Story/Essay (Ocean Festival Day One and Two).</p>
<p><strong>SC Times:</strong> Jasmine Smith for Special Section (Best of San Clemente).</p>
<p><strong>Capistrano Dispatch</strong>: Jasmine Smith for Special Section (Best of San Juan Capistrano).</p>
<p>Winners will be named May 4 at the CNPA&#8217;s California Awards Gala in Long Beach. Congratulations to all of our CNPA-nominated staff. We&#8217;re proud of each and every one of them.</p>
<p>You’re already winners in our book!</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41467" class="share-facebook sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41467" class="share-twitter sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-41467" class="share-linkedin sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.thecapistranodispatch.com/tag/california-newspaper-publishers-association/" rel="tag">California Newspaper Publishers Association</a><a href="https://www.thecapistranodispatch.com/tag/city-council/" rel="tag">City Council</a><a href="https://www.thecapistranodispatch.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Letter+from+the+Publisher%3A+Honors+for+Picket+Fence+Media%E2%80%99s+Editorial+Staff&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F&amp;title=Letter+from+the+Publisher%3A+Honors+for+Picket+Fence+Media%E2%80%99s+Editorial+Staff&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F&amp;name=Letter+from+the+Publisher%3A+Honors+for+Picket+Fence+Media%E2%80%99s+Editorial+Staff','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F&amp;media=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2019%2F03%2FDispatch-Logo-for-Web.jpg&amp;description=Letter+from+the+Publisher%3A+Honors+for+Picket+Fence+Media%E2%80%99s+Editorial+Staff','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Letter+from+the+Publisher%3A+Honors+for+Picket+Fence+Media%E2%80%99s+Editorial+Staff&amp;body=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fletter-publisher-honors-picket-fence-medias-editorial-staff%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.thecapistranodispatch.com/san-juans-deputy-year-awarded-austin-kaesman/" rel="prev">San Juan’s Deputy of the Year Awarded to Austin Kaesman</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-41194" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/moments-time-womans-club-transforms-social-group-civic-leaders/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2014/08/Jan-Siegel-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Moments in Time by Jan Siegel" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2014/08/Jan-Siegel-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2014/08/Jan-Siegel-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/moments-time-womans-club-transforms-social-group-civic-leaders/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/moments-time-womans-club-transforms-social-group-civic-leaders/">Moments in Time: Woman’s Club Transforms From Social Group to Civic Leaders</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-41192" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/friends-library-library-encourages-young-readers/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2016/10/Rhonda-deHaan-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Then &amp; Now: By Rhonda DeHaan" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/friends-library-library-encourages-young-readers/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/friends-library-library-encourages-young-readers/">Friends of the Library: Library Encourages Young Readers</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-41190" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/dirt-therapy-march-ordinary-garden/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2016/07/New-Dirt-Therapy-Mug-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="Dirt Therapy: By Marianne Taylor" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2016/07/New-Dirt-Therapy-Mug-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2016/07/New-Dirt-Therapy-Mug-150x100.jpg 150w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/dirt-therapy-march-ordinary-garden/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/dirt-therapy-march-ordinary-garden/">Dirt Therapy: March in the Ordinary Garden</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
<div id="comments" class="comments-area item-single-comment-list module">
		<h3 class="title-line uppercase comments-title ">comments (1)</h3>
		
		<ul class="comment-list comments">
				<li class="comment even thread-even depth-1" id="li-comment-1404348">
		<div id="comment-1404348" class="comment">
			<a href="#" class="image">
						</a>
			<div class="group">
				<div class="meta">
					<cite class="fn author">Joanna Clark</cite>					<a href="https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/#comment-1404348"><time datetime="2019-03-28T09:21:55+00:00" class="date">March 28, 2019  at 9:21 am </time></a>						<a rel='nofollow' class='comment-reply-link' href='https://www.thecapistranodispatch.com/letter-publisher-honors-picket-fence-medias-editorial-staff/?replytocom=1404348#respond' onclick='return addComment.moveForm( "comment-1404348", "1404348", "respond", "41467" )' aria-label='Reply to Joanna Clark'>Reply</a> <span></span>					<!-- .reply -->    
							
				</div>
				<div class="cmt">					
										<p>On a scale of 1 to 10, I’d give them all a 9 to 10, with one exception.  Who ever made the decision to virtually abandon posting letters to the website allowing for timely reader response and debate. That individual a 1 to 2.</p>
<p>If a letter goes in the print edition it should  go on the web edition allowing public comment..</p>
<p>I would also suggest allowing for minor editing after posting.  If the PATCH can do it, the DISPATCH and the SC and DP Times should be ableto make corrections, as well.</p>
									</div><!-- .comment-content -->
            </div><!-- .comment-meta -->
		</div><!-- #comment-## -->
	</li><!-- #comment-## -->
		</ul><!-- .comment-list -->

		</div><!-- #comments -->
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(1)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='41467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d5a8520e6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-716 c-1"><a class="gofollow" data-track="NzE2LDEsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-724 c-2"><a class="gofollow" data-track="NzI0LDEsMSw2MA==" href="http://www.smes.org/summer" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/ReachLocal_Summer_June20193.jpg" /></a></div></div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="https://www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Video: All Access with the South County Football All-Stars" class="thumb" href="https://www.thecapistranodispatch.com/video-access-south-county-football-stars/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM-50x50.png" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Screen Shot 2018-01-29 at 2.30.44 PM" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM-50x50.png 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM-430x430.png 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM-100x100.png 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-29-at-2.30.44-PM-424x424.png 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Video: All Access with the South County Football All-Stars" href="https://www.thecapistranodispatch.com/video-access-south-county-football-stars/" dir="ltr">Video: All Access with the South County Football All-Stars </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" class="thumb" href="https://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/1-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="1" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/1-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/1-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/1-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/1-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita" href="https://www.thecapistranodispatch.com/video-jserra-football-ready-crucial-matchup-santa-margarita/" dir="ltr">VIDEO: JSerra Football Ready for Crucial Matchup Against Santa Margarita </a></h4>
										</li><li class="clearfix">
											<a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" class="thumb" href="https://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="IMG_7069" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2017/10/IMG_7069-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente" href="https://www.thecapistranodispatch.com/video-san-juan-hills-football-preps-physical-game-san-clemente/" dir="ltr">VIDEO: San Juan Hills Football Preps for Physical Game Against San Clemente </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-724 c-1"><a class="gofollow" data-track="NzI0LDMsMSw2MA==" href="http://www.smes.org/summer" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/ReachLocal_Summer_June20193.jpg" /></a></div><div class="g-dyn a-716 c-2"><a class="gofollow" data-track="NzE2LDMsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="https://www.thecapistranodispatch.com/subscribe/"><img src="https://www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-684 c-1"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_HalfPage.jpg" /></a></div><div class="g-dyn a-718 c-2"><a href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190301_PFM_LEGAL_WEB4_TallBox.jpg" /></a></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
During the City Council’s March 19 meeting, Mayor Brian Maryott presented San Juan Capistrano Deputy Sheriff Austin… https://t.co/BtAWbr1F5o
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1110684111855861760">2 days ago</a></small>
</li>
<li class="tweet-number-2">
The city of San Juan Capistrano will offer a six-week disaster preparedness class starting Monday, April 8. #SJC… https://t.co/eE0952Uz4H
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1110575926784466945">2 days ago</a></small>
</li>
<li class="tweet-number-3">
San Juan Capistrano was the place to be Saturday as the city welcomed people from all over Southern California for… https://t.co/FaRd0AKjOO
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1110330616019648512">2 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3><ul class="instagram-photos alignleft">
<li>
<a href="https://scontent.cdninstagram.com/vp/fc8971e55ae5de8e8043f99d695f49a2/5D38FE87/t51.2885-15/sh0.08/e35/s640x640/53597471_2279578022094241_3726307333291420261_n.jpg?_nc_ht=scontent.cdninstagram.com" title="Mayor Brian Maryott presents San Juan Capistrano Deputy Sheriff Austin Kaesman with the 2018 Deputy of the Year award during the City Council’s March 19 meeting. The annual award recognizes a deputy sheriff for “exemplary performance” and “outstanding dedication and service to the citizens.&quot; #SJC #deputysheriffs #deputyoftheyear http://ow.ly/RnU130ocEMs" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/e1248751a65b6644ff96a0e00d0169b6/5D4AA482/t51.2885-15/e15/c180.0.720.720a/s150x150/53597471_2279578022094241_3726307333291420261_n.jpg?_nc_ht=scontent.cdninstagram.com" style=" width: 75px; height: 75px;" alt="Mayor Brian Maryott presents San Juan Capistrano Deputy Sheriff Austin Kaesman with the 2018 Deputy of the Year award during the City Council’s March 19 meeting. The annual award recognizes a deputy sheriff for “exemplary performance” and “outstanding dedication and service to the citizens.&quot; #SJC #deputysheriffs #deputyoftheyear http://ow.ly/RnU130ocEMs" />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/5e5add8b718dc2b23b424d78f80a5519/5D411A52/t51.2885-15/e35/54230483_128237758254893_5756751507329670633_n.jpg?_nc_ht=scontent.cdninstagram.com" title="The city of San Juan Capistrano celebrated the 61st Annual Swallows Day Parade and Mercado Street Faire all day Saturday, capping off the Fiesta de las Golondrinas season. Early estimates indicate about 40,000 people from all over Southern California came out for the parade, which featured entries from dozens of local organizations and cultural groups. #swallowsdaypfm #swallowsdayparade #swallowsday #swallowsday2019

Be sure to check back with the capistranodispatch.com on Monday for the story and additional photos. And later this week, we’ll announce which photo will be featured in the next edition of The Capistrano Dispatch and the winner of the $100 gift certificate to the Coach House." class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/730d74d14e98ac9018b54409e62d4ff0/5D46A4E4/t51.2885-15/e35/c80.0.320.320a/s150x150/54230483_128237758254893_5756751507329670633_n.jpg?_nc_ht=scontent.cdninstagram.com" style=" width: 75px; height: 75px;" alt="The city of San Juan Capistrano celebrated the 61st Annual Swallows Day Parade and Mercado Street Faire all day Saturday, capping off the Fiesta de las Golondrinas season. Early estimates indicate about 40,000 people from all over Southern California came out for the parade, which featured entries from dozens of local organizations and cultural groups. #swallowsdaypfm #swallowsdayparade #swallowsday #swallowsday2019

Be sure to check back with the capistranodispatch.com on Monday for the story and additional photos. And later this week, we’ll announce which photo will be featured in the next edition of The Capistrano Dispatch and the winner of the $100 gift certificate to the Coach House." />
</a>
</li>
<li>
<a href="https://scontent.cdninstagram.com/vp/6f5cf9210d48cf273324ac2e314283cf/5D2B67F9/t51.2885-15/sh0.08/e35/s640x640/51826157_157540131913659_7281917723686288000_n.jpg?_nc_ht=scontent.cdninstagram.com" title="Assuming negotiations with the city go well, Santa Margarita Water District is looking to become San Juan Capistrano’s official water service provider in roughly a year from now. #SJC #water http://ow.ly/VLjc30o9Spe" class="instagram-photo-link thickbox" rel="instagram-thickbox-2">
<img src="https://scontent.cdninstagram.com/vp/91a7f4b26e2e07375a208965ee9182a6/5D1342BC/t51.2885-15/e15/c180.0.720.720/s150x150/51826157_157540131913659_7281917723686288000_n.jpg?_nc_ht=scontent.cdninstagram.com" style=" width: 75px; height: 75px;" alt="Assuming negotiations with the city go well, Santa Margarita Water District is looking to become San Juan Capistrano’s official water service provider in roughly a year from now. #SJC #water http://ow.ly/VLjc30o9Spe" />
</a>
</li>
</ul>
</aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-721"><a class="gofollow" data-track="NzIxLDUsMSw2MA==" href="http://www.ymcaoc.org/camps" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/AO-2019-Ad-San-Clemente-Times-Camps-Site-Takeover-300x1000-LEFT.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-722"><a class="gofollow" data-track="NzIyLDQsMSw2MA==" href="http://www.ymcaoc.org/camps" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/AO-2019-Ad-San-Clemente-Times-Camps-Site-Takeover-300x1000-RIGHT.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="https://www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="https://www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a target="_blank" href="http://digitaledition.qwinc.com/publication/?i=528974">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thecapistranodispatch.com\/letter-publisher-honors-picket-fence-medias-editorial-staff\/":41467};
		window.WPCOM_site_ID = 41825812;
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/letter-publisher-honors-picket-fence-medias-editorial-staff/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"letter-publisher-honors-picket-fence-medias-editorial-staff","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.thecapistranodispatch.com\/letter-publisher-honors-picket-fence-medias-editorial-staff","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'41825812',post:'41467',tz:'-7',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '41467' ]);
</script>
</body>
</html>