<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15.jpg"/>
		<meta property="og:title" content="Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title"/>
		<meta property="og:url" content="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This is the third article in a series leading up to San Juan Hills’ CIF-SS Division 4 championship game at Loyola of Los Angeles on Saturday, Nov. 30 at 7"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title"/>
<link rel="canonical" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch" />
<meta property="og:description" content="This is the third article in a series leading up to San Juan Hills’ CIF-SS Division 4 championship game at Loyola of Los Angeles on Saturday, Nov. 30 at 7" />
<meta property="og:url" content="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="//www.facebook.com/capodispatch" />
<meta property="article:tag" content="Arizona State" />
<meta property="article:tag" content="Billy Joe Hobert" />
<meta property="article:tag" content="Capistrano" />
<meta property="article:tag" content="Championship" />
<meta property="article:tag" content="Championship Game" />
<meta property="article:tag" content="CIF" />
<meta property="article:tag" content="CIF-SS" />
<meta property="article:tag" content="Cubs" />
<meta property="article:tag" content="Danielle Hobert" />
<meta property="article:tag" content="Division 4" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Hobert" />
<meta property="article:tag" content="Interception" />
<meta property="article:tag" content="Joey Hobert" />
<meta property="article:tag" content="Los Angeles" />
<meta property="article:tag" content="Loyola" />
<meta property="article:tag" content="Punting" />
<meta property="article:tag" content="Sam Hobert" />
<meta property="article:tag" content="san juan" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:tag" content="San Juan Hills" />
<meta property="article:tag" content="SJC" />
<meta property="article:tag" content="SJHHS" />
<meta property="article:tag" content="Stallions" />
<meta property="article:tag" content="Stallions Football" />
<meta property="article:tag" content="Tackle" />
<meta property="article:tag" content="Title Game" />
<meta property="article:tag" content="Touchdown" />
<meta property="article:tag" content="Washington" />
<meta property="article:tag" content="Washington State" />
<meta property="article:section" content="SPORTS &amp; OUTDOORS" />
<meta property="article:published_time" content="2019-11-29T12:00:08-08:00" />
<meta property="article:modified_time" content="2019-11-29T10:23:32-08:00" />
<meta property="og:updated_time" content="2019-11-29T10:23:32-08:00" />
<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This is the third article in a series leading up to San Juan Hills’ CIF-SS Division 4 championship game at Loyola of Los Angeles on Saturday, Nov. 30 at 7" />
<meta name="twitter:title" content="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15.jpg" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="https://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="https://www.thecapistranodispatch.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="https://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title Comments Feed" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1574086616' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p2PuNS-bAV' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="https://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<style id="custom-css-css">.page-header{z-index:2000;position:relative}.block-main-head{z-index:3000}#ads_wall_2{margin-right:-300px}#ads_wall_1{margin-left:-300px}.col-md-9{height:108px !important}.item-menu-top.col-md-6.col-sm-6{width:100%}.page-header .block-navigation-top{line-height:39px}.item-nav-desktop .main-menu li > a,.item-nav-desktop .menu li > a,.mashmenu .menu .columns .list .header,.mashmenu .content-item .title a,.main-menu li .sub-menu-box-post .item-post a{font-size:14px}.item-nav-desktop .main-menu li > a{min-height:42px}.page-header .item-headline .item-scroll-text{padding:10px}.owl-item.active{background-color:transparent}</style>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated 407 seconds ago
	generated in 0.471 seconds
	served from batcache in 0.002 seconds
	expires in 193 seconds
-->

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131110908-49";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131110908-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['f._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod7-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecapistranodispatch.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 113153;
var ezdomain = 'thecapistranodispatch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113153,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5c1c23df-c514-4aed-55d8-dab112f56f49","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":12,"serverid":"54.175.126.239:28429","state":"VA","t_epoch":1575126205,"template_id":126,"time_on_site_visit":0,"url":"https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/","user_id":0,"word_count":1689,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113153=" + new Date().getTime() + "|5c1c23df-c514-4aed-55d8-dab112f56f49; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-44573 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog sports sports-news">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-42062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42062"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where To Find Us</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42061"><a href="https://www.thecapistranodispatch.com/advertise/">Advertise</a></li>
<li id="menu-item-42063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42063"><a href="https://www.thecapistranodispatch.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" rel="noopener noreferrer" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" rel="noopener noreferrer" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=623698">Explore SJC</a></li>
<li id="menu-item-42054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42054"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.thecapistranodispatch.com" title="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.thecapistranodispatch.com" title="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Punting is Hobert&#039;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-844 c-1"><a class="gofollow" data-track="ODQ0LDIsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WL.jpg" /></a></div><div class="g-dyn a-877 c-2"><a class="gofollow" data-track="ODc3LDIsMSw2MA==" href="https://danapointharbor.com/boat-parade" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20191121_DPHarbor_WL.jpg" /></a></div><div class="g-dyn a-820 c-3"><a class="gofollow" data-track="ODIwLDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/CoachHouseBanner-1.jpg" /></a></div><div class="g-dyn a-717 c-4"><a class="gofollow" data-track="NzE3LDIsMSw2MA==" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/updated_PFM_LEGAL_WEB1_Leaderboard.jpg" /></a></div><div class="g-dyn a-879 c-5"><a class="gofollow" data-track="ODc5LDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner.jpg" /></a></div><div class="g-dyn a-682 c-6"><a class="gofollow" data-track="NjgyLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-835 c-7"><a class="gofollow" data-track="ODM1LDIsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Leaderboard_CD.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-8244" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/"><i class="fa fa-chevron-left"><!-- --></i>News</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/video/"><i class="fa fa-chevron-left"><!-- --></i>Video</a></li></ul></li><li id="mega-menu-item-8252" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/"><i class="fa fa-chevron-left"><!-- --></i>Opinion Columns</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:letters@thecapistranodispatch.com"><i class="fa fa-chevron-left"><!-- --></i>Submit a Letter</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community Policy</a></li></ul></li><li id="mega-menu-item-8247" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/"><i class="fa fa-chevron-left"><!-- --></i>Event Calendar</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/"><i class="fa fa-chevron-left"><!-- --></i>Spotlight</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/community/add"><i class="fa fa-chevron-left"><!-- --></i>Submit an Event</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/"><i class="fa fa-chevron-left"><!-- --></i>Restaurant Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan</a></li></ul></li><li id="mega-menu-item-8250" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/"><i class="fa fa-chevron-left"><!-- --></i>SJC Living</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>About San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/"><i class="fa fa-chevron-left"><!-- --></i>Obituaries</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/announcements/"><i class="fa fa-chevron-left"><!-- --></i>Announcements</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Announcement</a></li></ul></li><li id="mega-menu-item-8255" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level1"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/"><i class="fa fa-chevron-left"><!-- --></i>Sports News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:zcavanagh@picketfencemedia.com"><i class="fa fa-chevron-left"><!-- --></i>Send Scores</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295"><i class="fa fa-chevron-left"><!-- --></i>City Recreation Website</a></li></ul></li><li id="mega-menu-item-10409" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Business Listings</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place an Ad</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Browse Ads</a></li></ul></li><li id="mega-menu-item-36931" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-32083" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/a-new-you/"><i class="fa fa-chevron-left"><!-- --></i>A New You</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li></ul></li><li id="mega-menu-item-42051" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li id="menu-item-8244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8244"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu">
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8245"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li id="menu-item-32238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-30981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-8254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
	<li id="menu-item-42041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42041"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Community Policy</a></li>
</ul>
</li>
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8247"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-25963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="//www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li id="menu-item-8249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="//www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
</ul>
</li>
<li id="menu-item-8250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li id="menu-item-18718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-8255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8255"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8256"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-35494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" rel="noopener noreferrer" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
	<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36931"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36932"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36934"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-32083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42042"><a href="https://www.thecapistranodispatch.com/a-new-you/">A New You</a></li>
	<li id="menu-item-42043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42043"><a href="https://www.thecapistranodispatch.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42044"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan Capistrano</a></li>
	<li id="menu-item-42045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42045"><a href="https://www.thecapistranodispatch.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-42046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42046"><a href="https://www.thecapistranodispatch.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-42048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42048"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/">Summer Camp Guide</a></li>
	<li id="menu-item-42049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42049"><a href="https://www.thecapistranodispatch.com/the-green-issue/">The Green Issue</a></li>
</ul>
</li>
<li id="menu-item-42051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42051"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="44573" data-url='https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/' data-timestamp='1575057608'>
						<section class="block single-header">
	<article class="item-post item-post-inside">
		<div class="group-outside">
			<div class="cats">
				<a href="https://www.thecapistranodispatch.com/category/sports/" rel="category tag">SPORTS &amp; OUTDOORS</a> <a href="https://www.thecapistranodispatch.com/category/sports/sports-news/" rel="category tag">Sports News</a>			</div>
			<header class="entry-header">
				<h1 class="title text-40 nohover"><a href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/" title="Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title">Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title</a></h1>			</header><!-- .entry-header -->
		</div>
	</article>
	<!-- /.item-post -->
</section>

<article id="post-44573" class="post-44573 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-sports-news tag-arizona-state tag-billy-joe-hobert tag-capistrano tag-championship tag-championship-game tag-cif tag-cif-ss tag-cubs tag-danielle-hobert tag-division-4 tag-football tag-hobert tag-interception tag-joey-hobert tag-los-angeles tag-loyola tag-punting tag-sam-hobert tag-san-juan tag-san-juan-capistrano tag-san-juan-hills tag-sjc tag-sjhhs tag-stallions tag-stallions-football tag-tackle tag-title-game tag-touchdown tag-washington tag-washington-state">
<h2 style="display:none" class="entry-title"><a href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/" title="Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title">Punting is Hobert&#8217;s Latest Ability to Turn Heads as San Juan Hills Football Plays for First CIF-SS Title</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2019-11-29T12:00:08-08:00">November 29, 2019</time><time class="updated" datetime="1919-11-29">November 29, 2019</time></li>
		<li class="comment"><a href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			
<p><em>This is the third article in a series leading up to San Juan Hills’ CIF-SS Division 4 championship game at Loyola of Los Angeles on Saturday, Nov. 30 at 7 p.m. Here is the first story on <a href="https://www.thecapistranodispatch.com/seniors-lead-san-juan-hills-footballs-bid-for-first-cif-ss-championship/">the Stallions seniors leading their bid for their first CIF-SS championship</a>, and the second story on <a href="https://www.thecapistranodispatch.com/aggressive-defense-the-calling-card-in-san-juan-hills-footballs-run-to-first-cif-ss-title-game/">San Juan Hills&#8217; aggressive defense being its calling card</a>. Check back tomorrow and follow </em><a href="https://twitter.com/SouthOCSports"><em>@SouthOCSports on Twitter</em></a><em> for coverage leading up to, during and after Saturday’s game.</em></p>



<p><em>By Zach Cavanagh</em></p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15.jpg?resize=263%2C394" alt="" class="wp-image-43763" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15-633x950.jpg 633w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15-100x150.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15-200x300.jpg 200w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15-768x1152.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-15.jpg 1000w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /><figcaption>San Juan Hills Football. Joey Hobert. Photo: Alan Gibby/Zone5</figcaption></figure></div>



<p>San Juan Hills senior Joey Hobert’s game-breaking abilities are mesmerizing and omnipresent. </p>



<p>There hasn’t been a single second that the Washington State
commit has been on the field for the Stallions that he hasn’t had an effect in
San Juan Hills’ run to its first CIF-SS championship game. The Stallions play
at Loyola of Los Angeles in the Division 4 title game on Saturday at 7 p.m.</p>



<p>Offensively, it’s evident with 1,176 yards receiving and 18
touchdowns on 73 receptions. That’s the stuff that shines brightest on the
marquee.</p>



<p>Defensively, those abilities are highlighted with a
team-high four interceptions, second-most tackles (95) and two interceptions
returned for a touchdown, including a 101-yard runback in the CIF-SS
quarterfinals against Hart.</p>



<p>“We have tremendous faith in Joey,” senior defensive end
Tyler Wegis said. “Whenever there’s a big down, we always trust in Joey and
time after time, he always pulls it off.”</p>



<p>However, it’s on special teams where his most underrated and
possibly most important skill is showcased. It’s not his ability in the return
game, although that’s also a special sight as shown when he nearly
single-handedly beat Dana Hills with two punt return touchdowns and one kickoff
return for touchdown.</p>



<p>It’s Hobert’s skill as a punter that sets him apart from the
handful of other do-it-all stars in high school football.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">TOUCHDOWN: The Joey Hobert Show has arrived. Jones hits Hobert who EXPLODES down the sideline and twists the last defender on an 85-yard scoring catch and run. San Juan Hills leads South Hills 21-0 4:44 2Q <a href="https://twitter.com/joey_hobert12?ref_src=twsrc%5Etfw">@joey_hobert12</a> @Hudson15Jones <a href="https://twitter.com/sjhhsfootball?ref_src=twsrc%5Etfw">@sjhhsfootball</a> <a href="https://twitter.com/sjhhsathletics?ref_src=twsrc%5Etfw">@sjhhsathletics</a> <a href="https://twitter.com/CapoDispatch?ref_src=twsrc%5Etfw">@CapoDispatch</a> <a href="https://t.co/8Elvc3kt3z">pic.twitter.com/8Elvc3kt3z</a></p>&mdash; SouthOCsports (@SouthOCsports) <a href="https://twitter.com/SouthOCsports/status/1170167846166417409?ref_src=twsrc%5Etfw">September 7, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“Special teams will win the game,” Hobert said. “Teams have
great offenses, great defenses, but not every team has great special teams.
That’s where you can hurt teams the most.”</p>



<p>The Hobert family isn’t short on kicking ability either.
Hobert’s mother, Danielle, played soccer at Sonoma State, and all of his sisters
played soccer, including JSerra alum and CIF-SS champion Samantha, who is
currently playing at Arizona State. Hobert’s father, Billy Joe, also punted
while playing quarterback in college at Washington and in the NFL with the
Raiders.</p>



<p>“He (Billy Joe) taught me when I was younger how to punt,”
Hobert said, “and then I lost it for a little bit when I focused on DB and
receiver. Last year, I got into it more again, and we started doing the rugby
punt. I realize if I pin them deep, it’s good for us, in the end.”</p>



<p>Against Paramount in the Division 4 semifinals, Hobert put
San Juan Hills in position for the lead and to potentially win the game in
regulation with his punting and special teams abilities.</p>



<p>Midway through the third quarter, Hobert dropped a punt that
set up Parmount in the shadow of its own goal posts at the three-yard line. The
Stallions forced a three-and-out, and then Paramount punted to Hobert.</p>



<p>“Austin (Hogan) came up to me, and he goes, ‘Joey, we need
something,’” Hobert said, “’Get me moving, get me motivated, let’s get this
thing done.’ That ball punted, and I said I’m not going to get tackled right
here.”</p>



<p>Hobert battled through multiple tackles to put the Stallions
at the 12-yard line, and Hogan ran in a touchdown to go up, 14-7.</p>



<p>In the game’s final two minutes with San Juan Hills leading,
21-14, Hobert’s punt set up another long field for Paramount as the kick was
placed out of bounds at the five-yard line. Paramount would eventually march 95
yards to tie the game before San Juan Hills won in OT, but Hobert did his job
better than most kicking-only specialists.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">TOUCHDOWN: Hobert with the incredible grab. Jones finds the Washington State commit on the 20 yard scoring pass. San Juan Hills leads Aliso Niguel, 21-0, 0:46 2Q <a href="https://twitter.com/joey_hobert12?ref_src=twsrc%5Etfw">@joey_hobert12</a> <a href="https://twitter.com/hudson17jones?ref_src=twsrc%5Etfw">@hudson17jones</a> <a href="https://twitter.com/sjhhsfootball?ref_src=twsrc%5Etfw">@sjhhsfootball</a> <a href="https://twitter.com/sjhhsathletics?ref_src=twsrc%5Etfw">@sjhhsathletics</a> <a href="https://twitter.com/sjhhsboosters?ref_src=twsrc%5Etfw">@sjhhsboosters</a> <a href="https://twitter.com/CapoDispatch?ref_src=twsrc%5Etfw">@CapoDispatch</a> <a href="https://t.co/PwQ8FIFmhD">pic.twitter.com/PwQ8FIFmhD</a></p>&mdash; SouthOCsports (@SouthOCsports) <a href="https://twitter.com/SouthOCsports/status/1182851413786775552?ref_src=twsrc%5Etfw">October 12, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>“If I know I can pin them deep, that means I’m doing my job
punting, and I know our defense is going to stop them,” Hobert said. “If I
score, I know I did my job on offense, and that the rest of our team was there
making their blocks and leading me. On the interceptions, I know they had to
roll out because our defensive line was getting to them.”</p>



<p>Hobert is a leader in doing one’s job for the sake of the
team. It’s something the entire San Juan Hills team has embraced to push to
Saturday’s CIF-SS championship game.</p>



<p>Hobert also knows part of his job doesn’t always involve
touching the ball, as it was on the game-winning two-point conversion against
Paramount. Because of the threat of his game-breaking ability, Hobert is
frequently and expertly used as a decoy. On the two-point conversion that beat
Paramount, Hobert went in motion and ran a rub route to the right to pull the
defense away from Jake Hall leaking out the left side for the game-winning
catch.</p>



<p>Whether its on an 85-yard touchdown reception, a 101-yard interception return, a punt return, a kick return, a punt or even just being at the center of the opposing team’s game plan, Hobert will have an impact on Saturday’s CIF-SS Division 4 championship.</p>



<div class="wp-block-media-text alignwide" style="grid-template-columns:33% auto"><figure class="wp-block-media-text__media"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4.jpg?resize=938%2C938" alt="" class="wp-image-42310" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-938x938.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-150x150.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-300x300.jpg 300w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-768x768.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4-424x424.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/05/ZC_4.jpg 1080w" sizes="(max-width: 938px) 100vw, 938px" data-recalc-dims="1" /></figure><div class="wp-block-media-text__content">
<p><strong>Zach Cavanagh</strong></p>



<p>Zach Cavanagh is the sports editor for Picket Fence Media. Zach is a California Journalism Award winner and has covered sports in Orange County since 2013. Follow him on Twitter and Instagram @ZachCav and follow our sports coverage on Twitter @SouthOCSports.</p>
</div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-44573" class="share-facebook sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-44573" class="share-twitter sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-44573" class="share-linkedin sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thecapistranodispatch.com/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.thecapistranodispatch.com/tag/arizona-state/" rel="tag">Arizona State</a><a href="https://www.thecapistranodispatch.com/tag/billy-joe-hobert/" rel="tag">Billy Joe Hobert</a><a href="https://www.thecapistranodispatch.com/tag/capistrano/" rel="tag">Capistrano</a><a href="https://www.thecapistranodispatch.com/tag/championship/" rel="tag">Championship</a><a href="https://www.thecapistranodispatch.com/tag/championship-game/" rel="tag">Championship Game</a><a href="https://www.thecapistranodispatch.com/tag/cif/" rel="tag">CIF</a><a href="https://www.thecapistranodispatch.com/tag/cif-ss/" rel="tag">CIF-SS</a><a href="https://www.thecapistranodispatch.com/tag/cubs/" rel="tag">Cubs</a><a href="https://www.thecapistranodispatch.com/tag/danielle-hobert/" rel="tag">Danielle Hobert</a><a href="https://www.thecapistranodispatch.com/tag/division-4/" rel="tag">Division 4</a><a href="https://www.thecapistranodispatch.com/tag/football/" rel="tag">Football</a><a href="https://www.thecapistranodispatch.com/tag/hobert/" rel="tag">Hobert</a><a href="https://www.thecapistranodispatch.com/tag/interception/" rel="tag">Interception</a><a href="https://www.thecapistranodispatch.com/tag/joey-hobert/" rel="tag">Joey Hobert</a><a href="https://www.thecapistranodispatch.com/tag/los-angeles/" rel="tag">Los Angeles</a><a href="https://www.thecapistranodispatch.com/tag/loyola/" rel="tag">Loyola</a><a href="https://www.thecapistranodispatch.com/tag/punting/" rel="tag">Punting</a><a href="https://www.thecapistranodispatch.com/tag/sam-hobert/" rel="tag">Sam Hobert</a><a href="https://www.thecapistranodispatch.com/tag/san-juan/" rel="tag">san juan</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-hills/" rel="tag">San Juan Hills</a><a href="https://www.thecapistranodispatch.com/tag/sjc/" rel="tag">SJC</a><a href="https://www.thecapistranodispatch.com/tag/sjhhs/" rel="tag">SJHHS</a><a href="https://www.thecapistranodispatch.com/tag/stallions/" rel="tag">Stallions</a><a href="https://www.thecapistranodispatch.com/tag/stallions-football/" rel="tag">Stallions Football</a><a href="https://www.thecapistranodispatch.com/tag/tackle/" rel="tag">Tackle</a><a href="https://www.thecapistranodispatch.com/tag/title-game/" rel="tag">Title Game</a><a href="https://www.thecapistranodispatch.com/tag/touchdown/" rel="tag">Touchdown</a><a href="https://www.thecapistranodispatch.com/tag/washington/" rel="tag">Washington</a><a href="https://www.thecapistranodispatch.com/tag/washington-state/" rel="tag">Washington State</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Punting+is+Hobert%26%238217%3Bs+Latest+Ability+to+Turn+Heads+as+San+Juan+Hills+Football+Plays+for+First+CIF-SS+Title&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F&amp;title=Punting+is+Hobert%26%238217%3Bs+Latest+Ability+to+Turn+Heads+as+San+Juan+Hills+Football+Plays+for+First+CIF-SS+Title&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F&amp;name=Punting+is+Hobert%26%238217%3Bs+Latest+Ability+to+Turn+Heads+as+San+Juan+Hills+Football+Plays+for+First+CIF-SS+Title','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F&amp;media=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2019%2F09%2FSJHvsSouthHills090619p-Zone57Gibby-w-15.jpg&amp;description=Punting+is+Hobert%26%238217%3Bs+Latest+Ability+to+Turn+Heads+as+San+Juan+Hills+Football+Plays+for+First+CIF-SS+Title','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Punting+is+Hobert%26%238217%3Bs+Latest+Ability+to+Turn+Heads+as+San+Juan+Hills+Football+Plays+for+First+CIF-SS+Title&amp;body=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fpunting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.thecapistranodispatch.com/aggressive-defense-the-calling-card-in-san-juan-hills-footballs-run-to-first-cif-ss-title-game/" rel="prev">Aggressive Defense the Calling Card in San Juan Hills  Football&#8217;s Run to First CIF-SS Title Game</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-44571" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/aggressive-defense-the-calling-card-in-san-juan-hills-footballs-run-to-first-cif-ss-title-game/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32-1392x928.jpg 1392w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/09/SJHvsSouthHills090619p-Zone57Gibby-w-32.jpg 1500w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/aggressive-defense-the-calling-card-in-san-juan-hills-footballs-run-to-first-cif-ss-title-game/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/aggressive-defense-the-calling-card-in-san-juan-hills-footballs-run-to-first-cif-ss-title-game/">Aggressive Defense the Calling Card in San Juan Hills  Football&#8217;s Run to First CIF-SS Title Game</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-44567" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/seniors-lead-san-juan-hills-footballs-bid-for-first-cif-ss-championship/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJH-CIF-Lunch-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJH-CIF-Lunch-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJH-CIF-Lunch-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/seniors-lead-san-juan-hills-footballs-bid-for-first-cif-ss-championship/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/seniors-lead-san-juan-hills-footballs-bid-for-first-cif-ss-championship/">Seniors Lead San Juan Hills Football&#8217;s Bid for First CIF-SS Championship</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-44541" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/san-juan-hills-football-takes-its-shot-advances-to-first-cif-ss-final-on-overtime-two-point-conversion/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJF-Football-CIF-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJF-Football-CIF-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/SJF-Football-CIF-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/san-juan-hills-football-takes-its-shot-advances-to-first-cif-ss-final-on-overtime-two-point-conversion/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/san-juan-hills-football-takes-its-shot-advances-to-first-cif-ss-final-on-overtime-two-point-conversion/">San Juan Hills Football Takes Its Shot, Advances to First CIF-SS Final on Overtime Two-Point Conversion</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='44573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d735e07c76" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="custom_html-2" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="http://survey.constantcontact.com/survey/a07egm0m1byk0qw4rrz/start" target="_blank" rel="noopener noreferrer"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2019/09/2019_BestOfSJC.jpg"></a></div></aside><aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-876 c-1"><a class="gofollow" data-track="ODc2LDEsMSw2MA==" href="https://danapointharbor.com/boat-parade" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20191121_DPHarbor_WB.jpg" /></a></div><div class="g-dyn a-822 c-2"><a class="gofollow" data-track="ODIyLDEsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-834 c-3"><a class="gofollow" data-track="ODM0LDEsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Box_CD.jpg" /></a></div><div class="g-dyn a-878 c-4"><a class="gofollow" data-track="ODc4LDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-716 c-5"><a class="gofollow" data-track="NzE2LDEsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-872 c-6"><a class="gofollow" data-track="ODcyLDEsMSw2MA==" href="http://www.outletsatsanclemente.com/blackfridaypfm" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC19_BF_300x250.jpeg" /></a></div></div></aside><aside id="custom_html-3" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><h3 class="widget-title ">Real Estate Corner</h3><div class="textwidget custom-html-widget"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div></aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Reservoir Project in California Aims to Store Recycled Water" class="thumb" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Trampas Reservoir" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Reservoir Project in California Aims to Store Recycled Water" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/" dir="ltr">Reservoir Project in California Aims to Store Recycled Water </a></h4>
										</li><li class="clearfix">
											<a title="Nonprofit Therapy Group in Orange County Holds Fundraiser" class="thumb" href="https://www.thecapistranodispatch.com/nonprofit-therapy-group-in-orange-county-holds-fundraiser/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_Surfandturf-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Surf &amp; Turf" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_Surfandturf-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_Surfandturf-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_Surfandturf-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_Surfandturf-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Nonprofit Therapy Group in Orange County Holds Fundraiser" href="https://www.thecapistranodispatch.com/nonprofit-therapy-group-in-orange-county-holds-fundraiser/" dir="ltr">Nonprofit Therapy Group in Orange County Holds Fundraiser </a></h4>
										</li><li class="clearfix">
											<a title="Students Learn About Medical Use of Virtual and Augmented Reality (Video)" class="thumb" href="https://www.thecapistranodispatch.com/students-learn-about-medical-use-of-virtual-and-augmented-reality-video/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_VirtualReality-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Virtual reality" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_VirtualReality-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_VirtualReality-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_VirtualReality-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Top5_VirtualReality-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" /></a>
											<h4 class="title"><a title="Students Learn About Medical Use of Virtual and Augmented Reality (Video)" href="https://www.thecapistranodispatch.com/students-learn-about-medical-use-of-virtual-and-augmented-reality-video/" dir="ltr">Students Learn About Medical Use of Virtual and Augmented Reality (Video) </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-872 c-1"><a class="gofollow" data-track="ODcyLDMsMSw2MA==" href="http://www.outletsatsanclemente.com/blackfridaypfm" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC19_BF_300x250.jpeg" /></a></div><div class="g-dyn a-876 c-2"><a class="gofollow" data-track="ODc2LDMsMSw2MA==" href="https://danapointharbor.com/boat-parade" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/20191121_DPHarbor_WB.jpg" /></a></div><div class="g-dyn a-822 c-3"><a class="gofollow" data-track="ODIyLDMsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-716 c-4"><a class="gofollow" data-track="NzE2LDMsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-878 c-5"><a class="gofollow" data-track="ODc4LDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-834 c-6"><a class="gofollow" data-track="ODM0LDMsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_Bestof_Web_Box_CD.jpg" /></a></div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="//www.thecapistranodispatch.com/subscribe/"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-684 c-1"><a class="gofollow" data-track="Njg0LDYsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/NEW-COACHHOUSE_WEB_HalfPage.jpg" /></a></div><div class="g-dyn a-833 c-2"><a class="gofollow" data-track="ODMzLDYsMSw2MA==" href="//www.thecapistranodispatch.com/vote" target="_blank"><img src="https://i1.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/2019_BestOf_Web_HP_CD.jpg" /></a></div><div class="g-dyn a-873 c-3"><a class="gofollow" data-track="ODczLDYsMSw2MA==" href="http://www.outletsatsanclemente.com/blackfridaypfm" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC19_BF_300x600.jpg" /></a></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Anybody ready to stretch after Thanksgiving? If you have a favorite spot for yoga in San Juan Capistrano, vote for… https://t.co/CNXgiDwIYo
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1200520058281381889">10 hours ago</a></small>
</li>
<li class="tweet-number-2">
Have you gone shopping for Black Friday? If so, what did you get and where did you go?
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1200474840974733317">13 hours ago</a></small>
</li>
<li class="tweet-number-3">
A recent letter to the editor said called accusations Republican Congressional candidate and San Juan Capistrano Ma… https://t.co/pg92Z33unD
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1200459839689936896">14 hours ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3></aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-883"><a class="gofollow" data-track="ODgzLDUsMSw2MA==" href="http://www.outletsatsanclemente.com/blackfridaypfm" target="_blank"><img src="https://i2.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/BF-Online-Takeover-Rev-L1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-882"><a class="gofollow" data-track="ODgyLDQsMSw2MA==" href="http://www.outletsatsanclemente.com/blackfridaypfm" target="_blank"><img src="https://i0.wp.com/www.thecapistranodispatch.com/wp-content/uploads/2015/07/OSC19_BF_MM_OnlineTakeover_RIGHT.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank" rel="noopener noreferrer"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="//www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="//www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank" rel="noopener noreferrer">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=528974">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thecapistranodispatch.com\/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title\/":44573};
		window.WPCOM_site_ID = 41825812;
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.thecapistranodispatch.com\/punting-is-hoberts-latest-ability-to-turn-heads-as-san-juan-hills-football-plays-for-first-cif-ss-title","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5'></script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5',blog:'41825812',post:'44573',tz:'-8',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '44573' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecapistranodispatch_com",_audins_did=113153;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecapistranodispatch_com,DomainId.113153" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function f(b,d){for(var c=0;c<d.length;c++){var e=d[c];if(0==e.complete||"undefined"!=typeof e.readyState&&4>e.readyState){var g=e.getAttribute("src")||e.currentSrc;"undefined"!=typeof e.readyState&&0==e.readyState?e.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;p(h,k)}):(g=e.getAttribute("src")||e.currentSrc,p(e,g));e.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;q(h,k)});e.addEventListener("loadeddata",
	function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;q(h,k)});e.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;q(h,k)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}f("img",document.querySelectorAll("img"));f("video",document.querySelectorAll("video"));f("audio",document.querySelectorAll("audio"));(function(b){for(var d=0;d<b.length;d++){var c=b[d];
	if(("preload"==c.getAttribute("rel")||"stylesheet"==c.getAttribute("rel"))&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){p(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(g){q(c,g.path[0].currentSrc)};e.src=c.getAttribute("href")}}})(document.querySelectorAll("link"))})();</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body>
</html>