<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch</title>
<link rel="profile" href="//gmpg.org/xfn/11">
<link rel="pingback" href="https://www.thecapistranodispatch.com/xmlrpc.php">
<!-- IE -->
<link rel="shortcut icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />
<!-- other browsers -->
<link rel="icon" type="image/x-icon" href="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/capistrano-dispatch.jpg" />

		<!-- CACTUS SEO META TAGS -->
		<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg"/>
		<meta property="og:title" content="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing"/>
		<meta property="og:url" content="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/"/>
		<meta property="og:site_name" content="The Capistrano Dispatch"/>
		<meta property="og:type" content=""/>
		<meta property="og:description" content=""/>
			<meta property="description" content=""/>
		<!-- / CACTUS SEO META TAGS -->
		


<script type="text/javascript">
var retina = 'retina='+ window.devicePixelRatio +';'+ retina;
document.cookie = retina;
if(document.cookie){
	// document.location.reload(true);
}
</script>
 

<!-- Retina Logo-->


<!-- This site is optimized with the Yoast SEO plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Staff report One of the founders of a regional company working to develop rapid coronavirus testing is being recognized in Congress for the company’s effor"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing"/>
<link rel="canonical" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch" />
<meta property="og:description" content="Staff report One of the founders of a regional company working to develop rapid coronavirus testing is being recognized in Congress for the company’s effor" />
<meta property="og:url" content="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/" />
<meta property="og:site_name" content="The Capistrano Dispatch" />
<meta property="article:publisher" content="//www.facebook.com/capodispatch" />
<meta property="article:tag" content="49th Congressional District" />
<meta property="article:tag" content="constituent" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="Fluxergy" />
<meta property="article:tag" content="irvine" />
<meta property="article:tag" content="medical" />
<meta property="article:tag" content="medical diagnostics" />
<meta property="article:tag" content="mike levin" />
<meta property="article:tag" content="Orange County" />
<meta property="article:tag" content="Rep. Mike Levin" />
<meta property="article:tag" content="San Juan Capistrano" />
<meta property="article:section" content="EYE ON SJC" />
<meta property="article:published_time" content="2020-04-20T15:18:18-07:00" />
<meta property="article:modified_time" content="2020-04-20T15:18:23-07:00" />
<meta property="og:updated_time" content="2020-04-20T15:18:23-07:00" />
<meta property="og:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" />
<meta property="og:image:width" content="664" />
<meta property="og:image:height" content="594" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Staff report One of the founders of a regional company working to develop rapid coronavirus testing is being recognized in Congress for the company’s effor" />
<meta name="twitter:title" content="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch" />
<meta name="twitter:site" content="@capodispatch" />
<meta name="twitter:image" content="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" />
<meta name="twitter:creator" content="@capodispatch" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Feed" href="https://www.thecapistranodispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Comments Feed" href="https://www.thecapistranodispatch.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Capistrano Dispatch &raquo; iCal Feed" href="https://www.thecapistranodispatch.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Capistrano Dispatch &raquo; Rep. Levin’s Constituent of the Month Working on Coronavirus Testing Comments Feed" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashmenu-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/css/mashmenu.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/bootstrap.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/fonts/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/animate.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cactus-style-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/shortcodes/css/shortcode.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.carousel.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-carousel-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/assets/owl.theme.default.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7CRaleway%3A300%2C400&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.thecapistranodispatch.com/wp-content/themes/absolute/css/custom.css.php?ver=1585339916' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo-social-widgets-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-social-widgets/assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecapistranodispatch.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woodojo_tabs-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/woodojo/bundled/woodojo-tabs/assets/js/functions.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thecapistranodispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecapistranodispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thecapistranodispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p2PuNS-cdm' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecapistranodispatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:210px; height:100%; max-height:300px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.thecapistranodispatch.com"><link rel="https://theeventscalendar.com" href="https://www.thecapistranodispatch.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.thecapistranodispatch.com/?custom-css=700b1f6e6d" />
		

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37456100-3', 'auto');
  ga('send', 'pageview');

</script>

<!--
	generated 402 seconds ago
	generated in 0.440 seconds
	served from batcache in 0.002 seconds
	expires in 198 seconds
-->

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-131110908-49";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-131110908-49']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['f._setDomainName', 'thecapistranodispatch.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod65',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thecapistranodispatch.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 113153;
var ezdomain = 'thecapistranodispatch.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":113153,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"518755fa-3d68-4dc4-6f8d-b8db54a5b6a5","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":6,"serverid":"3.84.116.51:14542","state":"VA","t_epoch":1587448354,"template_id":126,"time_on_site_visit":0,"url":"https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/","user_id":0,"word_count":885,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_113153=" + new Date().getTime() + "|518755fa-3d68-4dc4-6f8d-b8db54a5b6a5|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-46956 single-format-standard width-970 tribe-no-js tribe-theme-absolute group-blog eye-on-sjc news-headlines">
<div id="top-head" class="page-header main-head-s2">
	<div class="block-navigation-top hidden-sm hidden-xs clearfix">
		<div class="container">
			<div class="row">
								<div class="col-md-6 col-sm-6">
									</div><!-- .item-headline -->
								<div class="item-menu-top col-md-6 col-sm-6">
					<div class="menu-top-container"><ul id="menu-top" class="clearfix"><li id="menu-item-46814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46814"><a href="https://www.thecapistranodispatch.com/insider/">CONTRIBUTE</a></li>
<li id="menu-item-42062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42062"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-rack-locations/">Where to Find Us</a></li>
<li id="menu-item-42061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42061"><a href="https://www.thecapistranodispatch.com/advertise/">Advertise</a></li>
<li id="menu-item-42063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42063"><a href="https://www.thecapistranodispatch.com/subscribe/">Subscribe</a></li>
<li id="menu-item-37069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37069"><a href="http://eepurl.com/s6liT">News E-Blasts</a></li>
<li id="menu-item-8240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8240"><a target="_blank" rel="noopener noreferrer" href="http://www.sanclementetimes.com">SC Times</a></li>
<li id="menu-item-8241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8241"><a target="_blank" rel="noopener noreferrer" href="http://www.danapointtimes.com">DP Times</a></li>
<li id="menu-item-38642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38642"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=623698">Explore SJC</a></li>
<li id="menu-item-42054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42054"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
</ul></div>				</div><!-- .item-pages-top -->	
											</div><!-- .row -->
		</div><!-- .container -->
	</div><!-- .block-navigation-top -->
</div><!-- .page-header -->

	 
<div class="page-main home-page">
	<div class="container ctn-page-main">
				<header class="block-main-head site-header main-head-s2" id="masthead" role="banner">
						<div class="item-logo item-logo-simple clearfix">
									<div class="hidden-lg hidden-md">
									<a class="logo" href="https://www.thecapistranodispatch.com" title="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch"/></a>
					</div>
				<div class="row hidden-sm hidden-xs">
					<div class="col-md-3">				<a class="logo" href="https://www.thecapistranodispatch.com" title="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/DISPATCH.png" alt="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing | The Capistrano Dispatch"/></a>
</div>
					<div class="col-md-9">		<div class='ad [adrotate group="2"]'><div class="g g-2"><div class="g-dyn a-942 c-1"><a class="gofollow" data-track="OTQyLDIsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner.jpg" /></a></div><div class="g-dyn a-971 c-2"><a class="gofollow" data-track="OTcxLDIsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WL.jpg" /></a></div><div class="g-dyn a-933 c-3"><a class="gofollow" data-track="OTMzLDIsMSw2MA==" href="http://www.FindingLoveAfter50.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20150723_Blake_WEB-1-1.jpg" /></a></div><div class="g-dyn a-977 c-4"><a class="gofollow" data-track="OTc3LDIsMSw2MA==" href="https://covid19.ca.gov/" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/CDCF_6Feet_728x90.jpg" /></a></div><div class="g-dyn a-935 c-5"><a class="gofollow" data-track="OTM1LDIsMSw2MA==" href="https://www.sanclementetimes.com/legal-public-notice-advertising-san-clemente-times/" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/updated_PFM_LEGAL_WEB1_Leaderboard.jpg" /></a></div><div class="g-dyn a-936 c-6"><a class="gofollow" data-track="OTM2LDIsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/CHE-leaderboard-12mar-728x90.jpg" /></a></div><div class="g-dyn a-974 c-7"><a class="gofollow" data-track="OTc0LDIsMSw2MA==" href="http://www.scwd.org" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SCWD_LeaderboardAd_3-31-2020.jpg" /></a></div></div></div>
	</div>
				</div>
							</div><!-- .block-logo -->
						<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="main-navigation-holder">
		<nav id="main-navigation" class="block-main-nav">
			<div class="item-nav-desktop hidden-sm hidden-xs clearfix"><div id="MashMenu" class="mashmenu hidden-mobile"><ul id="menu-main" class="menu main-menu" data-theme-location=""><li id="mega-menu-item-46508" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/"><i class="fa fa-chevron-left"><!-- --></i>Coronavirus Updates</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-post level1"><a href="https://www.thecapistranodispatch.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/"><i class="fa fa-chevron-left"><!-- --></i>LOCAL EATS: Open Restaurants</a></li></ul></li><li id="mega-menu-item-8244" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent level1"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/"><i class="fa fa-chevron-left"><!-- --></i>News</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/video/"><i class="fa fa-chevron-left"><!-- --></i>Video</a></li></ul></li><li id="mega-menu-item-8252" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/"><i class="fa fa-chevron-left"><!-- --></i>Opinion Columns</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:letters@thecapistranodispatch.com"><i class="fa fa-chevron-left"><!-- --></i>Submit a Letter</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/"><i class="fa fa-chevron-left"><!-- --></i>Letters to the Community Policy</a></li></ul></li><li id="mega-menu-item-8247" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/"><i class="fa fa-chevron-left"><!-- --></i>Event Calendar</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/"><i class="fa fa-chevron-left"><!-- --></i>Spotlight</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="//www.thecapistranodispatch.com/events/community/add"><i class="fa fa-chevron-left"><!-- --></i>Submit an Event</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/"><i class="fa fa-chevron-left"><!-- --></i>Restaurant Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan</a></li></ul></li><li id="mega-menu-item-8250" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/"><i class="fa fa-chevron-left"><!-- --></i>SJC Living</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>About San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/"><i class="fa fa-chevron-left"><!-- --></i>Obituaries</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/living/announcements/"><i class="fa fa-chevron-left"><!-- --></i>Announcements</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Submit an Announcement</a></li></ul></li><li id="mega-menu-item-8255" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/"><i class="fa fa-chevron-left"><!-- --></i>Sports News</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a href="mailto:zcavanagh@picketfencemedia.com"><i class="fa fa-chevron-left"><!-- --></i>Send Scores</a></li><li class="menu-item level2  menu-item menu-item-type-custom menu-item-object-custom level1"><a target="_blank" href="http://www.sanjuancapistrano.org/index.aspx?page=295"><i class="fa fa-chevron-left"><!-- --></i>City Recreation Website</a></li></ul></li><li id="mega-menu-item-10409" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Business Listings</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/"><i class="fa fa-chevron-left"><!-- --></i>Place an Ad</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/"><i class="fa fa-chevron-left"><!-- --></i>Browse Ads</a></li></ul></li><li id="mega-menu-item-36931" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/"><i class="fa fa-chevron-left"><!-- --></i>South County Real Estate Guide</a></li><li class="menu-item level2  menu-item menu-item-type-taxonomy menu-item-object-category level1"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/"><i class="fa fa-chevron-left"><!-- --></i>Who&#8217;s Who</a></li></ul></li><li id="mega-menu-item-32083" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children level0 has-sub list-style"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu dropdownmenu sub-menu-list level0">
<li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/"><i class="fa fa-chevron-left"><!-- --></i>Summer Camp Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/swallows/"><i class="fa fa-chevron-left"><!-- --></i>Swallows Day Parade &#038; Mercado Event Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/a-new-you/"><i class="fa fa-chevron-left"><!-- --></i>A New You</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/aging-well/"><i class="fa fa-chevron-left"><!-- --></i>Aging Well</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/"><i class="fa fa-chevron-left"><!-- --></i>Best of San Juan Capistrano</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/crib-to-college/"><i class="fa fa-chevron-left"><!-- --></i>Crib to College</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/go-see-do/"><i class="fa fa-chevron-left"><!-- --></i>Go See Do</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/the-green-issue/"><i class="fa fa-chevron-left"><!-- --></i>The Green Issue</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/holiday-happenings-gift-guide/"><i class="fa fa-chevron-left"><!-- --></i>Holiday Happenings &#038; Gift Guide</a></li><li class="menu-item level2  menu-item menu-item-type-post_type menu-item-object-page level1"><a href="https://www.thecapistranodispatch.com/festival-of-whales-event-guide/"><i class="fa fa-chevron-left"><!-- --></i>Festival of Whales Event Guide</a></li></ul></li><li id="mega-menu-item-42051" class=" menu-item menu-item-type-post_type menu-item-object-page level0 list-style"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>        </ul></div></div>			<div class="item-nav-mobile hidden-md hidden-lg clearfix">
				<div class="item-nav-bar">
					<a href="javascript:void(0)" class="toggle-nav"><i class="fa fa-bars"></i>Menu</a>
					<a href="javascript:void(0)" class="toggle-news">NEWS</a>
				</div><!-- .item-nav-bar -->
				<div class="ctn-menu item-menu-mobile">
					<div class="menu-close"><a href="javascript:void(0)"><i class="glyphicon glyphicon-remove"></i>CLOSE</a></div>
					<div class="menu-main-container"><ul id="menu-main-1" class="list-mobile"><li id="menu-item-46508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46508"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus</a>
<ul class="sub-menu">
	<li id="menu-item-46746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46746"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/">Coronavirus Updates</a></li>
	<li id="menu-item-46745" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46745"><a href="https://www.thecapistranodispatch.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/">LOCAL EATS: Open Restaurants</a></li>
</ul>
</li>
<li id="menu-item-8244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8244"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/">Eye on SJC</a>
<ul class="sub-menu">
	<li id="menu-item-8245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8245"><a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/">News</a></li>
	<li id="menu-item-32238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32238"><a href="https://www.thecapistranodispatch.com/category/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-8252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8252"><a href="https://www.thecapistranodispatch.com/category/soapbox/">Soapbox</a>
<ul class="sub-menu">
	<li id="menu-item-30981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30981"><a href="https://www.thecapistranodispatch.com/category/soapbox/opinion-columns/">Opinion Columns</a></li>
	<li id="menu-item-8254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8254"><a href="https://www.thecapistranodispatch.com/category/soapbox/letters-to-the-community/">Letters to the Community</a></li>
	<li id="menu-item-14501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14501"><a href="mailto:letters@thecapistranodispatch.com">Submit a Letter</a></li>
	<li id="menu-item-42041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42041"><a href="https://www.thecapistranodispatch.com/letters-editor-policy/">Letters to the Community Policy</a></li>
</ul>
</li>
<li id="menu-item-8247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8247"><a href="https://www.thecapistranodispatch.com/category/getting-out/">Getting Out</a>
<ul class="sub-menu">
	<li id="menu-item-25963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25963"><a href="//www.thecapistranodispatch.com/events/">Event Calendar</a></li>
	<li id="menu-item-8249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8249"><a href="https://www.thecapistranodispatch.com/category/getting-out/spotlight/">Spotlight</a></li>
	<li id="menu-item-8265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8265"><a href="//www.thecapistranodispatch.com/events/community/add">Submit an Event</a></li>
	<li id="menu-item-26836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26836"><a href="https://www.thecapistranodispatch.com/category/getting-out/restaurant-guide/">Restaurant Guide</a></li>
	<li id="menu-item-8292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8292"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan</a></li>
</ul>
</li>
<li id="menu-item-8250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8250"><a href="https://www.thecapistranodispatch.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="https://www.thecapistranodispatch.com/category/living/sjc-living/">SJC Living</a></li>
	<li id="menu-item-8289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8289"><a href="https://www.thecapistranodispatch.com/about-san-juan-capistrano/">About San Juan Capistrano</a></li>
	<li id="menu-item-18718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18718"><a href="https://www.thecapistranodispatch.com/category/living/obituaries/">Obituaries</a></li>
	<li id="menu-item-8263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8263"><a href="https://www.thecapistranodispatch.com/category/living/announcements/">Announcements</a></li>
	<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Submit an Announcement</a></li>
</ul>
</li>
<li id="menu-item-8255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8255"><a href="https://www.thecapistranodispatch.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-8256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8256"><a href="https://www.thecapistranodispatch.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-35494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35494"><a href="mailto:zcavanagh@picketfencemedia.com">Send Scores</a></li>
	<li id="menu-item-8258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8258"><a target="_blank" rel="noopener noreferrer" href="http://www.sanjuancapistrano.org/index.aspx?page=295">City Recreation Website</a></li>
</ul>
</li>
<li id="menu-item-10409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10409"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Listings &#038; Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-12407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12407"><a href="https://www.thecapistranodispatch.com/locals-only-business-directory-san-juan-capistrano/">Business Listings</a></li>
	<li id="menu-item-10410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10410"><a href="https://www.thecapistranodispatch.com/the-capistrano-dispatch-classifieds/">Place an Ad</a></li>
	<li id="menu-item-10408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10408"><a href="https://www.thecapistranodispatch.com/browse-classified-ads/">Browse Ads</a></li>
</ul>
</li>
<li id="menu-item-36931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36931"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-36932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36932"><a href="https://www.thecapistranodispatch.com/south-county-real-estate-guide/">South County Real Estate Guide</a></li>
	<li id="menu-item-36934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36934"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Who&#8217;s Who</a></li>
</ul>
</li>
<li id="menu-item-32083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32083"><a href="https://www.thecapistranodispatch.com/category/special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42048"><a href="https://www.thecapistranodispatch.com/summer-camp-guide/">Summer Camp Guide</a></li>
	<li id="menu-item-46409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46409"><a href="https://www.thecapistranodispatch.com/swallows/">Swallows Day Parade &#038; Mercado Event Guide</a></li>
	<li id="menu-item-42042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42042"><a href="https://www.thecapistranodispatch.com/a-new-you/">A New You</a></li>
	<li id="menu-item-42043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42043"><a href="https://www.thecapistranodispatch.com/aging-well/">Aging Well</a></li>
	<li id="menu-item-42044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42044"><a href="https://www.thecapistranodispatch.com/best-of-san-juan-capistrano/">Best of San Juan Capistrano</a></li>
	<li id="menu-item-42045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42045"><a href="https://www.thecapistranodispatch.com/crib-to-college/">Crib to College</a></li>
	<li id="menu-item-42046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42046"><a href="https://www.thecapistranodispatch.com/go-see-do/">Go See Do</a></li>
	<li id="menu-item-42049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42049"><a href="https://www.thecapistranodispatch.com/the-green-issue/">The Green Issue</a></li>
	<li id="menu-item-44588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44588"><a href="https://www.thecapistranodispatch.com/holiday-happenings-gift-guide/">Holiday Happenings &#038; Gift Guide</a></li>
	<li id="menu-item-46269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46269"><a href="https://www.thecapistranodispatch.com/festival-of-whales-event-guide/">Festival of Whales Event Guide</a></li>
</ul>
</li>
<li id="menu-item-42051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42051"><a href="https://www.thecapistranodispatch.com/current-issue/">Archive</a></li>
</ul></div>				</div><!-- .ctn-menu -->
							</div><!-- .item-nav-mobile -->
		</nav>
			<div class="clear"><!-- --></div>
		</div>
				<nav class="block-nav-moblie">
			
		</nav>
</header><!-- .block-main-head --><div id="page" class="hfeed site">
	<div id="content" class="site-content ctn-main-content clearfix">
						<section class="block  single-header">
			<div class="item-post item-post-inside">
				<div class="group-inside">
					<img width="664" height="594" src="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg 664w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-150x134.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-335x300.jpg 335w" sizes="(max-width: 664px) 100vw, 664px" data-attachment-id="46957" data-permalink="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/constituent-of-the-month/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" data-orig-size="664,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Constituent-of-the-month" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-335x300.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" />					<div class="group">
						<div class="cats">
							<a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/" rel="category tag">EYE ON SJC</a>, <a href="https://www.thecapistranodispatch.com/category/eye-on-sjc/news-headlines/" rel="category tag">News</a>						</div>
						<header class="entry-header">
							<h1 class="title text-40 nohover post-title entry-title"><a href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/" title="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing">Rep. Levin’s Constituent of the Month Working on Coronavirus Testing</a></h1>						</header><!-- .entry-header -->
					</div>
				</div>
			</div>
			<!-- /.item-post -->
		</section>
				
			<div class="row">
			<div class="content col-md-8 body-border-right">
				<main id="main" class="site-main" role="main">
										<div class='single-post' data-id="46956" data-url='https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/' data-timestamp='1587421098'>
						
<article id="post-46956" class="post-46956 post type-post status-publish format-standard has-post-thumbnail hentry category-eye-on-sjc category-news-headlines tag-49th-congressional-district tag-constituent tag-coronavirus tag-covid-19 tag-fluxergy tag-irvine tag-medical tag-medical-diagnostics tag-mike-levin tag-orange-county tag-rep-mike-levin tag-san-juan-capistrano">
<h2 style="display:none" class="entry-title"><a href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/" title="Rep. Levin’s Constituent of the Month Working on Coronavirus Testing">Rep. Levin’s Constituent of the Month Working on Coronavirus Testing</a></h2><div class="block-single">
	<div class="item-single-info pt-0 clearfix">
		<div class="entry-meta">
				<ul class="meta entry-meta">
		<li class="author"><span class='byline'><span class='author vcard'>By <a class="url fn n" href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></span></span></li>
				
				
				
				
				
				
		
		<li class="date posted-on">On <time class="entry-date published" datetime="2020-04-20T15:18:18-07:00">April 20, 2020</time><time class="updated" datetime="2020-04-20">April 20, 2020</time></li>
		<li class="comment"><a href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/#respond"><i class="fa fa-comments"></i> 0</a></li>
		
	</ul>
		</div>
	</div>
	<!-- /.item-single-info -->
	
		
	<div class="item-single-content typography content-area module">
		<div class="entry-content">
			
<p><em>Staff report</em></p>



<p>One
of the founders of a regional company working to develop rapid coronavirus
testing is being recognized in Congress for the company’s efforts.</p>



<p>Rep. Mike Levin (D-CA) recently honored Tej Patel as the Constituent of the Month for April. Patel helped found the medical diagnostic company Fluxergy with fellow engineers Ryan Revilla and Jonathan Tu in 2013.</p>



<figure class="wp-block-image"><img data-attachment-id="46957" data-permalink="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/constituent-of-the-month/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" data-orig-size="664,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Constituent-of-the-month" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-335x300.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" src="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg" alt="" class="wp-image-46957" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month.jpg 664w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-150x134.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/Constituent-of-the-month-335x300.jpg 335w" sizes="(max-width: 664px) 100vw, 664px" /><figcaption> Medical diagnostic company Fluxergy has been recognized by Rep. Mike Levin for their work in developing coronavirus testing.  Fluxergy co-founders  Tej Patel, Jonathan Tu, and Ryan Revilla. Photo courtesy of Rep. Mike Levin. </figcaption></figure>



<p>“Tej
saw a deficiency in the turn-around of testing for COVID-19, and knew there was
a better way to address testing in the most efficient way possible. Many tests
sent to outside labs range from days to weeks for a patient to receive their
results,” Levin said in a press release.</p>



<p>“Fluxergy’s
on-site test for COVID-19 requires a very small sample, typically a nasal
swab,” Levin continued in the release. “This swab is mixed with a reagent
solution, loaded onto the Fluxergy card and inserted into the Fluxergy Analyzer
that produces results in under an hour.”</p>



<p>Levin further said the <a href="https://fluxergy.com/" target="_blank" rel="noreferrer noopener" aria-label="Fluxergy  (opens in a new tab)">Fluxergy </a>development can help save lives. </p>



<p>Fluxergy
is based in Irvine and reportedly worked in collaboration with UC San Diego
Health to create the testing system, the press release said. </p>



<p>Nominations for the 49<sup>th</sup> District Constituent of the Month can be made online at <a href="https://mikelevin.house.gov/services/constituent-month" target="_blank" rel="noreferrer noopener" aria-label="mikelevin.house.gov (opens in a new tab)">mikelevin.house.gov</a>. </p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-46956" class="share-facebook sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-46956" class="share-twitter sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-46956" class="share-linkedin sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.thecapistranodispatch.com/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		
			
			
						
		</div><!-- .entry-content -->
	</div>
	
		<div class="item-single-tags module">
		<a href="https://www.thecapistranodispatch.com/tag/49th-congressional-district/" rel="tag">49th Congressional District</a><a href="https://www.thecapistranodispatch.com/tag/constituent/" rel="tag">constituent</a><a href="https://www.thecapistranodispatch.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://www.thecapistranodispatch.com/tag/covid-19/" rel="tag">COVID-19</a><a href="https://www.thecapistranodispatch.com/tag/fluxergy/" rel="tag">Fluxergy</a><a href="https://www.thecapistranodispatch.com/tag/irvine/" rel="tag">irvine</a><a href="https://www.thecapistranodispatch.com/tag/medical/" rel="tag">medical</a><a href="https://www.thecapistranodispatch.com/tag/medical-diagnostics/" rel="tag">medical diagnostics</a><a href="https://www.thecapistranodispatch.com/tag/mike-levin/" rel="tag">mike levin</a><a href="https://www.thecapistranodispatch.com/tag/orange-county/" rel="tag">Orange County</a><a href="https://www.thecapistranodispatch.com/tag/rep-mike-levin/" rel="tag">Rep. Mike Levin</a><a href="https://www.thecapistranodispatch.com/tag/san-juan-capistrano/" rel="tag">San Juan Capistrano</a>	</div>
	<!-- /.item-single-tags -->
		
		
	<div class="item-single-sharing">
	<span class="sharing">sharing</span>
	<nav class="social clearfix">
  			  		
	  		 	<a class="trasition-all" title="Share on Facebook" href="#" target="_blank" rel="nofollow" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u='+'https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F','facebook-share-dialog','width=626,height=436');return false;"><i class="fa fa-facebook"></i>
	  		 	</a>
    			    	<a class="trasition-all" href="#" title="Share on Twitter" rel="nofollow" target="_blank" onclick="window.open('http://twitter.com/share?text=Rep.+Levin%E2%80%99s+Constituent+of+the+Month+Working+on+Coronavirus+Testing&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F','twitter-share-dialog','width=626,height=436');return false;"><i class="fa fa-twitter"></i>
		    	</a>
    				   	 	<a class="trasition-all" href="#" title="Share on LinkedIn" rel="nofollow" target="_blank" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F&amp;title=Rep.+Levin%E2%80%99s+Constituent+of+the+Month+Working+on+Coronavirus+Testing&amp;source=The+Capistrano+Dispatch','linkedin-share-dialog','width=626,height=436');return false;"><i class="fa fa-linkedin"></i>
			   	 	</a>
	   			   	   <a class="trasition-all" href="#" title="Share on Tumblr" rel="nofollow" target="_blank" onclick="window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F&amp;name=Rep.+Levin%E2%80%99s+Constituent+of+the+Month+Working+on+Coronavirus+Testing','tumblr-share-dialog','width=626,height=436');return false;"><i class="fa fa-tumblr"></i>
		   	   </a>
    		    	 	<a class="trasition-all" href="#" title="Share on Google Plus" rel="nofollow" target="_blank" onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F','googleplus-share-dialog','width=626,height=436');return false;"><i class="fa fa-google-plus"></i>
	    	 	</a>
    	 	    	 	<a class="trasition-all" href="#" title="Pin this" rel="nofollow" target="_blank" onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F&amp;media=https%3A%2F%2Fwww.thecapistranodispatch.com%2Fwp-content%2Fuploads%2F2020%2F04%2FConstituent-of-the-month.jpg&amp;description=Rep.+Levin%E2%80%99s+Constituent+of+the+Month+Working+on+Coronavirus+Testing','pin-share-dialog','width=626,height=436');return false;"><i class="fa fa-pinterest"></i>
	    	 	</a>
    	 		    	<a class="trasition-all" href="mailto:jsmith@sanclementetimes.com?subject=Rep.+Levin%E2%80%99s+Constituent+of+the+Month+Working+on+Coronavirus+Testing&amp;body=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F" title="Email this"><i class="fa fa-envelope"></i>
		    	</a>
	   		</nav>
</div>
	
	
		<nav class="item-single-nav navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="prev nav-previous"><span class="meta-nav">Previous Post</span>   <a href="https://www.thecapistranodispatch.com/census-continuing-during-coronavirus-pandemic/" rel="prev">Census Continuing During Coronavirus Pandemic</a></div><div class="next nav-next"><span class="meta-nav">Next Post</span>  <a href="https://www.thecapistranodispatch.com/music-preserves-foundation-provides-enrichment-for-distance-learning/" rel="next">Music Preserves Foundation Provides Enrichment for Distance Learning</a></div>	</nav><!-- .navigation -->
		
		<div class="item-single-author module">
		<a href="https://www.thecapistranodispatch.com/author/sjceditorial/" class="avatar img">		</a>
		<div class="group">
			<h3 class="title">About The Author <a href="https://www.thecapistranodispatch.com/author/sjceditorial/">Capo Dispatch</a></h3>
			<p class="teaser"></p>
		</div>
	</div>
	<!-- /.item-single-author -->
	</div>
</article>						
							<div class="item-single-related module">
		<h3 class="title-line uppercase ">Related Posts</h3>
		<div class="row">
			
									<div class="col-sm-4">
					<article id="post-46959" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/music-preserves-foundation-provides-enrichment-for-distance-learning/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-150x100.jpg 150w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-400x267.jpg 400w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-768x512.jpg 768w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-938x625.jpg 938w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-880x586.jpg 880w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-1392x928.jpg 1392w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="46931" data-permalink="https://www.thecapistranodispatch.com/capistrano-unified-school-district-discusses-graduations-grades-during-coronavirus-pandemic/cusd-7/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD.jpg" data-orig-size="1728,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS DIGITAL REBEL XT&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1343880045&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CUSD" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/CUSD-938x625.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/music-preserves-foundation-provides-enrichment-for-distance-learning/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/music-preserves-foundation-provides-enrichment-for-distance-learning/">Music Preserves Foundation Provides Enrichment for Distance Learning</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-46944" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/census-continuing-during-coronavirus-pandemic/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census-424x282.jpg 424w, https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census-880x586.jpg 880w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="46954" data-permalink="https://www.thecapistranodispatch.com/census-continuing-during-coronavirus-pandemic/census/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="census" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census-400x225.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/census-938x528.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/census-continuing-during-coronavirus-pandemic/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/census-continuing-during-coronavirus-pandemic/">Census Continuing During Coronavirus Pandemic</a></h3></article>					</div>
										<div class="col-sm-4">
					<article id="post-46940" class="item-post">
	<div class="group-inside">
		<a class="image" href="https://www.thecapistranodispatch.com/san-juan-hills-class-of-2020-gifted-lawn-signs/"><img width="424" height="282" src="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/San-Juan-Hills-lawn-sign-424x282.jpg" class="attachment-abs-small size-abs-small wp-post-image" alt="" data-attachment-id="46941" data-permalink="https://www.thecapistranodispatch.com/san-juan-hills-class-of-2020-gifted-lawn-signs/san-juan-hills-lawn-sign/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/San-Juan-Hills-lawn-sign.jpg" data-orig-size="738,932" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="San Juan Hills lawn sign" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/San-Juan-Hills-lawn-sign-238x300.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2020/04/San-Juan-Hills-lawn-sign.jpg" /></a>
		<a class="comment" href="https://www.thecapistranodispatch.com/san-juan-hills-class-of-2020-gifted-lawn-signs/"><i class="fa fa-comments"></i> 0</a>
			</div>
	<h3 class="title entry-title"><a href="https://www.thecapistranodispatch.com/san-juan-hills-class-of-2020-gifted-lawn-signs/">San Juan Hills Class of 2020 Gifted Lawn Signs</a></h3></article>					</div>
									<!-- /.item-post -->
			
		</div>
	</div>

						
						            
            
			<div id="respond" class="comment-respond item-single-comment-form module">
				<h3 id="reply-title" class="comment-reply-title title-line uppercase ">comments <span dir="ltr">(0)</span></h3>
				<a href="javascript:void(0)" class="image">
									  </a>
									<form action="https://www.thecapistranodispatch.com/wp-comments-post.php" method="post" id="commentform" class="comment-form form" novalidate>
																																						<input id="author" class="form-control" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name (required)" />
<input id="email" class="form-control" name="email" type="email" value="" size="30" aria-required='true' placeholder="Your Email (required)" />
<input id="url" class="form-control" name="url" type="url" value="" size="30" placeholder="Your Website (required)"  />
						<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control" placeholder="Your Comment"></textarea>						<p class="comment-notes">Your email address will not be published.</p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						

						<button name="submit" type="submit" id="submit" class="btn btn-primary">Submit</button>
							<input type='hidden' name='comment_post_ID' value='46956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4fe3d44127" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>					</form>
							</div><!-- #respond -->
								</div>
									</main>
								<!-- /.block-single -->
			</div><!-- .col-md-9 -->
						<div id="main-sidebar" class="sidebar-right col-md-4">	
								<aside id="text-34" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Support Local Journalism</h3>			<div class="textwidget"><p>Contribute to The Dispatch and become an<br />
<img src="//www.thecapistranodispatch.com/wp-content/uploads/2020/04/INSIDE.jpg" width="150" /><br />
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;t=PkheMQcuWw2HyGdbw7eR5b8A" data-pp-page="pwyw" data-pp-metadata="example-metadata" target="_blank" rel="noopener noreferrer"><button>CONTRIBUTE HERE</button></a></p>
</div>
		</aside><aside id="custom_html-4" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><div class="textwidget custom-html-widget"><a href="https://www.thecapistranodispatch.com/tag/coronavirus/"><img src="//www.danapointtimes.com/wp-content/uploads/2020/03/CORONAVIRUS_WEB_SMALLBOX3-copy.jpg" alt="Coronavirus"></a>
<br><br>
<a href="https://www.thecapistranodispatch.com/local-eats-list-of-area-restaurants-open-for-take-out-delivery-during-coronavirus-shutdown/" alt="takeout"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2020/03/LOCALEATS.jpeg"></a>
</div></aside><aside id="search-3" class=" item-widget-light block block-border widget item-widget widget_search module"><div class="ctn-item-search">
<form role="search" method="get" class="search-form" action="https://www.thecapistranodispatch.com/">
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field form-control" placeholder="Search …" value="" name="s" title="Search for:" />
	<i class="fa fa-search"></i>
	<input type="submit" class="search-submit" value="" />
</form>
</div></aside><aside id="text-2" class=" item-widget-light block block-border widget item-widget widget_text module"><h3 class="widget-title ">Current Issue</h3>			<div class="textwidget"><a href="//www.thecapistranodispatch.com/current-issue/">Check out this week's issue</a></div>
		</aside><aside id="ajdg_grpwidgets-5" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-1"><div class="g-dyn a-934 c-1"><a class="gofollow" data-track="OTM0LDEsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div><div class="g-dyn a-972 c-2"><a class="gofollow" data-track="OTcyLDEsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WB.jpg" /></a></div><div class="g-dyn a-937 c-3"><a class="gofollow" data-track="OTM3LDEsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-941 c-4"><a class="gofollow" data-track="OTQxLDEsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-938 c-5"><a class="gofollow" data-track="OTM4LDEsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/CHE-dispatch-box-12mar.jpg" /></a></div><div class="g-dyn a-973 c-6"><a class="gofollow" data-track="OTczLDEsMSw2MA==" href="http://www.scwd.org" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SCWD_BoxAd_3-31-2020-pm.jpg" /></a></div></div></aside><aside id="custom_html-3" class="widget_text  item-widget-light block block-border widget item-widget widget_custom_html module"><h3 class="widget-title ">Real Estate Corner</h3><div class="textwidget custom-html-widget"><a href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/">Check out Who's Who in Real Estate</a></div></aside><aside id="absolute_recent_posts-2" class=" item-widget-light block block-border widget item-widget recent_posts module"><h3 class="widget-title ">Recent Videos</h3><div class="item-post item-post-widget"><div class="item-lasted-news">
												<ul class="list-post"><li class="clearfix">
											<a title="Santa Visits Disabled Volunteers" class="thumb" href="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Santa volunteers" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44617" data-permalink="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/cd_1213_eye_goinnative2/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2-.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575499762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;21&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1213_EYE_GoinNative2" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_GoinNative2--938x625.jpg" /></a>
											<h4 class="title"><a title="Santa Visits Disabled Volunteers" href="https://www.thecapistranodispatch.com/santa-visits-disabled-volunteers/" dir="ltr">Santa Visits Disabled Volunteers </a></h4>
										</li><li class="clearfix">
											<a title="Putuidem Village Plans Moving Forward" class="thumb" href="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Putudiem Village" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44603" data-permalink="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/cd_1213_eye_putidem/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem-.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575361517&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1213_EYE_Putidem" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/12/CD_1213_EYE_Putidem--938x625.jpg" /></a>
											<h4 class="title"><a title="Putuidem Village Plans Moving Forward" href="https://www.thecapistranodispatch.com/putuidem-village-plans-moving-forward/" dir="ltr">Putuidem Village Plans Moving Forward </a></h4>
										</li><li class="clearfix">
											<a title="Reservoir Project in California Aims to Store Recycled Water" class="thumb" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/"><img width="50" height="50" src="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg" class="attachment-square-small-1x size-square-small-1x wp-post-image" alt="Trampas Reservoir" srcset="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-50x50.jpg 50w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-430x430.jpg 430w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-100x100.jpg 100w, https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-424x424.jpg 424w" sizes="(max-width: 50px) 100vw, 50px" data-attachment-id="44531" data-permalink="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/cd_1122_eye_waterdam2-2/" data-orig-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1.jpg" data-orig-size="5184,3456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1573859138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CD_1122_EYE_Waterdam2" data-image-description="" data-medium-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-400x267.jpg" data-large-file="https://www.thecapistranodispatch.com/wp-content/uploads/2019/11/CD_1122_EYE_Waterdam2-1-938x625.jpg" /></a>
											<h4 class="title"><a title="Reservoir Project in California Aims to Store Recycled Water" href="https://www.thecapistranodispatch.com/reservoir-project-in-california-aims-to-store-recycled-water/" dir="ltr">Reservoir Project in California Aims to Store Recycled Water </a></h4>
										</li>			</ul>
									</div></div></aside><aside id="ajdg_grpwidgets-6" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-3"><div class="g-dyn a-938 c-1"><a class="gofollow" data-track="OTM4LDMsMSw2MA==" href="http://www.thecoachhouse.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/CHE-dispatch-box-12mar.jpg" /></a></div><div class="g-dyn a-973 c-2"><a class="gofollow" data-track="OTczLDMsMSw2MA==" href="http://www.scwd.org" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SCWD_BoxAd_3-31-2020-pm.jpg" /></a></div><div class="g-dyn a-972 c-3"><a class="gofollow" data-track="OTcyLDMsMSw2MA==" href="https://www.chicks-plumbing.com/sites/us/ca/capistrano-beach/chicksplumbing-73474/web/home.htm" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/20190509_ChicksPlumbing_WB.jpg" /></a></div><div class="g-dyn a-941 c-4"><a class="gofollow" data-track="OTQxLDMsMSw2MA==" href="http://scottkidd.bhhscalifornia.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/SKidd-WebBanner2.jpg" /></a></div><div class="g-dyn a-937 c-5"><a class="gofollow" data-track="OTM3LDMsMSw2MA==" href="https://www.thecapistranodispatch.com/category/real-estate-whos-who/" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/HOUSE_RealEstate_WEB_Box_3.jpg" /></a></div><div class="g-dyn a-934 c-6"><a class="gofollow" data-track="OTM0LDMsMSw2MA==" href="mailto:legals@picketfencemedia.com" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/UPDATED_PFM_LEGAL_WEB2_Box-1.jpg" /></a></div></div></aside><aside id="text-14" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><a href="//www.thecapistranodispatch.com/subscribe/"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/12/SUBSCD.gif" border="0"></a></div>
		</aside><aside id="ajdg_grpwidgets-2" class=" item-widget-light block block-border widget item-widget ajdg_grpwidgets module"><div class="g g-6"><div class="g-dyn a-976 c-1"><a href="https://covid19.ca.gov/" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/CDCF_6Feet_300x600.jpg" /></a></div></div></aside><aside id="woodojo_tweets-4" class=" item-widget-light block block-border widget item-widget widget_woodojo_tweets module"><h3 class="widget-title ">Tweets</h3><ul class="tweets">
<li class="tweet-number-1">
Chairman John Alpay discusses how the Chamber of Commerce is helping the community during the coronavirus pandemic. <a href="https://t.co/hVs0Cp6WcE" rel="nofollow">https://t.co/hVs0Cp6WcE</a>
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1252378487014350848">42 mins ago</a></small>
</li>
<li class="tweet-number-2">
Though people are staying indoors due to the coronavirus pandemic, they are still being counted for the census. <a href="https://t.co/fboIW8BQFS" rel="nofollow">https://t.co/fboIW8BQFS</a>
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1251888580919615490">1 day ago</a></small>
</li>
<li class="tweet-number-3">
San Juan Hills seniors gifted lawn signs <a href="https://t.co/vy5A00gmXp" rel="nofollow">https://t.co/vy5A00gmXp</a>
<small class="time-ago"><a href="https://twitter.com/CapoDispatch/status/1251541718693851142">2 days ago</a></small>
</li>
</ul>
<p class="follow-link"><a href="https://twitter.com/CapoDispatch">Follow CapoDispatch on Twitter</a></p></aside><aside id="woodojo_instagram-2" class=" item-widget-light block block-border widget item-widget widget_woodojo_instagram module"><h3 class="widget-title ">Follow us on Instagram @CapoDispatch</h3></aside><aside id="text-7" class=" item-widget-light block block-border widget item-widget widget_text module">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7535856820962634";
/* SC - Wordpress */
google_ad_slot = "6878326937";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside>							</div><!-- .col-md-3 -->
					</div><!-- .row -->
	</div><!-- #content -->
</div><!-- #page -->

</div> <!-- .ctn-page-main -->

</div> <!-- .page-main -->

<div id="ads_walls">
	<div class="container">
	<div id='ads_wall_1'>
		<div id="ads_wall_1_in">
			<div class="g g-5"><div class="g-single a-968"><a class="gofollow" data-track="OTY4LDUsMSw2MA==" href="https://sanclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=075629a14d" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/EBLAST_CD_TO_L-1.jpg" /></a></div></div>		</div>
	</div>
		<div id='ads_wall_2'>
		<div class="g g-4"><div class="g-single a-967"><a class="gofollow" data-track="OTY3LDQsMSw2MA==" href="https://sanclementetimes.us5.list-manage.com/subscribe?u=b9076e6a29c16fbafc1fad2bf&id=075629a14d" target="_blank"><img src="//www.thecapistranodispatch.com/wp-content/uploads/2015/07/EBLAST_CD_TO_R-1.jpg" /></a></div></div>	</div>
		</div>
</div>

<footer class="page-footer site-footer" id="colophon" role="contentinfo">
	<div class="container">
		<div class="row dark">
			
			<div class="block-main-footer clearfix">
				<div class="col-md-12">
					<div class="row">
						<div class=" col-sm-3 widget-wrapper border-right"><div id="text-3" class=" item-widget widget widget_text module"><h3 class="widget-title ">News E-Blasts</h3>			<div class="textwidget">Get important news and updates delivered straight to your inbox. <a href="http://eepurl.com/s6liT" target="_blank" rel="noopener noreferrer"><font color="#ffffff">Sign up here</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-4" class=" item-widget widget widget_text module"><h3 class="widget-title ">Subscriptions</h3>			<div class="textwidget">Don't get The Capistrano Dispatch delivered to your driveway? 
<a href="//www.thecapistranodispatch.com/subscribe/"><font color="#ffffff">Subscribe today</font></a>.</div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-5" class=" item-widget widget widget_text module"><h3 class="widget-title ">Advertising</h3>			<div class="textwidget">Drive traffic to your business by <a href="//www.thecapistranodispatch.com/advertise"><font color="#ffffff">advertising with us.</font></a></div>
		</div></div><div class=" col-sm-3 widget-wrapper border-right"><div id="text-6" class=" item-widget widget widget_text module"><h3 class="widget-title ">Media Partners</h3>			<div class="textwidget"><a href="http://www.dailypilot.com/" target="_blank" rel="noopener noreferrer">Daily Pilot</a><br></div>
		</div></div>					</div><!-- .row -->
				</div>
			</div><!-- .block-main-footer -->
			
			<div class="block-copyright clearfix">
				<div class="col-sm-9">
					<p class="copy-right">© The Capistrano Dispatch 2020</p>
										<div class="menu-bottom-container"><ul id="menu-bottom" class="item-sub-menu"><li id="menu-item-24105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24105"><a href="https://www.thecapistranodispatch.com/contact-us/">Contact Us</a></li>
<li id="menu-item-24106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24106"><a href="http://www.danapointtimes.com">Dana Point Times</a></li>
<li id="menu-item-24107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24107"><a href="http://www.sanclementetimes.com">San Clemente Times</a></li>
<li id="menu-item-24108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24108"><a target="_blank" rel="noopener noreferrer" href="http://digitaledition.qwinc.com/publication/?i=528974">SJC Chamber Directory</a></li>
</ul></div>									</div><!-- .col-md-9 -->
				<div class="col-sm-3">
					<span class="item-back-top">
						<i class="fa fa-angle-up"></i>
					</span>
				</div><!-- .col-md-3 -->
			</div><!-- .block-copy-right -->
		</div><!-- .row -->
	</div><!-- .container -->
</footer><!-- .page-footer -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.thecapistranodispatch.com\/rep-levins-constituent-of-the-month-working-on-coronavirus-testing\/":46956};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/rep-levins-constituent-of-the-month-working-on-coronavirus-testing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashmenu = {"ajax_url":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","ajax_loader":null,"ajax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/inc/megamenu/js/mashmenu.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/modernizr-2.6.2-respond-1.1.0.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cactus = {"ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","query_vars":{"page":0,"name":"rep-levins-constituent-of-the-month-working-on-coronavirus-testing","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"current_url":"https:\/\/www.thecapistranodispatch.com\/rep-levins-constituent-of-the-month-working-on-coronavirus-testing","scroll_effect_change_url":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/ajax.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.easing.1.3.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.mousewheel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.touchSwipe.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.transit.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.ba-throttle-debounce.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/helpers/jquery.browser.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/jquery.lazyload.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/assets/lib/owl-carousel2-dist/owl.carousel.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/superfish.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/vendor/wow.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/themes/absolute/js/template.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecapistranodispatch.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.thecapistranodispatch.com\/wp-admin\/admin-ajax.php","nonce":"d0ada2d158","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.thecapistranodispatch.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.thecapistranodispatch.com%2Frep-levins-constituent-of-the-month-working-on-coronavirus-testing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecapistranodispatch.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
//check if takeover is present
jQuery(document).ready(function(){
	if(jQuery("#ads_walls").length != 0) {
	  jQuery('#top-head').addClass('wall_ad');
	}
});
</script>
<script>
var acc = document.getElementsByClassName("accordion");
var i;
for (i = 0; i < acc.length; i++) {
    acc[i].addEventListener("click", function() {
        this.classList.toggle("active");
        var panel = this.nextElementSibling;
        if (panel.style.display === "block") {
            panel.style.display = "none";
        } else {
            panel.style.display = "block";
        }
    });
}
</script>
<script>
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=PkheMQcuWw2HyGdbw7eR5b8A";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us5.list-manage.com","uuid":"b9076e6a29c16fbafc1fad2bf","lid":"075629a14d","uniqueMethods":true}) })</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'41825812',post:'46956',tz:'-7',srv:'www.thecapistranodispatch.com'} ]);
	_stq.push([ 'clickTrackerInit', '41825812', '46956' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thecapistranodispatch_com",_audins_did=113153;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thecapistranodispatch_com,DomainId.113153" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>